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1 Welcome 

We want to make life easier for you. Here's a summary of what's in our Help:

How do I…? (  see page 3) – find out how to complete tasks quickly and efficiently.

Troubleshooting (  see page 58) – look up error messages or common problems, and discover solutions.

Key ideas behind Credit Hound (  see page 5) - a useful overview for everyone.

Chasing your money (  see page 23):

• Using the Chase Screen (  see page 23) to chase invoices while you're on the telephone.

• Using Rules (  see page 32) to chase groups of accounts at the same time.

• Self-chasing (  see page 35).

Dealing with disputes (  see page 37) - how to add and assign disputes (and improve customer service!)

Using the calendar (  see page 41) - make sure you always remember which customers you need to call back.

Running reports (  see page 42) - management information for credit controllers.

Designing letters and reports (  see page 44)

Glossary (  see page 60) - find the meanings of words in Credit Hound.

Last update: 14th June 2017
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2 Copyright notice 

Credit  Hound.  Copyright  (c)  2006  -  2017  Draycir  Limited.  All  rights  reserved.  Draycir  Limited,  1  -  3  De  Montfort  Mews,
Leicester, LE1 7FW, United Kingdom. All rights reserved.
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3 How do I? 

Setting up Credit Hound

How do I set up Credit Hound?

Run the Startup Wizard (  see page 46). During the Startup Wizard, you are able to set up your Credit Hound users. You
will be presented with a list of Sage 50 users from which you simply select those users that you would like to use in Credit
Hound.

How do I set up Credit Hound when it's going to be used on more than one workstation?

If  your  Credit  Hound  is  to  be  used  on  more  than  one  workstation,  the   must  be  stored  on  your  server.  Every
workstation that will have Credit Hound installed must be able to access this shared folder. The shared folder is configured
during installation (when running the Credit  Hound installer).  If  you need to change the shared folder post  installation,  you
can do so from Credit Hound Manager > Setup > Configuration Settings > Shared Path.

How do I set up my letter Distribution Settings?

Prior to sending out any letters or reports from Credit Hound, you must do two things:

1. Configure your Email Settings

To  ensure  Credit  Hound  is  able  to  email  out  your  letters  and  reports,  you  must  set  up  your  Email  Settings.  Open  Credit
Hound  >  Click  on  Tools  >  Email  Settings.  The  default  email  program  will  be  Microsoft  Office  Outlook,  however,  you  can
change this to be Webmail.

Note: If you do not use Outlook, your letters will not be sent when Credit Hound tries to distribute them via email unless you
change these settings. See Email Settings (  see page 16).

2. Configure your Distribution Settings

Open Credit Hound > Click on Tools > Distribution Settings

You can configure how each type of letter is distributed by Credit Hound. See Distribution Settings (  see page 14).

Working with Credit Hound

How do I start chasing my money?

There are three ways to chase your money:

• Using the Chase Screen (  see page 23) - ideal for chasing invoices when on the phone.

• Using Rules (  see page 32) - ideal for chasing groups of accounts at the same time.

• Self Chasing (  see page 35) - rules are run automatically.

How do I make it easier to identify the accounts that I most need to chase?

Within the Chase Screen, filter (  see page 18) and sort (  see page 19) the lists of accounts.

If a customer is refusing to pay, how do I make sure we don't do any more work for them?

Put their account on stop (  see page 31).

Calendar

How do I make sure that appointments have been cancelled if people have paid?

1. Click on the 'Calendar (  see page 13)' icon.

2. Click on 'Auto Complete'.
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How do I get rid of an appointment?

1. Within the calendar, double click on the appointment. A new window appears.

2. From the menu at the top of the box, click .

3. Click Yes to confirm. The appointment has now been cancelled.

Note: the alternative is to click on . This will complete any appointments that are no longer necessary because
debts have been paid.

Printing

How do I add a watermark or background colour to my letters?

See Send follow up letters/reports (  see page 31).

= add a watermark (either text or image that lies under the text you print).

= add a background colour.
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4 Tutorials overview 

Understanding credit control (  see page 5) - if you're new to credit control, find out how it's supposed to work.

Key ideas behind Credit Hound (  see page 5) - this is useful whether you're new to credit control or an old hand.

4.1 Understanding credit control 
It's  very  common  to  give  credit  to  customers;  they  buy  today  but  don't  pay  for  30  days,  however,  credit  needs  to  be
controlled. Otherwise you might wait not only for 30 days but for much longer - and maybe forever.

Credit control refers to the steps you take to get payment from a customer after their payment is due. It involves phoning
customers, writing reminder letters and resolving disputes.

 

Why do I need good credit control?

A good cash flow is essential to running a successful business. No cash, no business. If it's your money, you should make
sure that it's paid to you in a timely way. Anything else is unfair on you and unprofessional for your business.

Credit Hound and credit control

Credit  Hound  gives  you  the  tools  to  decide  who  to  chase,  when  and  how.  By  using  the  program,  you'll  automate
time-consuming  processes  like  reminder  letters.  It  also  ensures  that  you  keep  accurate  records  of  all  chases.  For  more
information, see Key ideas behind Credit Hound (  see page 5).

4.2 Key ideas behind Credit Hound 
The whole idea behind Credit Hound is to make it easy for you to keep on top of your credit control. You'll have information
at your fingertips and it's possible for much of the work to be done automatically. 

You start by viewing a drillable summary of exactly who owes you money.

The Home Page is a 'dashboard' that shows the key information that credit controllers need to know. This information is:

• up-to-date - it is synchronised with your accounts system when you open up Credit Hound;

• drillable - you can double click on items, or left click, to find out greater levels of detail.

You can chase money in three ways.
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The Chase screen allows you to chase transactions/accounts one at a time. The focus is on telephoning people to find out
why  debts  have  not  been  paid.  Based  on  their  reasons,  you  then  add  'Call  backs'  which  are  letters,  emails  or  calendar
entries that ensure you follow up on them.

The second way to chase money is Rules. These allow you to chase several transactions/accounts at the same time. The
focus is on writing letters that remind groups of customers of their debts. You can set up a series of letters (a 'Chase Cycle').
The first letter might be a gentle reminder, the second letter might be a request for payment, and the third letter in the Chase
Cycle might be a warning of imminent court action.

The  third  way  to  chase  money  is  Self  Chasing.  You  simply  set  up  a  Chase  Cycle(s)  and  then  letters  are  automatically
created/emailed. 

Use the Calendar (  see page 13) for follow ups - if they are still necessary.

The  Calendar  (  see  page  13)  records  the  future  actions  that  you've  decided  are  necessary.  You  can  view  your  own
calendar and also, if desired, the calendars of other people who use Credit Hound.

If  people pay before an action is due, thereby making it  unnecessary, the calendar can automatically 'complete'  it  and you
need take no further action. Simply click on Calendar (  see page 13) > Auto Complete.

You can record disputes and take action to resolve them.

Sometimes  people  don't  pay  because  they  dispute  the  amount.  Good  credit  control  can  pick  up  on  problems  and  help
ensure that customers are satisfied. The Chase Screen allows you to assign disputes to transactions/accounts and also to
assign them to internal staff to resolve. The aim is better customer service as well as faster payment.

The more you put in, the more you get out.

Credit  Hound brings together all  the details  related to credit  control.  By using the Chase Screen effectively,  you'll  find that
you have full  records of what you've said, what your customers have promised, and how much effort  it's  taken to get your
money.

You'll  find  that  the  data  in  Credit  Hound  is  invaluable  because  it  removes  any  uncertainty.  If  a  promise  to  pay  has  been
recorded, it's much harder for a customer to go back on what's been said.

With Credit Hound, anyone in your team will be able to chase debts and - most importantly - ensure that you get your money.
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5 Getting started overview 

This section guides you through some basics within Credit Hound.

• Logging on to Credit Hound (  see page 7)

• Synchronising data with your accounts system (  see page 7)

• Guide to screens (  see page 8) - click to find out more about the:

• Home Page (  see page 8), Accounts List (  see page 9), Aged Debt Report (  see page 10)

• Chase screen (  see page 11), Viewing Screen (  see page 12) or Calendar (  see page 13).

• Filters (  see page 18) and sorts (  see page 19) - these are great if you have lots of accounts and want to focus on 
just a few key ones.

• Dealing with customer accounts (  see page 20)

• Groups and categories (  see page 20) - useful ways to organise your customers

• To add customer contacts (  see page 22)

Not found what you're looking for?

Try Managing Credit Hound (  see page 46) for details of how to change settings within the Credit Hound Manager.

Tip: A lot of functionality within Credit Hound is available when you right click (  see page 8).

5.1 Logging on to Credit Hound 
1. Double click the Credit Hound icon on your desktop. The Credit Hound Logon window appears. Alternatively, open Credit 

Hound by selecting Start > All Programs > Draycir > Credit Hound > Credit Hound.

2. Enter your username and password, and click Login.

3. If you have more than one company the Company Selection window appears. Select your company and click OK.

4. A dialog box asks if you want to perform synchronisation. Definition: Synchronisation is a data update process in which 
Credit Hound automatically reads the data in your Sage 50 Accounts system and saves it ready for you to use during your 
credit control. If you would like to synchronise data at this point (recommended) click Yes.

After Credit Hound has finished synchronising data with your accounting program, the Home Page (  see page 8) appears.

5.2 Synchronising data with your accounts 
system 

Synchronisation  is  Credit  Hound's  update  process.  Credit  Hound  reads  the  data  in  your  accounts  program,  and  saves  it
ready for you to use during your credit control.

Credit Hound automatically prompts you to synchronise data with your accounts system when you log on. We recommend
that you always do this, unless you are sure that no new data has been input into your accounts program.

You can also synchronise data with  your  accounts  program by selecting Start  >  All  Programs > Draycir  >  Credit  Hound >
Credit Hound Data Synchroniser.
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5.3 Remember to right click 
Right  clicking  is  an  integral  part  of  using  Credit  Hound.  It  is  the  quickest  and  easiest  way  to  complete  the  most  common
tasks.

You can right click most items on your Credit Hound screens, from transactions to parts of graphs.

So if you want to act on information in your program, right click to see what your options are.

5.4 Guide to screens overview 
Credit Hound is made up of the following screens, offering different information and features:

• Home Page (  see page 8) - your overall credit control situation in one screen.

• Accounts List (  see page 9) - a list of all the customers within the Customer Ledger in your accounts program.

• Aged Debt Screen (  see page 10) - a list of the accounts that owe you money.

• Chase Screen (  see page 11) - a screen that helps you chase individual invoices/accounts.

• View Account Screen (  see page 12) - an overview of the information you have about a company.

• Calendar (  see page 13) - a calendar showing your scheduled call backs (when you'll follow up on customers' promises 
to pay).

• Document history (  see page 13) - a screen where you can revisit the letters and reports generated.

• Distribution Settings (  see page 14) - a screen where you can edit how your letters are sent to your customers.

• Email Settings (  see page 16) - a screen where you can configure your email settings so that you can email out your 
letters and reports.

As you move between screens, a trail of your movements is provided by tabs at the top of the screen.

To move between screens that you've visited, click on the tabs. You can also click on .

To close a screen, click on .

Related links:

Managing Credit  Hound (  see page 46)  -  you can change settings  (and what  appears  on a  screen)  within  Credit  Hound
Manager.

5.4.1 Home Page 

The Home Page shows your overall credit control situation in one screen. From here you're a click away from your Accounts
List (  see page 9), Aged Debt Screen (  see page 10) and Calendar (  see page 13).

Information in the Home Page is colour-coded:

Red = information that requires urgent attention.

Amber = neutral information.

Green = good news.
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It's easy to dig deeper for more information:

• In the graphs, double click the data that interests you.

• Otherwise right click to drill down to information.

The sections of the Home Page

Quick Launch

Click a link to:

• Getting Started Video - this link takes you to a video that will help you get started with Credit Hound Express for Sage 50 
Accounts.

• Help Centre - this link takes you to a Sage web page containing useful help content.

• Find out how to get support - this link takes you to a Sage web page containing information on how you can get in contact 
with Sage.

My Disputes

Resolving disputes is a major part of credit control. This section shows a list of outstanding disputes.

Tip: Right click to View Account or Chase Account.

My Diary Calls

See a  list  of  the  call  backs  you've  already planned for  the  next  few days,  taken from your  Credit  Hound Calendar  (  see
page 13).

Tip: Right click a diary call to View Account or Chase Account.

Where's My Money?

See the total amount owed to you, broken down into Not Due, Disputed, Overdue and Non-Allocated money.

Tip:  Double  click  a  segment  of  the  pie  chart  to  see  an  Accounts  List  for  Not  Due,  Disputed,  Overdue  or  Non-Allocated
money.

Who's Got My Money?

A graph of the companies that owe you the most money.

Tip: Want to chase one of these companies? Double click a bar to open the Chase Screen for that company.

Promised Cash

The money you can expect to receive this week, next week and later.

Mini Aged Debt

This section breaks down the total money owed to you by how old the debt is.

Tip: Want to see an Accounts List for either your current, 30/60/90 days old, or older debt? Right click, and select the age of
debt from the shortcut menu.

Who Has Paid Me?

Details of the money paid to you over the last seven days.

5.4.2 Accounts List 

The Accounts List is a list of all your customers, taken from your accounts program. You can use it to make decisions about
who to chase.
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Note: Customers who do not owe you money still appear in your Accounts List. Their balance will be 0.00.

Questions and Answers

How do I chase a company on the Accounts List, or view more about them?

To open a Chase Screen (  see page 11) for a particular account, double click the row containing data for that account. To
open the Viewing Screen (  see page 12), right click an account and select View Account.

How do I focus on a shortlist of accounts? Or reorder the Accounts List?

You can create a shortlist of accounts by using filters (  see page 18). You can also change the order accounts appear by
using sort by (  see page 19).

What is the meaning of the 'stop' icon?

= the account has been put on stop (probably because the customer has failed to pay).

How can I change the columns shown in the list?

Right  click  on  an  account  and  select  Customise  Grid.  Then  tick  the  columns  from the  list  that  you  want  to  appear  on  the
Accounts List.

How can I change the order of the columns shown in the list?

Left click on the column title and hold the button down. Drag the column to the left or right until you reach the divide between
two columns where you want your column to be placed (two red arrows denote where you can place the column). Release
the mouse button and the column will now be in its new position.

You  can  also  make  the  list  multi-line  by  moving  columns  underneath  one  another.  Left  click  on  a  column  and  drag  it
underneath another column (two red arrows will denote where you can place the column).

5.4.3 Aged Debt Screen 

The Aged Debt Screen contains information about the debt owed to you.

Questions and Answers

How do I start chasing a company on the Aged Debt list?

To open a Chase Screen (  see page 11) for a particular account, double click the row containing data for that account.

Can I focus on a shortlist of accounts or reorder the Aged Debt Screen?

You can create a shortlist of accounts by using filters (  see page 18). You can also change the order accounts appear by
using sort by (  see page 19).

Can I print an Aged Debt report or export it to Microsoft Excel?

To print the Aged Debt Screen, click 'Print List' from the toolbar. You can also click 'Export to Excel'.

To print an Aged Debt report, select Tools > Reports and choose 'Aged Debt'.

How can I change the columns shown in the list?

Right  click  on  an  account  and  select  Customise  Grid.  Then  tick  the  columns  from the  list  that  you  want  to  appear  on  the
Accounts List.

How can I change the order of the columns shown in the list?

Left click on the column title and hold the button down. Drag the column to the left or right until you reach the divide between
two columns where you want your column to be placed (two red arrows denote where you can place the column). Release
the mouse button and the column will now be in its new position.

You  can  also  make  the  list  multi-line  by  moving  columns  underneath  one  another.  Left  click  on  a  column  and  drag  it
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underneath another column (two red arrows will denote where you can place the column).

5.4.4 Chase Screen 

Purpose of the Chase Screen

You use the Chase Screen to help you telephone your customer to a) find the reason for non-payment and b) set a realistic
date for when you'll call back if the payment still doesn't arrive.

You only get to the Chase Screen after you have identified an invoice or account that you want to chase. In most cases, you
do this  by  right  clicking  an  account  in  another  Credit  Hound screen.  Or,  in  the  Viewing  Screen,  you  can  also  click  Chase
Account.

The Transactions section 

The Transactions section contains a list of transactions (invoices, payments, credit notes) for that customer.

If you click Start Chase, then right click a transaction, you have the following options:

Add Reason - tag a transaction with a reason for non-payment (  see page 26) and add a diary entry for your next follow (
see page 27) up in case payment still does not arrive.

Add Dispute - tag a dispute to a transaction (  see page 28) as a reason for non-payment.

Resolve Dispute - resolve a dispute that has been set up in the past.

View Reasons - view or remove reasons.

View Disputes - view or remove disputes.

View Invoice - open the data contained in the original invoice.

View Credit Note - open the original credit note.

Transaction Filter - show all transactions for a company, or only outstanding transactions.

Chase - to start/stop a chase, or record that nobody is available to talk about the transaction.

History section

This section lists any action that relates to a transaction, such as a letter or call  back. By default,  this appears underneath
the Transactions section.

If you want to view the history for an account (rather than a particular transaction):

1. Right click the History section.

2. Select History View > Account History.

Note:  You  cannot  enter  information  directly  into  the  history  section.  It  is  an  automatic  record  of  actions  that  you  or  your
colleagues have already completed.

Account Information section

Account tab

This gives an overview of the account. More details are in the individual tabs.

'Account Notes': you can enter information in this box that you want to see every time you chase this account (for example,
'Friend of the Managing Director').
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Note Pad tab

Enter information about your chase in the 'Note Pad'. This information will  appear in the History section under 'Description'
and in letters sent to customers. For example, 'No evidence of the invoice ever being received'.

This is also where you insert the reason for non-payment, the time and date for a call back, and the amount promised.

Contacts tab

Here you can add new contacts to an account, or add further details about existing contacts such as email addresses and
fax numbers. The contact with the green tick is the default contact to whom any chasing letters will be addressed.

Where is my money? tab

This displays data about aged debt.

Turnover tab

This displays monthly turnover.

Meaning of Icons 

Invoice

Receipt

Full payment of moneys promised on this chase

Part payment of moneys promised on this chase

Money has been promised on a previous chase

Dispute (added in this chase)

Dispute (added in a previous chase)

Transaction with previous chases

Telephone call

Letter

For more information

Using the Chase screen (  see page 23)

5.4.5 View Account screen 

The View Account Screen provides you with an overview of the information you have about a company. You can use it  to
review an account.

It's easy to get to the View Account Screen by right clicking an item in the Accounts List or Aged Debtor list, and selecting
View Account.

 

The Sections of the View Account Screen

The View Account Screen brings together a lot of the information you find in other Credit Hound screens.

Account Information

This  section  contains  several  tabs  that  hold  data  about  the  company  that  owes  you  money.  You  can  view  contacts,  the
account status, and turnover.

You can change the category of the account or add notes to the account. If you add notes in the View Account Screen, you
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will also see them in the Chase Screen in the 'Account Notes' section.

Transactions

This is the same information about individual transactions that you find in the Chase Screen (  see page 11).

History

This is the same information about previous chases that you find in the Chase Screen (  see page 11).

Possible actions within the Viewing screen:

• Change an account's category (  see page 22).

• Change an account's group (  see page 21).

• Chase the account by clicking the Chase Account button at the bottom of the Viewing Screen.

• Add notes about the account.

5.4.6 Calendar 

To get to the calendar

Click on View > Calendar

Your calendar organises what actions need to be done, on what date and at what time. It helps you to answer the question,
'what am I doing today?'

Diary entries appear in your calendar as appointments. Double click an appointment to see more information.

Reminders

When you open your calendar, a Reminder window pops up if there are overdue appointments.

Your Calendar view

You can view your calendar by week, month, or a list of diary calls in date order.

For more information

Using the calendar (  see page 41)

Managing calendar settings (  see page 51)

5.4.7 Document History 

The Document History screen allows previously generated reports and letters to be reviewed, reprinted and deleted.

The screen is available from the application's main File menu.

The purpose of the Document History screen is to enable you to reprint the batch of letters, either generated by a manual or
an automated chase, in the event of an error.
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The column headings allow for filtering and sorting.

Setting the option  allows the user to see letters and reports produced by all users of Credit Hound. Which
users are allowed to see all letters and reports is configured in Managing users (  see page 52).

5.4.8 Distribution Settings 

Here you can configure how each type of letter is distributed by Credit Hound.

To configure your Distribution Settings

1. Open Credit Hound.

2. Click on Tools > Distribution Settings. The Distribution Settings window appears.
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Letter Type

Select the letter type for which you would like to configure the distribution settings.

How To Distribute

Select the way you would like Credit Hound to distribute the letter. By default, the 'Use Sage 50 distribution method' will be
selected for every letter. This option will determine if the letter will be printed or emailed based on the following option from
the Customer record on the Sage 50 Accounts:

If the above option is ticked, the letter will be sent to the customer by email. The customers email address will be retrieved
from the registered address contact from Sage 50 Accounts.

If the above option is unticked, the letter will be printed.

Destination Printer

Select the printer you would like to use when the letter type you have selected is printed for a customer.

Subject

Enter the email subject you would like to use when the letter type you have selected is emailed to your customers.

Note: ##COMPANY## is a special command. It will be replaced with the 'Company name' from Sage 50 Accounts.

Attachment Filename

Enter the email attachment filename. When the letter type you have selected is emailed to your customers, the letter will be
named using the filename you specify here.

Note: ##COMPANY## is a special command. It will be replaced with the 'Company name' from Sage 50 Accounts.
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Save email to drafts folder

Tick this option to save all emails for the letter type you have selected to your drafts folder. You can then review these before
sending them to your customers. If you untick this option, the letters (of the type you have selected), will be sent out to the
designated customer contact.

Note: Not all email solutions support this feature, therefore emails may be sent out even if this option is ticked.

Request receipt

Tick this option if you would like to receive a read receipt for emails that are sent for the letter type you have selected.

Note: You will only receive a receipt if it is supported by your selected email solution and the recipients email package.

Message

When the letter type you have selected is emailed, this is the email message that will be used. If HTML is supported by the
email  program,  then  the  HTML  message  will  be  used,  however,  if  HTML  is  not  supported  or  blank,  then  the  Plain  Text
message will be used.

Note: The default ## commands within the message are special commands. These will be substituted for values from Sage
50 Accounts.

Available ## commands that you can use within the email message

##FAX##

Company Contact Fax Number

##EMAIL##

Company Contact Email Address

##COMPANY##

Company Name

##NAME##

Company Contact Name

##VAR1##

Account Reference

##VAR2##

Chase Date

##VAR3##

Chased Amount

5.4.9 Email Settings 

Here you can configure  the email  settings for  this  user.  These email  settings will  be  used when sending letters  or  reports
from Credit Hound by email.

To configure your Distribution Settings

1. Open Credit Hound.

2. Click on Tools > Email Settings. The Email Settings window appears.

3. The default Email Program will be Microsoft Office Outlook, however, from here you can change the selection to Webmail.
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Note: You must have the email software installed on the computer for Credit Hound to be able to use the below settings.

Using Microsoft Office Outlook

Use the Profile Settings if you would like to specify a profile to use when Credit Hound logs on to Outlook. If these settings
are left blank, the default profile will be used.

Using Webmail

You can use this option to send emails directly to your Internet Service Provider's (ISP) outgoing mail server.

 

1. Under server details, select you email provider.
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2. Enter the name or IP address of the email server (e.g. SMTP email server).

3. Specify the port number used to communicate to the email server.

4. SSL - The following table indicates the settings required for the main providers:

5. Specify the login details for the sender, and the senders email address.

Note: If using SMTP (Simple Mail Transfer Protocol) to send your emails, the Distribution Settings (  see page 14) > 'Save
email to drafts folder' feature will not be supported.

5.5 Filters and sorts overview 
If  you have a lot of accounts then it's useful to be able to focus on ones that meet certain criteria. Credit Hound helps you
through:

• Filters (  see page 18)

• Sorts (  see page 19)

5.5.1 Filters 

Filters are rules you apply to your Accounts List or Aged Debt list to create shortlists of accounts.

For example, in your Accounts List, you can choose to view only those accounts with less than £500 remaining credit. Or, in
your Aged Debt, you can choose to view only accounts with more than £5000 disputed.

You can apply  multiple  filters.  Use the buttons at  the top of  your  Accounts  List  or  Aged Debt  to  choose the rules for  your
filters.

Text-based filters

1. To filter by letters, click . Select an option from the following drop-down list:

After selecting an option, your cursor appears in the filter row.

2. Choose the letters for your filter. Either enter letters directly or select from a drop-down list of accounts.
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Your list of accounts changes to show only the accounts that fit your filter's criteria.

Number-based filters

1. To filter by numbers, click . Select an option from the following drop-down list:

After selecting an option, your cursor appears in the filter row.

2. Choose the numbers for your filter. Either enter numbers directly or select from a drop-down list of figures taken from 
particular accounts.

Your list of accounts changes to show only the accounts that fit your filter's criteria.

To create custom filters

To use several conditions in one filter, select (Custom) from the filter drop-down list. The Enter filter criteria window appears.

In this window you can add extra conditions, and decide whether they are 'And' or 'Or'.

This is useful if there are multiple parts to your filter. For example, you want to view accounts with overdue days greater than
100 days but less than 500 days.

Blanks and Non Blanks

'Blanks' refers to omitted data. You can base filters on whether accounts have data or not for particular columns.

To clear filters

To clear a filter, click .

If you have a lot of filters, it's quicker to close the Accounts List or Aged Debt so that all filters are automatically cleared. You
can then go back to the Accounts List or Aged Debt.

5.5.2 Sort accounts by 

Click  on  any  of  the  column  headings  in  your  Accounts  List,  Aged  Debt  list  or  Chase  Screen  to  sort  your  accounts  or
transactions in ascending or descending order.

For example,  lists accounts by reference from A - Z.  lists accounts by reference from Z - A.
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5.6 Dealing with customer accounts 
Groups and categories (  see page 20) - these are the two main ways to organise customers within Credit Hound.

• To change an account's group (  see page 21)

• To change an account's category (  see page 22)

To add customer contacts (  see page 22) 

5.6.1 Groups and categories 

If you're dealing with a large number of customers, it's helpful to organise them into different types. With Credit Hound, you
can divide them in two ways:

• groups - for example, 'Tom's group' or 'Richard's group'. Membership of a group depends on which of your credit control 
team is responsible for them.

• categories - for example, a customer could be in the 'standard' or 'problem' category. Membership of a category depends 
on what type of business they are.

Why use groups?

Let's assume you have 200 customers and two credit controllers called Tom and Richard. You might want Tom to look after
customers A-L and Richard to look after customers M-Z.

By  setting  up  groups,  Tom can  focus  purely  on  his  accounts.  When  he  opens  Credit  Hound  he  won't  even  see  any  data
relating to Richard's group (unless he is allowed to). This makes life much easier for him.

Find out more:

Managing groups (  see page 48)

To change an account's group (  see page 21)

Why use categories?

Not all customers are the same. The way you chase money from a huge multinational (which has fixed internal processes) is
likely to be different from the way you chase a small business.

The default types of category are:

• Problem - accounts you know that you've had problems with.

• Basic - perhaps a new account that needs to earn its right to longer credit terms.

• Standard - the bulk of your accounts.

• Key - these are accounts that are most important and need careful handling.

• Corporate - these are large accounts where payment cycles are likely to be fixed.

Find out more:

Managing categories (  see page 49)

To change an account's category (  see page 22)

Note: Rules will not be able to filter based on any Groups or Category criteria.
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5.6.2 Analysis codes 

Within Credit Hound you can have three different types of analysis codes; Host, Lookup List and Free Text.

These codes enable you to sort, filter, report on your accounts. They are used to group together similar accounts and help
you break your accounts down into smaller  more manageable amounts.  For  example,  you could store the credit  controller
responsible for each account, its type (small, medium, large), its area (South, Midlands, North) etc.

Host

A Host  analysis  code is  one that  comes from your  Sage 50 Accounts  system and is  automatically  updated for  you by the
Credit Hound synchronisation process. To change the value of a Host analysis code can only be done from within the Sage
50 Accounts system itself.

Lookup List

This type of analysis code uses a pre-defined list of values that you setup with in the Credit Hound Manager. The advantage
of Lookup List analysis code is that you can only use values from the list. This stops misspelling or the use of plural version
of values.

Free Text

A  Free  Text  analysis  code  allows  you  to  enter  any  text  you  wish  against  an  account.  However  if  you  wish  to  perform
reporting, filtering on this analysis code it  is possible for accounts to be excluded due to someone misspelling or using the
plural or other form of a value. For example, the value North and Northern can both denote the account is in your northern
territory. However if you filtered your accounts on the phase ‘Northern’ any ‘North’ account would be excluded.

Note: Rules will not be able to filter based on analysis code criteria.

5.6.3 To change an account's group 

The group of an account determines which of your colleagues takes responsibility for chasing it.

From the Viewing Account Screen:

1. From the Account Details in the General tab, click the Group drop down list.

2. Select a Group for the account.

From the Accounts List:

1. Select an account(s), right click, and select Change Group. The Account Group Configuration window appears. It lists the 
account(s) that you selected.

2. With the account selected, click the Account Groups drop down list. Select the group to which you want to assign the 
account.

From Rules:

1. Add the Action 'Set Account Group Action' and select the group you want the account to be moved into.

Find out about setting up new groups:

Managing groups (  see page 48)

Find out about Rules:

Using rules (  see page 32)
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5.6.4 To change an account's category 

The category of an account allows you to differentiate between different types of accounts.

From the Viewing Account Screen:

1. From the Account Details in the General tab, click the Category drop down list.

2. Select a Category for the account.

From the Accounts List:

1. Click to select an account(s), right click, and select Change Category. The Account Category Configuration window 
appears.

2. With the appropriate account selected, click the Account Categories drop down list. Select the category to which you want 
to assign the account.

Note: If you no longer want an account to be assigned to a category, select None from the drop down list.

From Rules:

1. Add the Action 'Set Account Category Action' and select the category you want the account to be moved into.

Find out more:

Managing categories (  see page 49)

Find out about Rules:

Using rules (  see page 32)

5.6.5 To add customer contacts 

1. Navigate to the Chase screen for the customer.

2. Select the 'Contacts' tab. A Contact List appears.

3. Click on 'New' to add a new contact for this customer. Fill in their details, starting with 'Title'. It is important to include their 
email address and telephone number (and fax number, if appropriate) so that they can be contacted quickly. Note: the 
name field is generated automatically from other fields.

4. Click 'Save and Close'. The Chase screen reappears.

5. If you would like the new contact to become the default (= primary) contact, select the contact and right click, then choose 
'Default contact'.

Note:

• Credit Hound will bring through the customer contact from the registered address in Sage 50 Accounts. If this contact 
information is changed in Sage 50 Accounts, Credit Hound will update the details when the data is next synchronised. If 
the 'contact name' is changed in Sage 50 Accounts, Credit Hound will add the contact as a new contact.

• If the contact details are edited in Credit Hound (on the Chase screen), these changes will not be written back into Sage 
50 Accounts.

= Contact retrieved from Sage 50 Accounts

= Custom contact in Credit Hound
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6 Chasing your money overview 

Credit Hound offers three ways to chase your money:

1. Using the Chase screen (  see page 23) allows you to chase transactions/accounts one at a time. The focus is on 
telephoning people to a) find the reason for non-payment and b) set a realistic date for when you'll call back if the 
payment still doesn't arrive.

2. Rules (  see page 32) allow you to chase several transactions/accounts at the same time. The focus is on writing letters 
that remind groups of customers of their debts.

3. Self Chasing (  see page 35) is when rules are run automatically at regular times. All you have to do is post the letters 
that are printed, or work through the list of phone calls that appears in your calendar.

If you're new to Credit Hound we recommend you start by using the Chase screen (  see page 23).

6.1 Using the Chase Screen 
What's it for?

You use the Chase Screen to help you telephone your customer to a) find the reason for non-payment and b) set a realistic
date for when you'll call back if the payment still doesn't arrive.

To help you, the Chase Screen brings together everything you need including:

• Details of transactions - primarily overdue invoices but also an option to see receipts and credit notes.

• Chase history - details of previous chases.

• Account information - including contact details, turnover and notes.

• Tagging features - these allow you to 'tag' the account with reasons for non-payment.

How do you reach it?

Most people use one of the following routes to get from the Home Page to the Chase Screen:

•   This shows a list of Aged Debt. Click to select an account/transaction then select 'Chase Account'.

•   This shows list of accounts. Simply double click on an account to reach the Chase screen. Or click to select an 
account then click 'Chase Account'.

•   This shows your calendar. Double click to bring up details of a callback. Click on the 'Chase Account' button 
within the window.

Why do I need to keep records of who I've spoken to?

If your customer claims that you have not given them enough details about outstanding invoices then you want to be able to
show:

• who you've spoken to

• when you spoke to them and for how long

• what they promised to do

You can only do this if you've kept good records within Credit Hound.

Your next step

Follow the 10-step process for chasing your money using the Chase Screen:
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1. Identify a transaction to chase

2. Select a contact to chase

3. Start the chase

4. Call the customer

5. Tag the transaction with a reason for non-payment

6. Add a diary entry for your next follow up

7. Save the details

8. Stop the chase

9. Select follow up letters/reports

10. Send follow up letters/reports

Further Questions and Answers

Do I have to use the Chase Screen to chase my money?

No. You can also use 'Rules' or 'Self-Chasing'.

How do I select 'Chase Account'?

Once you have selected an account/transaction/callback, there are two ways to move to the Chase screen.

From the toolbar:

With a right click:

Within  the  calendar,  double  click  on  a  callback/appointment,  then  click  the  'Chase  Account'  button  within  the  window that
appears.

6.1.1 Identify a transaction to chase 

1. Look at the  section of the Chase Screen.

Note: Overdue transactions appear in red, non-overdue appear in green, and disputed transactions are in blue.

2. Click the transaction you want to chase. A dotted line appears around the transaction and any coloured text becomes 
black again. You must select a transaction (check for the dotted line) before you can start a chase.

Note: You can select multiple transactions by pressing the 'Ctrl' key while clicking on further transactions. If the transactions
are  grouped together,  it's  quicker  to  press  the  'Shift'  key  while  clicking  on  the  first  and last  transactions  in  the  group.  The
records of actions relating to the transactions will be replicated for each of the selected transactions.

3. For an overview, familiarise yourself with the information in the  section.

It is important to check the history of the outstanding transaction before picking up the telephone. The icons give you a quick
overview:

= You've already chased this invoice in the past.

= The customer has previously disputed this invoice and the dispute is unresolved.

= During the current  telephone call  you have chased some of  the money but  not  all  of  it  (for  example you've received a
promise for £500 out of a debt of £600).

= During the current telephone call you have chased all of the money.

4. For more details, look in the History section which is below the Transactions section.

For example:
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Again, the icons help you see information at a glance:

= You've written a letter.

= You telephoned the contact.

You are now ready to select a contact to chase.

6.1.2 Select a contact to chase 

In  the  Contacts  tab  in  the  Account  Information  section,  select  a  contact  from  the  Contacts  List.  This  contact  will  then  be
assigned to the chase. Credit Hound will automatically use this contact's name in, for example, letters.

Note: The default contact for a customer is shown by a green tick.

Questions and Answers

How do I change the default contact?

The default  contact  has a green tick  within  the Contacts  tab.  You can change the default  contact  by right  clicking another
contact and clicking Default Contact.

How do I add a new contact or edit details?

Use the New/Update/Delete buttons within the Contacts tab.

Note: the name field is greyed out because it is generated automatically from other fields.

Who have I chased before?

The History section of your Chase Screen will show the person contacted during previous chases.

What are the meanings of icons?

 =  The  contact  details  are  taken  from  Sage  50.  Credit  Hound  will  bring  though  the  contact  against  the  customers
registered address only.

 = The contact details have been added in Credit Hound.

When you have selected a contact, you are ready to start the chase.

6.1.3 Start the chase 

By timing your phone calls, you gain useful data about how long it takes to chase particular customers. You may decide that
it's simply not worth the hassle of continuing to do business with certain slow payers.
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To start a chase

1. Click Start Chase.

Note: If you have any upcoming call backs, the Outstanding Diary Entries window opens containing details.

Complete - click if you've completed the task.

Remove - click if you no longer want to do it.

Continue Chase - click to ignore this information and chase now.

Cancel Chase - click to return to Chase Screen without chasing.

Note: The option to tag an account with a reason for non-payment and to add a diary entry are only available once you have
clicked Start Chase.

Next: Call the customer.

6.1.4 Call the customer 

Please could I speak to X? ...My name is X and I'm calling from X. According to our records there is an invoice that is still 
outstanding after X days. If I give you its reference, please could you tell me why it hasn't been paid yet?'

Remember:

• Always identify the person you are speaking to first. This ensures you have accurate records for future chases or in case 
of queries.

• Your main purpose is to a) find the reason for non-payment and b) set a realistic date for when you'll call back if the 
payment still doesn't arrive.

Questions and Answers

What if I speak to someone other than the default contact?

If you are speaking to a different contact, click on the Contacts tab and select the correct contact from the list.

If you are speaking to a new contact, add their details within the Contacts tab, then click on them so that they are selected.

What if nobody is available?

If nobody is available to take your call, you should make a note of this in Credit Hound:

1. Click the Nobody Available button in the toolbar. The Call Back window appears.

2. Enter a diary date for when you'll next call them.

3. Click Save and Close. A red pin will appear beside the selected transaction.

Next: Tag the transaction with a reason for non-payment.

6.1.5 Tag the transaction with a reason for non-payment 

'Could you tell me why the invoice hasn't been paid yet?.... Thank you for telling me the reason. I just want to clarify a little 
further...'

There are two ways to tag a transaction(s) with a reason for non-payment...

a) To tag a reason for non-payment via the Note Pad
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1. In the Account Information section, click the Note Pad tab.

2. Select a Reason for non-payment. Tip: the Suggested Objections prompt you to ask probing questions that are used by 
experienced credit controllers.

Note: If you want to add any notes, enter these into the section. These notes will appear in the transaction's 'history' section.

Next you should add a diary entry for your next follow up.

b) To tag a reason for non-payment by right-clicking a transaction

1. Start Chase and then right click a transaction in the Chase Screen and select Add Reason. The Select a Reason window 
appears.

2. Select a reason.

3. Click OK.

4. The Reason window appears. It includes Suggested Objections that prompt you to ask probing questions that will be 
useful in the event of a court case.

Next you should add a diary entry for your next follow up.

Questions and Answers

How do I add to the list of 'reasons' and 'suggested objections'?

Change the list in Credit Hound Manager > Configuration > (connect to company) Suggested Objections.

What if the customer only promises to pay part of the money that's owed?

Within the Note Pad tab, adjust the amount of money that you've been promised (Promised By field). Use the arrow icons to
increase/decrease the amount.

Next: Add a diary entry for your next follow up.

6.1.6 Add a diary entry for your next follow up 

We look forward to receiving your payment but, just in case, I'm going to enter a date into my diary to give you a call back if 
the payment hasn't arrived. Shall I give it three or four days...?

There are two ways to add a diary entry for your next follow up...

To add a diary entry via the Note Pad

1. In the Account Information section, click the Note Pad tab.
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2. Under Promised Cash, in the Amount Promised section, enter the amount promised.

Note: if no money has been promised, enter 0. If you want to enter the total of all remaining overdue invoices, click Analyse
Remaining.

3. Under Promised Cash, in the Promised By section, enter the time and date when you will call back.

4. Ensure the 'Create reminder' check box is ticked.

To add a diary entry by right-clicking a transaction

1. Right click a transaction in the Chase Screen and select Add Reason. The Select a Reason window appears. Select the 
reason and click OK. The Reason window appears.

2. Enter the Promised Amount.

3. Enter a Promised By date and Time.

4. Ensure the check box to the right of Time is ticked. This is the create reminder check box.

5. Enter comments as to the reason for non-payment.

6. Click Save and Close.

Questions and Answers

Can I change the default settings for diary entries?

Yes. See Managing calendar settings (  see page 51).

How long should I give customers to make a payment, before I call back?

Example:

A member of the client's accounting team tells you he needs more signatures to authorise a payment.

From 'Reasons' you select 'More signatures needed'.

From 'Suggested objections' you ask 'When will these people be available to sign?'.

The client says he can get signatures by Friday.

There is no point calling him on Friday as he won't have had a chance to send you the money. It would be better to agree to
call the following Wednesday if you've still not received the payment.

Next: Save the details.

6.1.7 Add a dispute 

If a client tells you they do not intend to pay until a problem is resolved, you can add a dispute to a transaction.

The first time you hear about a dispute may be when you call a customer to ask why they have not paid. Assuming you are
already carrying out a Chase the procedure is as follows.

1. When the customer complains, select the disputed invoice by clicking on it. Then right click and select Add Dispute.

Note: The Add Dispute option is only available if you have clicked Start Chase.

2. Select a type of dispute and click Ok. The Dispute window appears with the following areas:

A list of Suggested Objections appears, linked to the type of dispute. This brings to mind important questions that you might
want to ask - but which are easy to forget in the heat of the moment.

Enter  details  you  are  happy  for  the  client  to  see  in  Client  Notes.  Note:  What  you  type  here  appears  in  the  Dispute
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Notification letter that you send to the customer so make sure it is suitable for them to see.

Enter details that are for an internal audience only in Internal Notes.

The General section will show the reason for the dispute. Add the following:

• disputed amount

• a date and time to review the dispute

• a date and time when the dispute should have been resolved.

Note: The ticked box  means that review and resolve dates will be added to your calendar. If you wish, you can untick the
box or change the default settings (  see page 51).

From  the  Distribution  List  drop  down  list,  select  a  member  of  staff  to  assign  the  dispute  to.  This  member  of  staff  will  be
responsible for resolving the dispute. For example they may need to telephone the courier to check whether goods had been
delivered or not.

The Copy Dispute To... list contains internal contacts. Select the colleagues to whom you want to copy details of the dispute.

Tip:  to  select  multiple  contacts,  click  the  top  and  bottom  contacts  while  pressing  SHIFT.  Alternatively,  press  CTRL  while
clicking the contacts you want.

3. Click .

After adding a dispute

The Chase screen shows the following changes:

• A flag  appears beside the transaction.

• The amount disputed appears in the Chased column of the transaction.

• The Chased and Chaseable values at the bottom of your Chase Screen change to reflect the amount disputed.

Notifications to customers and colleagues

When you click Stop Chase, Credit Hound launches a Wizard. If you have added a dispute, the Wizard will ask you to select
Dispute Notification and Internal Report letters.

 = letters to customers

= report to internal colleagues

Questions and Answers

How do I create new types of dispute? (  see page 50)

How do I add contact details of my colleagues so I can assign disputes to them? (  see page 49)

How do I Edit the notes of a dispute that has already been raised? (  see page 38)

6.1.8 Save the details 

a) To save via the Note Pad

Click 'Assign to Selected' (=assign the promised amount to the selected invoice).
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b) To save if you have right-clicked a transaction to Add Reason

Click 'Save and Close'.

Note:

After chasing a transaction:

• a pin appears beside the transaction (  indicates a chase for full payment, or  for part payment);

• the amount promised appears in the Chased column of the transaction;

• the Chased and Chaseable values at the bottom of your Chase Screen change to reflect the amount promised.

Next: Stop the chase.

6.1.9 Stop the chase 

You should stop your chase when you have finished recording details of your telephone call.

1. Click Stop Chase. The Stop Chase? window appears.

2. Click Include in automated letters if you would like Rules, Run All Rules and Self Chasing to include the chased 
transactions (if they meet the rules criteria). Selecting this option will mean the transactions you have chased will not be 
marked as "chased", hence allowing rules and self chasing to include these. If Exclude from automated letters is 
selected, the transactions will be marked as "chased" and therefore the 'Days Since Last Transaction Chase' criteria will 
apply.

3. Click one of the following:

Finish Chase - to save details of the chase.

Discard Chase - to abandon the chase and the details entered so far, including any call backs that you might have added.

Cancel - to return to the chase.

Next: Select follow up letters/reports.

6.1.10 Select follow up letters/reports 

The Wizard  at  the  end  of  the  chase  prompts  you  to  take  appropriate  action  based  on  the  details  of  your  chase.  It's  good
practice to send confirmation letters to jog customers' memories about promised payments. They are probably busy people
and your letter helps them remember to action a payment - instead of forgetting under the weight of other priorities.

Reminder Letter Selection - the Wizard presents optional letters that you could use to remind customers of the reasons for
non-payment and when you're planning to call them back unless payment has been made.

Dispute  Notification  Selection  -  the  Wizard  presents  optional  letters  that  confirm  details  of  disputes.  These  letters  are
aimed at customers.

Dispute Report Selection - these reports are for internal use only.
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Selecting letters / reports

1. Tick/untick the check boxes (Send reminder letter, Send dispute notification letter, Send dispute report letter) as 
appropriate.

2. Click Finish to complete the Wizard and preview the letters/reports.

Questions and Answers

How do I customise my letters/reports? (  see page 44)

Next: Send follow up letters/reports.

6.1.11 Send follow up letters/reports 

After clicking Finish in the Letter Wizard, Credit Hound opens the letters (one at a time, if you have created several types of
letters) for you to preview.

To automatically send your letter via email, fax or print

Click the Distribute button (printer icon). This will automatically print or email your letter as per your Credit Hound Distribution
Settings (via Spindle Professional). See Distribution Settings.

Note:  In  the  case  of  disputes,  you  create  two  letters:  a  Notification  that  goes  to  the  client,  and  an  Internal  Report.  The
Notification  opens  first.  After  previewing  and  closing/saving/emailing  that  letter,  the  Internal  Report  opens.  The  Internal
Dispute  Reports  are  not  configurable  via  the  Distribution  Settings  option  within  Credit  Hound.  If  the  internal  Credit  Hound
user has an email address, they will by default receive the report by email, else the report will be printed.

Other options include:

 = add a background colour

 = add a watermark (either text or image that lies under the text you print)

6.1.12 Put an account on stop 

If a client fails to pay, you can put their account 'on stop'.

If  you put an account on stop in Credit  Hound, the account will  also appear as on stop in Sage 50 Accounts with a status
code of [6] Bad Debt. This makes it easy to see that no more work or invoices should be generated for that account.

To put an account on stop:

1. Click through to the Chase Screen for the account.

2. On the top toolbar, click Put Account on Stop!

Or...

1. Click through to the View Account Screen for the account.

2. In the sidebar, from Account Tasks, click Put Account on Stop.

Note: The following icon appears alongside accounts that have been put on stop: 
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To take an account off stop, click Remove Stop.

6.2 Using rules overview 
Rules are made up of:

• criteria - these determine which accounts/transactions will be chased;

• actions - these determine what happens to those accounts/transactions that match the criteria (such as having a letter 
written to them).

For example, here is the rule called 'Chasing Letter 2':

Rules can save you a lot of time. Instead of chasing accounts one at a time, you can chase several at once using rules.

Rules 

Rule name Criteria Action

Chasing 
Letter 2

Any account with at least one invoice which is greater than 
29 days overdue with an account balance greater or equal 
to £5.

Writes severe chasing letter for payments that 
are well overdue - (Chasing letter 2)

Chasing 
Letter 1

Any account with at least one invoice which is between 15 
days and 22 days overdue with an account balance greater 
or equal to £5.

Writes mild chasing letter for payments that 
are overdue - (Chasing letter 1)

Pre-emptive 
Letter

Any account with at least one invoice which is between -5 
days and 1 day overdue with an account balance greater or 
equal to £5.

Writes pre-emptive letter to remind customers 
of payments that are about to become due - 
(Pre-emptive letter)

Telephone 
Chasing List

Any account with at least once invoice which is greater than 
49 days overdue with an account balance greater or equal 
to £5.

This rule is intended to be run manually. It 
writes diary entries on the day it is run to give 
you a "call list" for the day.

Running Rules in the correct order

It  is important that you run your Rules in the correct order. Always run the most severe (strongest worded or actions) first.
This  ensures  that  if  a  client  qualifies  for  more  than one Rule  on  the  same day,  they  will  receive  the  most  severe  letter  or
action and not the weaker one. By default these accounts will also then only get one letter that day.

To ensure accounts only get one letter at a time see the criteria 'Days Since Last Transaction Chase' (  see page 33).

Find out more

Rule criteria (  see page 33)

Rule actions (  see page 33)

To run a rule (  see page 34)

To edit a rule (  see page 35)
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6.2.1 Rule criteria 

Rule criteria allows you to define a rule so that it applies to exactly those accounts you are targeting - and no others.

Criteria often require numerical limits. For example if you select the following:

...then you'll be asked for the level of the balance.

You might  decide  to  type  in  '£1000'  if  you  want  the  rule  to  only  include  accounts  with  at  least  £1000 outstanding.  Or  you
could leave the figure as £____0.00 if you want to include all accounts.

Criteria available 

Title Description

Account Balance Filters (  see page 18) accounts based on the balance of an account

Account Limit Criteria (For 
Telephone Chasing List only)

Returns the top x number of accounts - where x is defined and order by is specified within 
this criteria

Used to restrict the number of diary entries that are created for "today" when the rule is run

Days Since Last Transaction 
Chase

Filters (  see page 18) transactions based on the No. of days since the last transaction 
chase

Transaction Amount Filters (  see page 18) transactions based on the amount of the transaction

Transaction Disputed Amount Filters (  see page 18) transactions based in the disputed amount of the transaction

Transaction Outstanding 
Amount

Filters (  see page 18) transactions based on the amount outstanding on the transaction

Transaction Outstanding Filters (  see page 18) transactions based on whether the transaction is outstanding

Transaction Overdue Age Filters (  see page 18) transactions based on the overdue age of the transaction (Based 
around the Due Date)

Transaction Type Filters (  see page 18) transactions based on the type of the transaction

Note: Credit Hound Express for Sage 50 Accounts has been pre-configured to work out of the box. If the default criteria is
edited, please be aware that this will also impact the results produced by Run All Rules and Self Chasing.

6.2.2 Rule actions 

Rule actions allow you to specify what will happen to those accounts that your rule criteria have identified.

Actions available  

Action Description

Put Account On Stop This will put accounts on stop in Sage 50. The status code that will be used is [6] Bad Debt As a 
result, it will be clear that no further sales should be made to that account.

Take Account Off 
Stop

This will take accounts off stop. For example, the account might have paid overdue invoices and you 
are now happy to resume selling to it.

Write a Diary Entry This enters an appointment in your calendar, usually as a reminder to make a telephone call to 
chase a debt.
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Set Account 
Category

This will change the category that the account belongs to.

Set Account Group This will change the group that the account belongs to.

Write Letter This writes a letter.

Write Letter - 
Advanced

This writes a letter but also gives you more options - see below.

Configuring the 'Write Letter' action

1. In the Rule Configuration window, in the 'Actions' section, click Add. The Configurable Actions window appears.

2. Click on 'Write Letter Action' and click Ok. The Letters window appears. Initially this may be blank.

3. Click on Add. You can now choose 'account category' and 'letter to write'.

Configuring the 'Write Letter Action - Advanced

1. In the Rule Configuration window, in the 'Actions' section, click Add. The Configurable Actions window appears.

2. Click on 'Write Letter (Advanced)' and click Ok. The Advanced Letter Action window appears. Initially this may be blank.

3. Click on Add. You can now choose 'account category' and 'letter to write'.

4. Choose whether to select the tick boxes in the 'Settings' section, as follows:

Include all overdue transactions

Your letters will not only list the particular transactions identified by the rule, but also all overdue transactions.

Include all outstanding transactions

Your letters will not only list the particular transactions identified by the rule, but also all outstanding transactions.

Include all outstanding negatives

Your letters will not only list the particular transactions identified by the rule, but also any credit notes/unallocated payments.

Include all disputed transactions

Your letters will not only list the particular transactions identified by the rule, but also any disputed transactions.

Note: Credit Hound Express for Sage 50 Accounts has been pre-configured to work out of the box. If the default actions are
edited, it could in letters not being sent, or incorrect letters being sent out to your customers.

How do I customise my letters?

See Designer overview (  see page 44).

How do I change the letter associated with this Rule/Action?

In the Rule Configuration window, select the Action, then click 'Edit'.

6.2.3 To run a rule 

Running Rules manually

1. Click Tools > Rules. The Rules window appears.

2. Select a rule and click Run. The Accounts & Actions window appears listing all the accounts affected by the rule. Note: if 
you wish to manually exclude an account, click on the green tick to turn it to a red cross.

3. Click Ok. An Information window appears to tell you the rule completed successfully.
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4. Click Ok.

5. If you have finished with the Rules window, close it.

Running all rules in the default sequence

You can run all of the rules (except the Telephone Chasing List) in a pre-defined default sequence (most severe first) without
the  need  to  run  each  rule  individually.  If  the  default  sequence  has  not  been  amended,  the  rules  will  be  executed  in  the
following order:

Chasing Letter 2 > Chasing Letter 1 > Pre-emptive Letter

1. Click Tools > Run All Rules. The Accounts & Actions window appears listing all the accounts affected by the rules. Note: 
if you wish to manually exclude an account, click on the green tick to turn it to a red cross.

2. Click Ok. An Information window appears to tell you the rule completed successfully.

3. Click Ok.

4. If you have finished with the Rules window, close it.

Note:  The Telephone Chasing List  is  not  part  of  the  default  sequence therefore  it  will  not  be run when using the 'Run All
Rules' option. This is because the telephone chasing list rule is designed to be run manually to give you a chasing list for the
day.

Questions and Answers

How do I know what action is associated with a rule?

Before you run the rule, click Edit. The Rule Configuration window appears. On the bottom right, it shows the 'Rule Actions'
associated with the rule.

6.2.4 To edit a rule 

1. From the top menu click Tools > Rules. The Rules window appears.

2. Select one of the rules then click Edit.

3. You can change the text in the boxes. Then click Ok.

To edit Rule Criteria

You can see the criteria that currently apply to the rule. Use the Edit button.

Note: For more information see Rule criteria (  see page 33).

To add/edit/remove Rule Actions

You can see the actions that currently apply to the rule. Use the Add/Edit/Remove buttons.

Note: For more information see Rule actions (  see page 33).

6.3 Using Self Chasing overview 
With Self Chasing, rules will run automatically at regular times of your choosing. This means that letters can be printed and
diary entries made without you having to do anything. This is the easiest way to administer your credit control.

However we recommend that you only enable Self Chasing once you feel confident about rules (  see page 32).
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To enable Self Chasing for your PC

1. Open Credit Hound.

2. Click on Tools > Self Chasing Settings. The Self Chasing Settings window appears.

3. Tick the box for 'Enable Self Chasing for this machine'.

4. Schedule the time of day you would like self chasing to run.

5. Confirm if you would like self chasing to execute silently (default), prompt for confirmation before running, or display a 
prompt in the notification tray when running.

Note:

• Self Chasing will (by default) run rules in a pre-defined sequence (most severe first). The rules will be executed in the 
following order:

Chasing Letter 2 > Chasing Letter 1 > Pre-emptive Letter

• The Telephone Chasing List is not part of the default sequence therefore it will not be run as part of Self Chasing. This is 
because the telephone chasing list rule is designed to be run manually to give you a chasing list for the day.

Tips:

Select the most severe rules first. When running rules, you should always select the most severe rule first. For example, if
an account qualifies for both a very mild reminder letter and a strong letter than demands payment, you want them to receive
the strong letter rather than the very mild one. Accounts will only receive one letter from the sequence.

Include 'Days since last Transaction Chase' criteria to your rules. This will give customers a cooling off period between
chasing letters, giving them a chance to pay.
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7 Dealing with disputes overview 

Sometimes your clients may dispute or query your invoice. Perhaps some of the goods are missing or damaged. Maybe they
think your invoice is incorrect.

Resolving such disputes is a major part of credit control.

By 'adding a dispute' you can:

• tag the invoice with the reason for the dispute;

• assign the dispute to a colleague (which means they are responsible for fixing it);

• define when you expect the dispute to be a) reviewed and b) resolved;

• print or email letters/reports that confirm to your colleagues and customers what the status is.

Next: To add a dispute (  see page 37).

7.1 To add a dispute 
If a client tells you they do not intend to pay until a problem is resolved, you can add a dispute to a transaction.

The first time you hear about a dispute may be when you call a customer to ask why they have not paid.

1. Navigate to the Chase Screen (  see page 11) for the customer. Telephone the customer and immediately click Start 
Chase.

2. When the customer complains, select the disputed invoice by clicking on it. Then right click and select Add Dispute.

Note: The Add Dispute option is only available if you have clicked Start Chase.

3. Select a type of dispute and click Ok.

4. The Dispute window appears with the following areas:

A list of Suggested Objections appears, linked to the type of dispute. This brings to mind important questions that you might
want to ask - but which are easy to forget in the heat of the moment.

See manage suggested objections (  see page 50) for more information.

Enter details you are happy for the client to see in Client Notes.

Note: What you type here appears in the Dispute Notification letter that you send to the customer so make sure it is suitable
for them to see.

Enter details that are for an internal audience only in Internal Notes.

The General section will show the reason for the dispute. Add the following:

• disputed amount

• a date and time to review the dispute

• a date and time when the dispute should have been resolved.
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Note: The ticked box means that review and resolve dates will be added to your calendar. If you wish, you can untick the
box or change the default settings (  see page 51).

From  the  Distribution  List  drop  down  list,  select  a  member  of  staff  to  assign  the  dispute  to.  This  member  of  staff  will  be
responsible for resolving the dispute. For example they may need to telephone the courier to check whether goods had been
delivered or not.

The Copy Dispute To... list contains internal contacts. Select the colleagues to whom you want to copy details of the dispute.

Tip:  to  select  multiple  contacts,  click  the  top  and  bottom  contacts  while  pressing  SHIFT.  Alternatively,  press  CTRL  while
clicking the contacts you want.

4. Click .

After adding a dispute

The Chase screen shows the following changes:

• A flag  appears beside the transaction.

• The amount disputed appears in the Chased column of the transaction.

• The Chased and Chaseable values at the bottom of your Chase Screen change to reflect the amount disputed.

Notifications to customers and colleagues

When you click Stop Chase, Credit Hound launches a Letter Wizard. If you have added a dispute, the Letter Wizard will ask
you to select Dispute Notification and Internal Report letters.

= letters to customers

= report to internal colleagues

Questions and Answers

How do I create new types of dispute? (  see page 50)

How do I add contact details of my colleagues so I can assign disputes to them? (  see page 49)

7.2 To edit, resolve or remove a dispute 
If  you already have a dispute with a client  you can amend some of  the details  of  the dispute ,  resolve or  if  raised in error
delete the dispute.

You must first navigate to the dispute by selecting the Account in question and using the Chase Screen (  see page 11).

Editing disputes

To Edit a dispute once a Chase has been completed go to the Chase Screen (  see page 11) and select the Disputes Tab.

7.2                                                                 Credit Hound Express for Sage 50 Accounts

38

7



The Disputes tab

Selecting  loads a dialog enabling you to alter the Raised Date and add and amend the existing client and internal
notes  relating  to  the  dispute.  The  dialog  also  provides  the  option  to  resolve  or  in  case  it  was  entered  in  error,  delete  the
dispute.

The Edit Dispute dialog

Removing and resolving disputes

To remove a dispute if the customer changes their mind while still on the telephone:

1. Right click a transaction in the Chase Screen and select View Disputes. The Allocated Disputes window appears.

2. Select the dispute you want to remove, and click Remove. The red flag disappears from the appropriate row in 
Transactions.

To record the fact that a dispute has been resolved, for example by providing substitute goods:
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1. Go the Chase Screen for the account. Left click on a transaction to select it, then right click. A menu appears.

2. Select . The flag in the Transactions section of the Chase Screen disappears.

Questions and Answers

How do I create new types of dispute? (  see page 50)

How do I add contact details of my colleagues so I can assign disputes to them? (  see page 49)
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8 Using the calendar: overview 

The  beauty  of  the  calendar  is  that  it  not  only  lists  the  dates/times  when  you  should  follow  up  debtors,  but  it  can  also
automatically 'complete' those appointments if debtors pay. So you only see appointments that you need to action.

To get to the calendar

Click on View > .

To update the calendar

Click on . This will 'complete' (in other words, remove from view) any appointments that are no longer necessary
because debts have been paid.

To see details of appointments

You can hover your mouse over the appointment. For full details, double click to view a new window.

To take action on an appointment

1. Double click on the appointment. A new window appears.

2. Click on 'Chase Account'. The 'Chasing Account' screen appears.

3. Click on 'View Account'. The 'Viewing Account' screen appears.

4. Click on 'Complete' to complete the appointment / call back.

Note:  Once an appointment has been completed, it  turns blue within your calendar. After you close the calendar, it  will  be
deleted.

To change calendar settings

Managing calendar settings (  see page 51)

To enable/disable automatic diary entries (  see page 51)

To view calendars of other users (  see page 51)

Questions and Answers:

Why do some appointments say: 'This diary entry contains multiple reasons. Please drill down into the diary entry to view the
details'?

There is more than one reason for the appointment. For example, there may be two disputes or several callbacks. Double
click on the appointment to bring up a new window, then click on the 'Callback' and 'Dispute' tabs for full details.

Why do some dates in the calendar appear in bold?

You have appointments on these days.

How do I  stop entries being automatically  added to my calendar after  I've chased a customer who has given a reason for
non-payment?

See Managing calendar settings (  see page 51).

How do I get rid of an appointment?

1. Within the calendar, double click on the appointment. A new window appears.

2. From the menu at the top of the box, click .

3. Click Yes to confirm. The appointment has now been cancelled.

Note:  the  alternative  is  to  click  on  .  This  will  delete  any  appointments  that  are  no  longer  necessary  because
debts have been paid.
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9 Running reports overview 

Reports are a powerful source of information that help you manage credit control efficiently and effectively.

To run reports

1. Click Tools > Reports. A list of reports appears.

2. Select a report so that it is highlighted then click Run. Relevant filtering options appear. Chose options as appropriate 
then click OK.

3. You can now save the report as an .xls, .pdf or other file formats. By saving the report as an .xls you can open it in 
Microsoft Excel. You can then manipulate it with ease.

Other options are to:

= bring up the print dialog box

= print the letter immediately.

= save the report.

= email the report.

= add a watermark (either text or image that lies under the text you print).

= add a background colour.

To edit/remove reports

1. Click Tools > Reports. A list of reports appears.

2. Select a report then click Edit or Remove.

Note: For more details on editing reports see Designer overview (  see page 44).

Reports available

Accounts

Accounts on Stop

Accounts Summary

Aged Debt

Aged Debt (Full)

Callback Analysis

Callback Analysis (with Notes)

Callback Analysis Summary

Dispute Analysis

Dispute Analysis (with Notes)

Dispute Analysis Summary
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Outstanding Diary Entries

Outstanding Diary Entries for Today

Outstanding Disputes

Outstanding Disputes Summary

Promised Cash

Promised Cash (By Account)

Transaction Dossier

User Activity

Who Has Paid Me

For detailed descriptions, click Tools > Reports and view the descriptions within the list of reports.
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10 Designer overview 

Credit Hound comes with a number of letters/reports already designed. With the Designer, you can amend them to suit your
organisation.

1. Click Tools > Letters/Reports. A list of letters/reports appears.

2. Select a letter/report then click Edit. The Designer opens.

Overview of sections within the Designer

Use the Toolbox Toolbar to create new items on the letter. To add an item, select the required item from the Toolbox then
move your mouse to the area where you wish to create the item. Left  click in the design area and drag your mouse down
and right until you have the desired size of the item.

The  Report  Explorer  shows  the  different  sections  that  make  up  a  letter/report.  When  you  click  an  area  of  the  letter/report
within the Designer, the corresponding section is automatically highlighted within the Report Explorer.

The Property Grid displays the Properties of the currently selected item. The Properties available change depending on the
type of item currently selected. To change a Property, click on the default and you will see a drop down list of alternatives.

When  you  select  a  Property,  an  explanation  appears  in  the  area  below  the  list  of  Properties.  For  example  if  you  select
'WordWrap' the following explanation appears:

The Field List contains all of the fields available to this letter/report. The fields come from a number of different tables from
the Credit Hound database.

To add a field to the design area:

1. Select the field that you would like.
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2. Drag ‘n drop it (left click then move the mouse) on to the designer area.

3. Release the left mouse button. The new field appears in the designer area.
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11 Managing Credit Hound overview 

You manage  many  of  the  settings  in  Credit  Hound  via  the  Credit  Hound Manager.  You  will  usually  need  to  close  Credit
Hound before making changes within the Credit Hound Manager.

To open the Credit Hound Manager

1. Make sure that Credit Hound is closed.

2. Select Start > All Programs > Draycir > Credit Hound > Credit Hound Manager

Areas within the Credit Hound Manager

• Using the startup wizard (  see page 46)

• Managing groups (  see page 48)

• Managing categories (  see page 49)

• Managing company contacts (  see page 49)

• Managing reasons for Call Backs and disputes (  see page 50)

• Managing suggested objections (  see page 50)

• Managing calendar settings (  see page 51)

• Managing users (  see page 52)

• Managing companies (  see page 53)

• Managing analysis codes (  see page 54)

• Managing ageing (  see page 55)

• Managing terms of business (  see page 55)

• Managing bank details (  see page 57)

11.1 Using the startup wizard 
Launching the Startup Wizard

The Startup Wizard automatically opens the first time you open Credit Hound.

To launch the Startup Wizard at other times

1. Make sure that Credit Hound is closed

2. Open Credit Hound Manager by selecting Start > All Programs > Draycir > Credit Hound > Tools > Credit Hound Manager

3. Click on Set up > Configuration Settings. The Configuration Settings window appears

4. Click on 'Launch Startup Wizard'

Startup Wizard screens

1. Licence key

Enter the Licence key which has been provided to you by Sage. You must enter a licence key to be able to progress with the
wizard.

2. Select Your Company

Select the Sage 50 Account company that you want to add in Credit Hound.
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3. Enter Your Sage 50 Accounts Manager Details

Provide the Sage 50 Accounts 'Manager'  password.  These 'Manager'  credentials  are used to retrieve the information from
Sage 50 Accounts.

4. Enter Your Company Details

The details displayed on this screen are retrieved from the 'Registered address' in Sage 50 Accounts. Credit Hound will only
set one address per company to be placed on letters that it produces. You can edit the company details on this screen or the
address can be edited at a later stage in Credit Hound Manager if required. To edit the address in Credit Hound Manager at
a later stage - open Credit Hound Manager > Company > Configuration > Connect to the company > on the General tab click
View Details.

Note: If  the company details are edited in Credit Hound, the changes are not written back into Sage 50 Accounts. Once a
company has been created in Credit  Hound, if  the company details are changed in Sage 50 Accounts,  these changes will
not be updated in Credit Hound as the company details are not synchronised.

5. Select Your Main Bank Account

Credit Hound retrieves all bank details for a company from Sage 50 Accounts - giving you a choice of the bank details you
would like to display on outbound letters to your customers. Credit Hound will only set one bank account per company. On
this screen, drop down on Bank, and select the bank account details you would like to display on letters produced by Credit
Hound.  You  can  edit  the  bank  details  on  this  screen  or  the  bank  details  can  be  edited  at  a  later  stage  in  Credit  Hound
Manager > Company > Configuration > Connect to the company > Bank Details tab.

Note:  If  the  bank  details  are  edited  in  Credit  Hound,  the  changes  are  not  written  back  into  Sage  50  Accounts.  Once  a
company has been created in Credit Hound, if the bank details are changed in Sage 50 Accounts, these changes will not be
updated in Credit Hound as the bank details are not synchronised.

6. Select Users

Select the Sage 50 Accounts users you would like to give access to this company in Credit Hound. These users will be able
to log into and use Credit Hound for the company you selected in step 2. They will also be automatically added as company
contacts so that they can be assigned disputes.

For every user you select, you will need to enter their Sage 50 Accounts password for the company you selected in step 2.
Credit  Hound  will  use  these  credentials  to  access  Sage  50  Accounts  (to  retrieve  all  of  the  relevant  information  that  it
requires) for each user.

Note:

• If a user you select does not already exist in Credit Hound (users in Credit Hound are global, therefore if you added the 
user under a different company they will already exist in Credit Hound), the user will be created as a global Credit Hound 
user with the same credentials. This means, when the user logs into Credit Hound, they will need to use the same 
credentials as you entered on this screen.

• If the user has previously been added against a different company in Credit Hound, then Credit Hound will give the user 
access to the company you are about to create (with the Sage 50 credentials you enter on this screen), however, when 
the user logs into Credit Hound, they will need to enter the credentials from the previous company that was created (if the 
credentials are different in Sage 50 Accounts for the different companies).

7. Enter User Details

Provide the user details for each user that you are about to create. These details will appear on letters that are sent to your
customers. You will be presented with this screen for every user that you selected in step 6.

Note:

• Forename, Surname, Email and Telephone are mandatory and must be entered.

• If the user selected already exists as a Credit Hound global user, the Enter User Details form will be pre-populated with 
information that has previously been setup for this user. Making any changes to these details will affect the users details 
globally across all companies.

8. Ready To Create Your Company and Users

This screen will show you a summary of the company and users that you are about to create. Clicking 'Next' will create the
company and users shown.
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Note: Users in Credit Hound are global, therefore if any users you selected in step 6 already exists in Credit Hound, the user
will not be created again. Instead, Credit Hound will assign the company selected in step 2 to the existing user. This means,
to access Credit Hound for the new company, you must enter the users original credentials (these could be the credentials
used when creating a previous company).

9. Creating Company

Credit Hound is now creating your new company and users. This process cannot be cancelled.

10. Setup Complete

Click Finish to close the wizard.

11.2 Managing groups 
For an overview of groups, click Groups and categories (  see page 20).

1. Open Credit Hound Manager when Credit Hound is closed.

2. Click on Company > Configuration. The Company Configuration window appears.

3. Select a company to configure, from the drop down list. Click Connect.

To set up a new group

5. Click Add. You are prompted for a name (for example, 'Tom's Group') and a description (for example, 'Customers with 
names A-L').

6. Click OK. Your new group now appears in the list of Account Groups.

To put customer accounts within a group

7. Click 'Assign to Accounts'. A list of accounts appears, all with a red cross by them.

8. For each account that you want to join a group, click on the red cross to turn it to a green tick.

Note: By default, the list of accounts appears in alphabetical order. But you can reverse this order by clicking on the 'Name'
title. You can also re-order the list by clicking on the other titles such as credit limit. This helps if, for example, you want to
assign customers with the largest credit limits into particular groups.

9. Click 'Assign to Selected' to put the accounts with a green tick into the group. Then click OK.

Tip: Are you only interested in accounts that have not already been assigned to specific groups? If so, tick the box that says:

This will only show accounts in the default group, not those in other groups that you might have set up.

To allocate groups to users

1. Click on a group to highlight it.

2. Click 'Assign to Users'. The User - Account Group Allocation window appears.

3. If you want to a user to belong to a group, click on the red cross by the user. It then turns to a green tick.

4. Click 'Assign to Selected' then Ok.

Note: within Credit Hound, a user will only see data from customers within a) the default group and b) any groups to which
that user has been assigned.
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11.3 Managing categories 
For an overview of categories: Groups and categories (  see page 20)

1. Open Credit Hound Manager while Credit Hound is closed.

2. Click on Company > Configuration. The Company Configuration window appears.

3. Select a company to configure, from the drop down list. Click Connect. Note: If you still have Credit Hound open, an error 
message will appear.

4. Select the Groups & Categories tab.

To set up a new category

5. Click New. You are prompted for a name (for example, 'International') and a description (for example, 'Customers based 
in France and Germany').

6. Click OK. Your new group now appears in the list of Account Categories.

To edit a category

7. Click Edit. The Edit Category window appears.

8. Amend the text then click Ok.

11.4 Managing company contacts 
Looking  to  assign  disputes  to  more  people  within  your  organisation  -  such  as  the  warehouse  manager  or  the  dispatch
manager? Once a person has been added as a contact, you can:

• assign disputes to them

• copy them on internal reports about disputes.

Your  list  of  company  contacts  should  include  anyone  likely  to  be  involved  in  chasing  payments,  resolving  disputes  or
carrying out tasks.

To manage individual contacts

1. Open Credit Hound Manager while Credit Hound is closed.

2. Select Company > Configuration. Select the company and click Connect.

3. Select the Contacts tab. A Company Contact List appears.

4. Use 'New', 'Edit' and 'Remove' to extend or update your list. Make sure you include people's email addresses (or faxes) 
so that information can be emailed to them.

Note: the name field is generated automatically from other fields.

To manage a group of contacts

Some  organisations  have  groups  like  'Customer  Services'.  Emails  sent  to  a  single  email  address  (like
customerservices@organisation.co.uk) are distributed automatically to each member of the group. In this case, you can set
up  'Customer  Services'  as  if  it  was  an  individual  contact  (first  name  =  Customer;  last  name  =  Services;  email  =
customerservices@organisation.co.uk).  You can then copy 'Customer  Services'  on  disputes  so that  everyone in  the group
knows what is going on.
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11.5 Managing reasons for Call Backs and 
disputes 
To set up reasons

1. Open Credit Hound Manager while Credit Hound is closed.

2. Select Company > Configuration. Select the company and click Connect.

3. Select the Reasons tab. A Company Configuration window appears.

4. Use 'New', 'Edit' and 'Remove' to extend or update your list of reasons.

Questions and Answers

Why link reasons with codes?

By default,  there are codes associated with common reasons. For example: 'cheque in the post = CHQ01'.  The codes are
simply to assist analysis. Some companies find these useful, others choose not to use them.

What is the meaning of 'Cooling Off Hours/Days'?

In  Call  Backs  (Reasons),  you  can  decide  how  long  to  delay  before  adding  a  diary  reminder  so  that  you  can  chase  your
customer of their promises to you. Usually this will be several days but it could occasionally be a matter of hours. Enter the
relevant delay in 'Reminder Scheduling' under Cooling Off Hours/Days.

In Disputes, you can decide how long to delay before a dispute should be a) reviewed and b) resolved. Enter the relevant
delays in 'Dispute Review /Resolve Scheduling'  under Cooling Off  Hours/Days. This will  create a diary reminder for you to
work on the dispute.

How do I assign objections to a reason?

Suppose you set up a new reason which is: 'Waiting for project to be completed'. You may want to assign objections to this
reason, which will jog your memory to ask pointed questions such as 'what will it take for the project to be completed?'.

1. Set up a new reason and click Ok.

2. Select the reason and click 'Edit'. A window appears with the option to assign objections to the reason.

3. Select a reason from the drop down list and then click 'Add'.

11.6 Managing suggested objections 
To set up Suggested Objections

1. Open Credit Hound Manager Hound is closed.

2. Select Company > Configuration. Select the company and click Connect.

3. Select the Suggested Objections tab.

4. Use 'New', 'Edit' and 'Remove' to extend or update your list of Suggested Objections.

To assign objections to a Reason or Dispute

1. Open Credit Hound Manager Hound is closed.

2. Select Company > Configuration. Select the company and click Connect.

3. Select the Reasons tab.
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4. Edit the Call Backs (Reasons) or Disputes to Add additional objections.

Questions and Answers

Why are objections so useful?

The purpose of 'Suggested Objections' is to prompt you to ask the right questions at the right time. It's hard to think of all you
should  say  when  you're  on  a  phone  call,  particularly  if  there  is  some  pressure  in  the  situation.  By  having  a  series  of
objections on screen, it's much easier to ask the right questions.

What are the different types of objections?

Mandatory = a red triangle appears beside the objection in the Chase Screen. This reminds you that the objection must be
raised.

Optional/None  =  a  yellow  triangle  appears  beside  the  objection  in  the  Chase  Screen.  This  reminds  you  that  you  may
choose to raise the objection or not.

11.7 Managing calendar settings 
To enable/disable automatic diary entries

Within the Chase screen, diary entries can be created automatically.

To change the default:

1. Open Credit Hound Manager while Credit Hound is closed.

2. Select Company > Configuration and choose the 'Diary Entries' tab.

3. Choose one of the following options:

Enable by default - diary entries will be created if you simply click Ok, but you have the option not to create them.

Disable by default - diary entries will not be created if you click Ok, but you have the option to create them.

Always create diary entries - diary entries will always be created.

Never create diary entries - diary entries will never be created.

Tip: If you only deal with reliable corporate accounts who don't need phone calls, you may prefer to tick 'Never create diary
entries'.

To view calendars of other users

If  several  people  are  involved  in  credit  control,  it  may  be  very  useful  for  you  to  see  forthcoming  appointments  for  your
colleagues.

1. Open Credit Hound Manager when Credit Hound is closed.

2. Click Environment > Calendar (  see page 13). The Calendar (  see page 13) Environment screen appears.

3. Click on the 'Advanced' tab and select the following option: 'Allow all users to see everyone's diary entries'

4. Open Credit Hound and click on Calendar (  see page 13).

5. From the menu bar, select Calendar (  see page 13) > Owner Display Style > Merged. You will now see a name 
assigned to the calendar. In the example below, the name is 'Administrator':

6. Click on the arrow head to view another user's calendar.

11.8                                                                 Credit Hound Express for Sage 50 Accounts

51

11



11.8 Managing users 
As with many pieces of software you need to create 'users' for Credit Hound. This allows you to track who has done what.

To add/remove Credit Hound users

Users are added as part of the Startup Wizard (  see page 46) and Add New Company Wizard (  see page 53).

If however, you have already setup your company in Credit Hound, and later need to add a new user, you can do this using
the Credit Hound Manager.

1. Open Credit Hound Manager while Credit Hound is closed

2. Select Setup > Users

3. Use the New/Edit/Remove buttons to manage the list of users

You can only create as many users as you have purchased. The following screen displays an example of the configurable
details of each user.

Note:

• The Type Of User should be set to 'Full System User' so that the user is able to perform all of the credit chasing 
functionality.

• The Username and Password specified on this window are the users Credit Hound credentials for logging into Credit 
Hound.

Once the user has been added in Credit Hound (by clicking 'OK'), as you may be operating several companies, you need to
explicitly assign companies to the user. This is done via the Assign Companies button.

The Overridden Host Username will be defaulted to be the same as the Credit Hound Username, however, the Overridden
Host  Password  will  be  left  blank.  You  must  ensure  these  details  match  the  users  Sage  50  Accounts  credentials  for  the
assigned company. Clicking 'Test Connection' will validate the details entered.

Note:  If  the  users  credentials  (username  or  password)  are  changed  in  Sage  50  Accounts,  they  must  also  be  changed  in
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'Assign  Companies'  to  match.  Failure  to  update  these  details  will  result  in  the  user  not  having  access  to  the  company  in
Credit Hound.

11.9 Managing companies 
The  'company'  is  the  source  of  the  accounting  data  that  Credit  Hound  uses.  If  you  wish,  you  can  create/amend/remove
details of different company details.

1. Open Credit Hound Manager while Credit Hound is closed.

2. Select Setup > Companies. The Company Setup window appears.

3. The New/Edit/Remove options allow you to change company details.

To edit a Company

1. Once you are on the Company Setup screen, click on the Company you wish to configure and then click on the ‘Edit’ 
button.

2. The Configuration window appears and allows you to configure various settings for the Company.

To add a New Company

1. Open Credit Hound.

2. Click on Tools > Add New Company. The Add New Company Wizard starts.

Add New Company Wizard screens

1. Select Your Company

Select the Sage 50 Account company that you want to add in Credit Hound.

2. Enter Your Sage 50 Accounts Manager Details

Provide the Sage 50 Accounts 'Manager'  password.  These 'Manager'  credentials  are used to retrieve the information from
Sage 50 Accounts.

3. Enter Your Company Details

The details displayed on this screen are retrieved from the 'Registered address' in Sage 50 Accounts. Credit Hound will only
set one address per company to be placed on letters that it produces. You can edit the company details on this screen or the
address can be edited at a later stage in Credit Hound Manager if required. To edit the address in Credit Hound Manager at
a later stage - open Credit Hound Manager > Company > Configuration > Connect to the company > on the General tab click
View Details.

Note: If  the company details are edited in Credit Hound, the changes are not written back into Sage 50 Accounts. Once a
company has been created in Credit  Hound, if  the company details are changed in Sage 50 Accounts,  these changes will
not be updated in Credit Hound as the company details are not synchronised.

4. Select Your Main Bank Account

Credit Hound retrieves all bank details for a company from Sage 50 Accounts - giving you a choice of the bank details you
would like to display on outbound letters to your customers. Credit Hound will only set one bank account per company. On
this screen, drop down on Bank, and select the bank account details you would like to display on letters produced by Credit
Hound.  You  can  edit  the  bank  details  on  this  screen  or  the  bank  details  can  be  edited  at  a  later  stage  in  Credit  Hound
Manager > Company > Configuration > Connect to the company > Bank Details tab.

Note:  If  the  bank  details  are  edited  in  Credit  Hound,  the  changes  are  not  written  back  into  Sage  50  Accounts.  Once  a
company has been created in Credit Hound, if the bank details are changed in Sage 50 Accounts, these changes will not be
updated in Credit Hound as the bank details are not synchronised.

5. Select Users
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Select the Sage 50 Accounts users you would like to give access to this company in Credit Hound. These users will be able
to log into and use Credit Hound for the company you selected in step 1. They will also be automatically added as company
contacts so that they can be assigned disputes.

For every user you select, you will need to enter their Sage 50 Accounts password for the company you selected in step 1.
Credit  Hound  will  use  these  credentials  to  access  Sage  50  Accounts  (to  retrieve  all  of  the  relevant  information  that  it
requires) for each user.

Note:

• If a user you select does not already exist in Credit Hound (users in Credit Hound are global, therefore if you added the 
user under a different company they will already exist in Credit Hound), the user will be created as a global Credit Hound 
user with the same credentials. This means, when the user logs into Credit Hound, they will need to use the same 
credentials as you entered on this screen.

• If the user has previously been added against a different company in Credit Hound, then Credit Hound will give the user 
access to the company you are about to create (with the Sage 50 credentials you enter on this screen), however, when 
the user logs into Credit Hound, they will need to enter the credentials from the previous company that was created (if the 
credentials are different in Sage 50 Accounts for the different companies).

6. Enter User Details

Provide the user details for each user that you are about to create. These details will appear on letters that are sent to your
customers. You will be presented with this screen for every user that you selected in step 5.

Note:

• Forename, Surname, Email and Telephone are mandatory and must be entered.

• If the user selected already exists as a Credit Hound global user, the Enter User Details form will be pre-populated with 
information that has previously been setup for this user. Making any changes to these details will affect the users details 
globally across all companies.

7. Ready To Create Your Company and Users

This screen will show you a summary of the company and users that you are about to create. Clicking 'Next' will create the
company and users shown.

Note: Users in Credit Hound are global, therefore if any users you selected in step 5 already exists in Credit Hound, the user
will not be created again. Instead, Credit Hound will assign the company selected in step 1 to the existing user. This means,
to access Credit Hound for the new company, you must enter the users original credentials (these could be the credentials
used when creating a previous company).

8. Creating Company

Credit Hound is now creating your new company and users. This process cannot be cancelled.

9. Setup Complete

Click Finish to close the wizard.

11.10 Managing analysis codes 
For an overview of analysis codes: Analysis Codes (  see page 21)

To set up a new analysis code

1. Open Credit Hound Manager while Credit Hound is closed.

2. Click on Company > Configuration. The Company Configuration window appears.

3. Select a company to configure, from the drop down list. Click Connect.

4. Select the Analysis Codes tab.

5. Click Add. You are prompted to select the Type of analysis code. If you can only select Free Text it means either you 
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have already added all of your Sage 50 Accounts (Host) analysis codes, or you have added all of the available Lookup 
List analysis codes.

6. Select the Type you want to add. For Host and Lookup List type analysis codes, select one from the drop down list. For 
Free Text analysis codes fill in the Name and Description properties.

7. Click OK. Your new analysis code now appears in the list of Analysis Codes.

You can use the Up and Down buttons to sort your analysis codes into the order of your choice.

To show these analysis codes on the Accounts List or Aged Debt List

1. Log into Credit Hound.

2. Select the company you have added the analysis codes for.

3. Click on the Accounts List or Aged Debt list.

4. Right-click on a column header.

5. Select Customise Grid.

6. On the Columns tab, you should now see the analysis codes you have available. Select those that you would like to see 
in the list.

7. Click Close

11.11 Managing ageing 
Within Credit Hound you can divide the age of a transaction in up to 8 different periods. You can also age your transactions
in three different ways:

• Calendar (  see page 13) Monthly – Ages a transaction on a month or period basis

• Document Date – Ages a transaction using the date of the invoice

• Due Date – Ages a transaction using the date the invoice is due to be paid

You can also opt for an addition period for future transactions. This is where you may forward invoice some of your clients.
By ticking this  option any forward posted invoices would appear in  there own period called ‘Future’.  Not  ticking this  option
means those invoices will be added to the ‘Current’ period’s invoices.

1. Open Credit Hound Manager while Credit Hound is closed.

2. Click on Company > Configuration. The Company Configuration window appears.

3. Select a company to configure, from the drop down list. Click Connect.

4. Select the Ageing tab.

Credit Hound reads the default ageing values from your Sage 50 Accounts system.

11.12 Managing terms of business 
The  following  Terms  of  Business  capability  is  currently  only  applicable  to  Credit  Hound  when  connected  to  the  Sage  50
Accounts system. When using Sage 50 Accounts with Credit Hound, you can define how Credit Hound will process the Sage
50  Accounts  Terms  of  Business  and  Days  to  Add  information.  To  facilitate  this,  Credit  Hound  provides  a  selection  of
business terms that can be mapped to descriptions held in Sage 50 Accounts.

The Draycir business terms are:

• End of Month - Generates a Due Date by applying the Days to Add value to the end of the month containing the invoice 
date.
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For example an invoice date of 15th June with a Days to Add value of 7, becomes due on the 7th of July.

• Calendar (  see page 13) Monthly - Generates a Due Date one calendar month from the invoice date.

For example an invoice date of 15th June becomes due on the 15th of July. The Days to Add value not being applicable.

• Ageing Period from End of Month - Generates a Due Date by adding the system configured Ageing Period to the end of 
the month containing the invoice date.

For example where Credit Hound's first Ageing Period is configured as 14 days, an invoice date of 15th June becomes due
on the 14th of July. The Days to Add value not being applicable.

• Document Date - Generates a Due Date by applying the Days to Add value to the date of the invoice.

• Start of Month - Generates a Due Date by applying the Days to Add value to the beginning of the month containing the 
invoice date or using the invoice date, whichever is the later.

To configure the business terms mapping:

1. Open Credit Hound Manager ensuring all users are first logged out of Credit Hound.

2. Click on Company > Configuration. The Company Configuration window appears.

3. Select a company to configure from the drop down list and click Connect.

4. Select the Business Terms tab.

Use the Add button in the above dialog to create a Business Terms mapping. From the left:

• The first column lists the available business term descriptions from the accounting system, one of which should be 
selected. Once selected the term is removed from the list of available business terms;

• The second column lists the Credit Hound Business Terms, one of which should be selected;

• The third column if appropriate to the Credit Hound business term selected, allows either the Days to Add value defined 
within the accounting system or, an override value to be entered.
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The terms of business and days to add, will be displayed within the side panel of the Chase screen and can also be added
as custom columns to the Account list.

Editing the existing Business Terms mapping

Once  business  terms  have  been  mapped  and  data  synchronised  there  are  implications  that  need  to  be  considered  if  you
intend altering the map.

Retrospective Application of Business Terms

All new invoices will have the mapped business terms applied to them. Click 'Retrospective Application of Business Terms'
to apply the configured mapping to previously generated invoices. This operation may change a large amount of information
and take a corresponding amount of time to complete. You should ensure that all other Credit Hound users are logged out
for the duration of the command.

11.13 Managing bank details 
To edit Bank Details

1. Open Credit Hound Manager when Credit Hound is closed.

2. Click on Company > Configuration. The Company Configuration window appears.

3. Select a company to configure, from the drop down list. Click Connect.

4. Select the Bank Details tab.

Note:

• The Bank Details you specify here will appear on letters sent out by Credit Hound.

• Any changes you make here will not be written back into Sage 50 Accounts.

• Any changes you make to this bank account in Sage 50 Accounts will not be synchorised back into Credit Hound. To 
update the bank details in Credit Hound you will need to use this option.
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12 Troubleshooting 

This topic is divided into:

1. Error messages

2. Queries

Error messages

An error occurred while trying to log into Credit Hound.

When? The message may appear when logging into Credit Hound.

Why? Credit Hound is not allowing access.

Fix?

Ensure the password you are entering is the users Credit Hound password. This may differ from the the password the user
uses to  log  onto  the  company in  Sage 50 Accounts.  If  you have set  up  multiple  companies  in  Credit  Hound and the user
belongs to more than one company, try using the users password for the first company that was set up. Alternatively you can
update the users Credit Hound password. See Manage users (  see page 52).

An error occurred while trying to establish a connection to the selected company.

When? The message may appear when selecting the company during log on.

Why? Sage 50 Accounts is not allowing access.

Fix?

If the user has changed their password for this specific company in Sage 50 Accounts, or the company was assigned to the
user directly from the Credit  Hound Manager,  this would suggest that the users credentials for this company are incorrect.
You can update these via Credit Hound Manager > Setup > Users > Assign Companies. See Manage users (  see page 52).

An error occurred while trying to use Credit Hound as the user is already logged into Sage 50 Accounts.

When? The message may appear when logging into Credit Hound.

Why? Sage 50 Accounts is not allowing access.

Fix?

Sage  have  released  a  service  pack  which  will  allow  concurrent  user  logins  for  Sage  50  Accounts  2015.  If  using  an  older
version of Sage 50 Accounts, you may need to clear the user lock in Sage 50 Accounts.

Queries

Why can't I see the Chase Screen in the toolbar?

You only get to the Chase Screen (  see page 11) after you have identified an invoice or account that you want to chase.

Why can't I tag an account with a reason for non-payment/add a call back? The options are greyed out.

You need to:

• click the Start Chase button.
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• select a transaction. It should have a dotted line around it, not just be in yellow.

I want to record that nobody was available. But when I click on the icon, why does nothing happen?

Check that you have clicked the Start Chase button and that the transaction has been selected; it should have a dotted line
around it.

In the Chase Screen I have repositioned the windows and now I cannot see them. How do I return to the default positioning?

Tools > Docking manager > Reset.
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13 Glossary of words 

Call back

A 'call back' is an item to action where you said you would 'call a customer back'. Within Credit Hound, a call back requires
a) a reason for non-payment and b) a diary entry for when you'll 'call a customer back' unless they pay.

Chase

A set of actions (usually a telephone call and/or letters) to get the customer to pay their debt.

Chase Confirmation letter

A letter written to a client informing them of overdue invoices and confirming when they said they would pay. The letter can
be printed, emailed or faxed (when used with appropriate software).

Chase Cycle

A  set  number  of  steps  to  collect  money  from  a  slow-paying  customer.  For  example:  1.  Mild  reminder  letter,  2.  strong
reminder  letter,  3.  call  the  customer.  The  cycle  can  be  stopped  at  any  time  if  the  customer  either  pays  or  disputes  the
invoices.

Credit control

The  steps  you  take  to  get  payment  from  a  customer  after  their  payment  is  due.  It  involves  phoning  customers,  writing
reminder letters and resolving disputes.

Credit limit

The maximum amount of credit that an account can have.

Dispute

Where a client highlights a problem with your goods, service or invoice and will not pay you until it is fixed (resolved).

Dispute Notification

A letter written to a client informing them that you have recorded their problem with your goods/services or invoice.

Dispute Report

A report created by Credit Hound enabling you to inform your colleagues of a problem raised by a client

Reminder letter

A letter following up a telephone call. The letter can be posted, emailed or faxed

Transaction

This could be an invoice, credit note, or payment that is recorded in your accounts program.
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