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1 Welcome 

We want to make life easier for you. Here's a summary of what's in our Help:

How do I…? (  see page 3) – find out how to complete tasks quickly and efficiently.

Troubleshooting (  see page 73) – look up error messages or common problems, and discover solutions.

Key ideas behind Credit Hound (  see page 5) - a useful overview for everyone.

Chasing your money (  see page 24):

• Using the Chase Screen (  see page 24) to chase invoices while you're on the telephone.

• Using Rules (  see page 33) to chase groups of accounts at the same time.

• Self-chasing (  see page 38).

Dealing with disputes (  see page 40) - how to add and assign disputes (and improve customer service!)

Using the calendar (  see page 43) - make sure you always remember which customers you need to call back.

Running reports (  see page 45) - management information for credit controllers.

Designing letters and reports (  see page 47)

Glossary (  see page 74) - find the meanings of words in Credit Hound.
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2 Copyright notice 

Credit  Hound.  Copyright  (c)  2006  -  2016  Draycir  Limited.  All  rights  reserved.  Draycir  Limited,  1  -  3  De  Montfort  Mews,
Leicester, LE1 7FW, United Kingdom. All rights reserved.
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3 How do I? 

Setting up Credit Hound

How do I set up new users?

See Managing users (  see page 57).

How do I set up Credit Hound when it's going to be used on more than one workstation?

If  your  Credit  Hound  is  to  be  used  on  more  than  one  workstation,  the   must  be  stored  on  your  server.  See  the
Startup Wizard (  see page 49).

Working with Credit Hound

How do I start chasing my money?

There are three ways to chase your money:

• Using the Chase Screen (  see page 24) - ideal for chasing invoices when on the phone.

• Using Rules (  see page 33) - ideal for chasing groups of accounts at the same time.

• Self Chasing (  see page 38) - rules are run automatically.

How do I make it easier to identify the accounts that I most need to chase?

Within the Chase Screen, filter (  see page 15) and sort (  see page 17) the lists of accounts.

How do I focus on chasing accounts rather than individual invoices?

Most people prefer to chase individual invoices, so the default mode is ‘Transactions’. But you can change the mode (  see
page 50) to ‘Account' if, for example, you expect customers to pay all outstanding invoices at the end of a month.

If a customer is refusing to pay, how do I make sure we don't do any more work for them?

Put their account on stop (  see page 32).

Calendar

How do I make sure that appointments have been cancelled if people have paid?

1. Click on the 'Calendar (  see page 14)' icon.

2. Click on 'Auto Complete'.

How do I integrate my calendar with Microsoft Outlook?

Manage calendar settings (  see page 56).

How do I get rid of an appointment?

1. Within the calendar, double click on the appointment. A new window appears.

2. From the menu at the top of the box, click .

3. Click Yes to confirm. The appointment has now been cancelled.

Note: the alternative is to click on . This will complete any appointments that are no longer necessary because
debts have been paid.

3 Credit Hound

3

3



Working with groups

My colleague has gone on holiday. How do I see the groups of accounts that have been assigned to her?

Open  Credit  Hound  Manager  and  navigate  to  Company  >  Configuration  >  Groups  &  Categories.  Make  sure  that  your
colleague's groups are assigned to you. More about groups (  see page 20).

Printing

How do I add a watermark or background colour to my letters?

See Send follow up letters/reports (  see page 32).

= add a watermark (either text or image that lies under the text you print).

= add a background colour.
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4 Tutorials overview 

Understanding credit control (  see page 5) - if you're new to credit control, find out how it's supposed to work.

Key ideas behind Credit Hound (  see page 5) - this is useful whether you're new to credit control or an old hand.

4.1 Understanding credit control 
It's  very  common to  give credit  to  customers;  they buy today but  don't  pay for  30 days.  But  credit  needs to  be controlled.
Otherwise you might wait not only for 30 days but for much longer - and maybe forever.

Credit control refers to the steps you take to get payment from a customer after their payment is due. It involves phoning
customers, writing reminder letters and resolving disputes.

 

Why do I need good credit control?

A good cash flow is essential to running a successful business. No cash, no business. If it's your money, you should make
sure that it's paid to you in a timely way. Anything else is unfair on you and unprofessional for your business.

Credit Hound and credit control

Credit  Hound  gives  you  the  tools  to  decide  who  to  chase,  when  and  how.  And  by  using  the  program,  you'll  automate
time-consuming  processes  like  reminder  letters.  It  also  ensures  that  you  keep  accurate  records  of  all  chases.  For  more
information, see Key ideas behind Credit Hound (  see page 5).

4.2 Key ideas behind Credit Hound 
The whole idea behind Credit Hound is to make it easy for you to keep on top of your credit control. You'll have information
at your fingertips and it's possible for much of the work to be done automatically. 

You start by viewing a drillable summary of exactly who owes you money.

The Home Page is a 'dashboard' that shows the key information that credit controllers need to know. This information is:

• up-to-date - it is synchronised with your accounts system when you open up Credit Hound;

• drillable - you can double click on items, or left click, to find out greater levels of detail.

You can chase money in three ways.

4.2 Key ideas behind Credit Hound Credit Hound
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The Chase screen allows you to chase transactions and accounts. The focus is on telephoning people to find out why debts
have  not  been  paid.  Based  on  their  reasons,  you  then  add  'Call  backs'  which  are  letters,  emails  or  calendar  entries  that
ensure you follow up on them.

The second way to chase money is Rules. These allow you to chase several transactions/accounts at the same time. The
focus is on writing letters that remind groups of customers of their debts. You can set up a series of letters (a 'Chase Cycle').
The first letter might be a gentle reminder, the second letter might be a request for payment, and the third letter in the Chase
Cycle might be a warning of imminent court action.

The  third  way  to  chase  money  is  Self  Chasing.  You  simply  set  up  a  Chase  Cycle(s)  and  then  letters  are  automatically
created/emailed.

You can use different approaches for different customers.

Most people want to treat their key accounts differently from small accounts. For example, they may want to adopt a different
tone  of  voice  or  provide  a  different  level  of  information.  With  Credit  Hound,  you  can  set  up  different  Chase  Cycles  for
different customers.

First, you assign customers to different categories (such as 'key' or 'standard').

Then you set up different Chase Cycles, which include standard letters.

Use the Calendar (  see page 14) for follow ups - if they are still necessary.

The  Calendar  (  see  page  14)  records  the  future  actions  that  you've  decided  are  necessary.  You  can  view  your  own
calendar and also, if desired, the calendars of other people who use Credit Hound. Calendar (  see page 14) entries can be
integrated with Microsoft Outlook.

If  people pay before an action is due, thereby making it  unnecessary, the calendar can automatically 'complete'  it  and you
need take no further action. Simply click on Calendar (  see page 14) > Auto Complete.

You can record disputes and take action to resolve them.

Sometimes  people  don't  pay  because  they  dispute  the  amount.  Good  credit  control  can  pick  up  on  problems  and  help
ensure that customers are satisfied. The Chase Screen allows you to assign disputes to transactions/accounts and also to
assign them to internal staff to resolve. The aim is better customer service as well as faster payment.

You can chase child / branch account transactions at the parent / head office account.

Credit Hound allows you to set up your chasing based on your customers multi-tiered hierarchy. This feature will enable you
to send a single chase letter to a central contact for multiple branch account transactions.

You can set up consolidated chasing from your accounting system (if available) and allow Credit Hound to sync through this
data, or set it up within Credit Hound totally independent to your accounting system.

The more you put in, the more you get out.

Credit  Hound brings together all  the details  related to credit  control.  By using the Chase Screen effectively,  you'll  find that
you have full  records of what you've said, what your customers have promised, and how much effort  it's  taken to get your
money.

You'll  find  that  the  data  in  Credit  Hound  is  invaluable  because  it  removes  any  uncertainty.  If  a  promise  to  pay  has  been
recorded, it's much harder for a customer to go back on what's been said.

4.2 Key ideas behind Credit Hound Credit Hound
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With Credit Hound, anyone in your team will be able to chase debts and - most importantly - ensure that you get your money.

4.2 Key ideas behind Credit Hound Credit Hound
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5 Getting started overview 

This section guides you through some basics within Credit Hound.

• Logging on to Credit Hound (  see page 8)

• Synchronising data with your accounts system (  see page 8)

• Guide to screens (  see page 9) - click to find out more about the:

• Home Page (  see page 9), Accounts List (  see page 10), Aged Debt Report (  see page 11)

• Chase screen (  see page 12), Viewing Screen or Calendar (  see page 14).

• Filters (  see page 15) and sorts (  see page 17) - these are great if you have lots of accounts and want to focus on 
just a few key ones.

• Dealing with customer accounts (  see page 17)

• Groups and categories (  see page 20) - useful ways to organise your customers

• To add customer contacts (  see page 22)

Not found what you're looking for?

Try Managing Credit Hound (  see page 49) for details of how to change settings within the Credit Hound Manager.

Tip: A lot of functionality within Credit Hound is available when you right click (  see page 9).

5.1 Logging on to Credit Hound 
1. Double click the Credit Hound icon on your desktop. The Credit Hound Logon window appears. Alternatively, open Credit 

Hound by selecting Start > Programs > Draycir > Credit Hound > Credit Hound.

2. Enter your username and password, and click Login.

3. If you have more than one company the Company Selection window appears. Select your company and click OK.

4. A dialog box asks if you want to perform synchronisation. Definition: Synchronisation is a data update process in which 
Credit Hound automatically reads the data in your accounts program and saves it ready for you to use during your credit 
control. If you would like to synchronise data at this point (recommended) click Yes.

After Credit Hound has finished synchronising data with your accounting program, the Home Page (  see page 9) appears.

5.2 Synchronising data with your accounts 
system 

Synchronisation  is  Credit  Hound's  update  process.  Credit  Hound  reads  the  data  in  your  accounts  program,  and  saves  it
ready for you to use during your credit control.

Credit Hound automatically prompts you to synchronise data with your accounts system when you log on. We recommend
that you always do this, unless you are sure that no new data has been input into your accounts program.

You can also synchronise data with your accounts program by selecting Start > Programs > Draycir > Credit Hound > Credit
Hound Data Synchroniser.

5.3 Remember to right click Credit Hound
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5.3 Remember to right click 
Right  clicking  is  an  integral  part  of  using  Credit  Hound.  It  is  the  quickest  and  easiest  way  to  complete  the  most  common
tasks.

You can right click most items on your Credit Hound screens, from transactions to parts of graphs.

So if you want to act on information in your program, right click to see what your options are.

5.4 Guide to screens overview 
Credit Hound is made up of the following screens, offering different information and features:

• Home Page (  see page 9) - your overall credit control situation in one screen.

• Accounts List (  see page 10) - a list of all the customers within the Customer Ledger in your accounts program.

• Aged Debt Screen (  see page 11) - a list of the accounts that owe you money.

• Chase Screen (  see page 12) - a screen that helps you chase individual invoices/accounts.

• View Account - If you are a BI user or a Limited user, this screen will help you to view individual invoices/accounts and 
add transaction note(s).

• Calendar (  see page 14) - a calendar showing your scheduled call backs (when you'll follow up on customers' promises 
to pay).

• Document history (  see page 14) - a screen where you can revisit the letters and reports generated.

As you move between screens, a trail of your movements is provided by tabs at the top of the screen.

To move between screens that you've visited, click on the tabs. You can also click on .

To close a screen, click on .

Related links:

Managing Credit  Hound (  see page 49)  -  you can change settings  (and what  appears  on a  screen)  within  Credit  Hound
Manager.

5.4.1 Home Page 

The Home Page shows your overall credit control situation in one screen. From here you're a click away from your Accounts
List (  see page 10), Aged Debt Screen (  see page 11) and Calendar (  see page 14).

Information in the Home Page is colour-coded:

Red = information that requires urgent attention.

Amber = neutral information.

Green = good news.

It's easy to dig deeper for more information:

• In the graphs, double click the data that interests you.

5.4 Guide to screens overview Credit Hound Home Page
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• Otherwise right click to drill down to information.

The sections of the Home Page

Quick Launch

Click a link to:

• view my account list - this is the list of all accounts.

• view aged debt report - this is the list of accounts that owe you money.

• go to my diary - this takes you to your calendar.

My Disputes

Resolving disputes is a major part of credit control. This section shows a list of outstanding disputes.

Tip: Right click to Chase Account.

My Diary Calls

See a  list  of  the  call  backs  you've  already planned for  the  next  few days,  taken from your  Credit  Hound Calendar  (  see
page 14).

Tip: Right click a diary call to Chase Account.

Where's My Money?

See the total amount owed to you, broken down into Not Due, Disputed, Overdue and Non-Allocated money.

Tip:  Double  click  a  segment  of  the  pie  chart  to  see  an  Accounts  List  for  Not  Due,  Disputed,  Overdue  or  Non-Allocated
money.

Who's Got My Money?

A graph of the companies that owe you the most money.

Tip: Want to chase one of these companies? Double click a bar to open the Chase Screen for that company.

Promised Cash

The money you can expect to receive this week, next week and later.

Mini Aged Debt

This section breaks down the total money owed to you by how old the debt is.

Tip: Want to see an Accounts List for either your current, 30/60/90 days old, or older debt? Right click, and select the age of
debt from the shortcut menu.

Who Has Paid Me?

Details of the money paid to you over the last seven days.

5.4.2 Accounts List 

The Accounts List is a list of all your customers, taken from your accounts program. You can use it to make decisions about
who to chase.

Note: Customers who do not owe you money still appear in your Accounts List. Their balance will be 0.00.

Questions and Answers

How do I chase a company on the Accounts List, or view more about them?

5.4 Guide to screens overview Credit Hound Accounts List
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To open a Chase Screen (  see page 12) for a particular account, double click the row containing data for that account.

How do I change an account's category or group?

Right click an account,  and select To change an account's category (  see page 22) or To change an account's group (
see page 21).

How do I focus on a shortlist of accounts? Or reorder the Accounts List?

You can create a shortlist of accounts by using filters (  see page 15). You can also change the order accounts appear by
using sort by (  see page 17).

What is the meaning of the 'stop' icon?

= the account has been put on stop (probably because the customer has failed to pay).

How can I change the columns shown in the list?

Right  click  on  an  account  and  select  Customise  Grid.  Then  tick  the  columns  from the  list  that  you  want  to  appear  on  the
Accounts List.

How can I change the order of the columns shown in the list?

Left click on the column title and hold the button down. Drag the column to the left or right until you reach the divide between
two columns where you want your column to be placed (two red arrows denote where you can place the column). Release
the mouse button and the column will now be in its new position.

You  can  also  make  the  list  multi-line  by  moving  columns  underneath  one  another.  Left  click  on  a  column  and  drag  it
underneath another column (two red arrows will denote where you can place the column).

5.4.3 Aged Debt Screen 

The Aged Debt Screen contains information about the debt owed to you.

Questions and Answers

How do I start chasing a company on the Aged Debt list?

To open a Chase Screen (  see page 12) for a particular account, double click the row containing data for that account.

Can I focus on a shortlist of accounts or reorder the Aged Debt Screen?

You can create a shortlist of accounts by using filters (  see page 15). You can also change the order accounts appear by
using sort by (  see page 17).

Can I print an Aged Debt report or export it to Microsoft Excel?

To print the Aged Debt Screen, click 'Print List' from the toolbar. You can also click 'Export to Excel'.

To print an Aged Debt report, select Tools > Reports and choose 'Aged Debt'.

How can I change the columns shown in the list?

Right  click  on  an  account  and  select  Customise  Grid.  Then  tick  the  columns  from the  list  that  you  want  to  appear  on  the
Accounts List.

How can I change the order of the columns shown in the list?

Left click on the column title and hold the button down. Drag the column to the left or right until you reach the divide between
two columns where you want your column to be placed (two red arrows denote where you can place the column). Release
the mouse button and the column will now be in its new position.

You  can  also  make  the  list  multi-line  by  moving  columns  underneath  one  another.  Left  click  on  a  column  and  drag  it
underneath another column (two red arrows will denote where you can place the column).

5.4 Guide to screens overview Credit Hound Chase Screen
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5.4.4 Chase Screen 

Purpose of the Chase Screen

You use the Chase Screen to help you telephone your customer to a) find the reason for non-payment and b) set a realistic
date for when you'll call back if the payment still doesn't arrive.

You only get to the Chase Screen after you have identified an invoice or account that you want to chase. In most cases, you
do this  by  right  clicking  an  account  in  another  Credit  Hound screen.  Or,  in  the  Viewing  Screen,  you  can  also  click  Chase
Account.

The Transactions section 

The Transactions section contains a list of transactions (invoices, payments, credit notes) for that customer.

If you click Start Chase, then right click a transaction, you have the following options:

Add Reason - tag a transaction with a reason for non-payment (  see page 28) and add a diary entry for your next follow (
see page 29) up in case payment still does not arrive.

Add Dispute - tag a dispute to a transaction (  see page 29) as a reason for non payment.

Resolve Dispute - resolve a dispute that has been set up in the past.

View Reasons - view or remove reasons.

View Disputes - view or remove disputes.

View Invoice - open the data contained in the original invoice.

View Credit Note - open the original credit note.

Transaction Filter - show all transactions for a company, or only outstanding transactions.

Note: Within the transactions grid you can apply additional filters (under column headers). To turn transaction filtering off, on
the left-hand panel, under Options, click on 'Turn off transaction filters'.

Chase - to start/stop a chase, or record that nobody is available to talk about the transaction.

History section

This section lists any action that relates to a transaction, such as a letter or call  back. By default,  this appears underneath
the Transactions section.

If you want to view the history for an account (rather than a particular transaction):

1. Right click the History section.

2. Select History View > Account History.

3.  Select  a  manually  added  transaction  note.  Right  click  on  a  manually  added  transaction  note,  and  there  will  be  a  new
option  "Marked  as  Removed".  Only  the  originator  of  the  note  can  be  the  person  who  can  mark  a  note  as  "Mark  as
Removed". Marking a note as removed is a irreversible process.

Note:  You  cannot  enter  information  directly  into  the  history  section.  It  is  an  automatic  record  of  actions  that  you  or  your
colleagues have already completed.

Account Information section

5.4 Guide to screens overview Credit Hound Chase Screen
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Account tab

This gives an overview of the account.

'Account notes': you can enter information in this box that you want to see every time you chase this account (for example,
'Friend of the Managing Director').

Address tab

This displays the main address of the account.

Chase tab

Enter information about your chase in the 'Chase' tab. This information will appear in the History section under 'Description'
and in letters sent to customers. For example, 'No evidence of the invoice ever being received'.

This is also where you insert the reason for non-payment, the time and date for a call back, and the amount promised.

Contacts tab

Here you can add new contacts to an account, or add further details about existing contacts such as email addresses and
fax numbers. The contact with the green tick is the default contact to whom any chasing letters will be addressed.

Aged Debt tab

This displays data about the aged debt.

Turnover tab

This displays monthly turnover.

Analysis Codes tab

This displays the Analysis Codes (you have added in Credit Hound Manager) and the equivalent values for the account. See
Analysis Codes (  see page 21) for more information.

Disputes tab

This displays the disputes on account. See Disputes (  see page 40) for more information.

Add Note tab

Any Credit Hound user will have the option to add a note to a transaction(s).

Meaning of Icons 

Invoice

Receipt

Full payment of moneys promised on this chase

Part payment of moneys promised on this chase

Money has been promised on a previous chase

Dispute (added in this chase)

Dispute (added in a previous chase)

Transaction with previous chases

Telephone call

Letter

Manual note has been entered

Manual note has been marked as removed

For more information

Using the Chase screen (  see page 24)

5.4 Guide to screens overview Credit Hound Calendar
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5.4.5 Calendar 

Your calendar organises what actions need to be done, on what date and at what time. It helps you to answer the question,
'what am I doing today?'

Diary entries appear in your calendar as appointments. Double click an appointment to see more information.

Reminders

When you open your calendar, a Reminder window pops up if there are overdue appointments.

Your Calendar view

You can view your calendar by week, month, or a list of diary calls in date order.

For more information

Using the calendar (  see page 43)

Managing calendar settings (  see page 56)

5.4.6 Document History 

The Document History screen allows previously generated reports and letters to be reviewed, reprinted and deleted.

The screen is available from the application's main File menu.

The purpose of the Document History screen is to enable you to reprint the batch of letters, either generated by a manual or
an automated chase, in the event of an error.

5.4 Guide to screens overview Credit Hound Document History
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The column headings allow for filtering and sorting.

Setting the option  allows the user to see letters and reports produced by all users of Credit Hound. Which
users are allowed to see all letters and reports is configured in Managing users (  see page 57).

5.5 Filters and sorts 
If  you have a lot of accounts then it's useful to be able to focus on ones that meet certain criteria. Credit Hound helps you
through:

• Filters (  see page 15)

• Sorts (  see page 17)

5.5.1 Filters 

Filters are rules you apply to your Accounts List or Aged Debt list to create shortlists of accounts.

For example, in your Accounts List, you can choose to view only those accounts with less than £500 remaining credit. Or, in
your Aged Debt, you can choose to view only accounts with more than £5000 disputed.

You can apply  multiple  filters.  Use the buttons at  the top of  your  Accounts  List  or  Aged Debt  to  choose the rules for  your
filters.

Text-based filters

1. To filter by letters, click . Select an option from the following drop-down list:

After selecting an option, your cursor appears in the filter row.

5.5 Filters and sorts Credit Hound Filters
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2. Choose the letters for your filter. Either enter letters directly or select from a drop-down list of accounts.

Your list of accounts changes to show only the accounts that fit your filter's criteria.

Number-based filters

1. To filter by numbers, click . Select an option from the following drop-down list:

After selecting an option, your cursor appears in the filter row.

2. Choose the numbers for your filter. Either enter numbers directly or select from a drop-down list of figures taken from 
particular accounts.

Your list of accounts changes to show only the accounts that fit your filter's criteria.

To create custom filters

To use several conditions in one filter, select (Custom) from the filter drop-down list. The Enter filter criteria window appears.

In this window you can add extra conditions, and decide whether they are 'And' or 'Or'.

This is useful if there are multiple parts to your filter. For example, you want to view accounts with overdue days greater than
100 days but less than 500 days.

Blanks and Non Blanks

'Blanks' refers to omitted data. You can base filters on whether accounts have data or not for particular columns.

To clear filters

To clear a filter, click .

If  you  have  a  lot  of  filters,  it's  quicker  to  close  the  Accounts  List  or  Aged  Debt  screen  so  that  all  filters  are  automatically
cleared. You can then go back to the Accounts List or Aged Debt.

There  is  an  option  where  users  can  clear  all  the  filters  set  on  the  Account  List  or  Aged  Debt  screen.  If  you  right  click
anywhere on the Account List or Aged Debt screen, there will be a new option to 'Clear All Filters'.

5.5 Filters and sorts Credit Hound Filters
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Enable/disable transaction filters

On the Chase Screen there is an option to hide or allow transaction filters. On the side bar there is an option to turn 'on/off'
filters.

Based on the setting,  if  the option is  set  as 'Turn off  Transaction Filters'  you will  see the following screen changes on the
Chase Screen.

If  the setting is  set  as 'Turn on Transaction Filters'  the following screen changes will  be shown, allowing the user to apply
transaction filters.

5.5.2 Sort accounts by 

Click  on  any  of  the  column  headings  in  your  Accounts  List,  Aged  Debt  list  or  Chase  Screen  to  sort  your  accounts  or
transactions in ascending or descending order.

For example,  lists accounts by reference from A - Z.  lists accounts by reference from Z - A.

5.6 Dealing with customer accounts 
Groups and categories (  see page 20) - these are the two main ways to organise customers within Credit Hound.

• To change an account's group (  see page 21)

5.6 Dealing with customer accounts Credit Hound
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• To change an account's category (  see page 22)

To add customer contacts (  see page 22) 

5.6.1 Consolidated Chasing 

If you're dealing with large customers, they may have a head office and branch account setup. This means that although a
specific  invoice  has  been  generated  for  a  particular  branch  account  (as  the  sales  order  was  placed  by  the  branch),  the
chasing correspondence needs to be sent to the head office as the accounts department is a centralised function.

With Credit Hound you can set up your consolidated chasing hierarchy / relationships in order to send correspondence to the
appropriate accounts.

Link between Branch accounts and Head Office accounts

If you are using Sage 200 or Microsoft Dynamics GP, Credit Hound will sync through the head office /parent - branch / child
account  relationships  from your  accounting  system.  If  you  have  a  requirement  to  change  these  relationships  within  Credit
Hound, you can do so.

If  you  are  using  Sage  50  or  Microsoft  Dynamics  NAV  you  will  have  the  ability  to  setup  your  Consolidated  Chasing
relationships directly within Credit Hound.

To setup or edit your Consolidated Chasing relationships,

1. Open Credit Hound

2. Click on Tools

3. Click on Consolidated Chasing

Note: You must be a Full System User with an Administrator or Manager role, or a BI User with a BI Standard role to access
this option

4. To set up a consolidated account relationship; find a branch account 'Reference', then under the 'Account to Chase' 
column, set the account where you would like the correspondence for that branch account to be sent. In the below 
example you will see TOT001 is the Account to Chase for a number of branch accounts including TOT002.

5.6 Dealing with customer accounts Credit Hound Consolidated Chasing
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Note: Credit Hound will also let you run reports based on your head office hierarchy to give you group exposure. This will be
based on the 'Head Office Account'  column (and not 'Account to Chase').  If  your accounting system supports head office -
branch  accounts,  this  data  will  be  synchronised  to  update  the  Head  Office  Account  column.  If  you  are  using  Sage  50  or
Microsoft  Dynamics  NAV,  you  can  use  this  screen  to  set  up  your  head  office  accounts  for  reporting  purposes.  These
relationships  can be the  same or  different  to  your  'Account  to  Chase'  relationships.  See Running reports  overview (  see
page 45) for more information on the reports that are available for head office reporting.

How to enable Consolidated Chasing

If  you  cannot  see  the  Tools  >  Consolidated  Chasing  option,  the  feature  may  not  be  enabled.  See  Enabling  or  disabling
Consolidated Chasing (  see page 68) for more information on how to enable this feature.

Show Account Name

On  accounts  that  have  been  configured  for  Consolidated  Chasing  there  will  be  a  side  bar  option  to  display  the  Account
Name on the Chase Screen.

Based on the setting to hide the Account Name, the following screen will be shown
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If the setting is set to show the Account Name, the following screen will be shown

5.6.2 Groups and categories 

If you're dealing with a large number of customers, it's helpful to organise them into different types. With Credit Hound, you
can divide them in two ways:

• groups - for example, 'Tom's group' or 'Richard's group'. Membership of a group depends on which of your credit control 
team is responsible for them.

• categories - for example, a customer could be in the 'standard' or 'problem' category. Membership of a category depends 
on what type of business they are.

Why use groups?

Let's assume you have 200 customers and two credit controllers called Tom and Richard. You might want Tom to look after
customers A-L and Richard to look after customers M-Z.

By  setting  up  groups,  Tom can  focus  purely  on  his  accounts.  When  he  opens  Credit  Hound  he  won't  even  see  any  data
relating to Richard's group (unless he is allowed to). This makes life much easier for him.

Find out more:

Managing groups (  see page 50)

To change an account's group (  see page 21)

Why use categories?

Not all customers are the same. The way you chase money from a huge multinational (which has fixed internal processes) is
likely to be different from the way you chase a small business.

The default types of category are:

• Problem - accounts you know that you've had problems with.

• Basic - perhaps a new account that needs to earn its right to longer credit terms.

• Standard - the bulk of your accounts.

• Key - these are accounts that are most important and need careful handling.

• Corporate - these are large accounts where payment cycles are likely to be fixed.
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Find out more:

Managing categories (  see page 51)

To change an account's category (  see page 22)

5.6.3 Analysis codes 

Within Credit Hound you can have four different types of analysis codes; Host, Lookup List, Free Text and SQL View.

These  codes  enable  you  to  sort,  filter,  report  and  use  Rules  on  your  accounts.  They  are  used  to  group  together  similar
accounts and help you break your accounts down into smaller more manageable amounts. For example you could store the
credit controller responsible for each account, its type (small, medium, large), its area (South, Midlands, North) etc.

Host

A Host  analysis  code  is  one  that  comes  from your  accounting  system and  is  automatically  updated  for  you  by  the  Credit
Hound synchronisation process. To change the value of a Host analysis code can only be done from within the accounting
system itself.

Lookup List

This type of analysis code uses a pre-defined list of values that you setup with in the Credit Hound Manager. The advantage
of Lookup List analysis code is that you can only use values from the list. This stops misspelling or the use of plural version
of values.

Free Text

A  Free  Text  analysis  code  allows  you  to  enter  any  text  you  wish  against  an  account.  However  if  you  wish  to  perform
reporting, filtering or run Rules on this analysis code it is possible for accounts to be excluded due to someone misspelling or
using the plural or other form of a value. For example, the value North and Northern can both denote the account is in your
northern territory. However if you filtered your accounts on the phase ‘Northern’ any ‘North’ account would be excluded.

SQL View

The SQL view will  allow the user to select  any account data from the accounting system and map it  to a analysis code in
Credit Hound. The Credit Hound syncronisation process will populate Credit Hound with the data returned by the SQL View.
Currently only 10 Credit Hound analysis codes can be mapped to the accounting system account data.

5.6.4 To change an account's group 

The group of an account determines which of your colleagues takes responsibility for chasing it.

From the Accounts List:

1. Select an account(s), right click, and select Change Group. The Account Group Configuration window appears. It lists the 
account(s) that you selected.

2. With the account selected, click the Account Groups drop down list. Select the group to which you want to assign the 
account.

From Rules:

1. Add the Action 'Set Account Group Action' and select the group you want the account to be moved into.

Find out about setting up new groups:

Managing groups (  see page 50)

Find out about Rules:
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Using rules (  see page 33)

5.6.5 To change an account's category 

The category of an account determines which chasing cycle it follows and which letters it will receive.

From the Accounts List:

1. Click to select an account(s), right click, and select Change Category. The Account Category Configuration window 
appears.

2. With the appropriate account selected, click the Account Categories drop down list. Select the category to which you want 
to assign the account.

Note: If you no longer want an account to be assigned to a category, select None from the drop down list.

From Rules:

1. Add the Action 'Set Account Group Action' and select the group you want the account to be moved into.

Find out more:

Managing categories (  see page 51)

Find out about Rules:

Using rules (  see page 33)

5.6.6 To change an account's analysis code 

The group of an account determines which of your colleagues takes responsibility for chasing it.

From the Chase Screen:

1. From the Account Details in the Analysis Codes tab, click the analysis code you wish to change.

2. If the analysis code is of a ‘look up list’ type then you can only select a value from the drop down list.

3. If the analysis code is a ‘free text’ type enter the value you want.

4. If the analysis code is a 'SQL View' type the analysis code has been mapped to a accounting system field.

5. If you cannot select or enter a value then the analysis code has been synchronised from your accounting system and 
therefore can only be updated from within your accounting system.

Finding out more:

Managing analysis codes (  see page 62)

5.6.7 To add customer contacts 

1. Navigate to the Chase screen for the customer.

2. Select the 'Contacts' tab. A Contact List appears.

3. Click on 'New' to add a new contact for this customer. Fill in their details, starting with 'Title'. It is important to include their 
email address (and fax number, if appropriate) so that they can be contacted quickly and cheaply. Note: the name field is 
generated automatically from other fields.

4. Click 'Save and Close'. The Chase screen reappears.

5. If you would like the new contact to become the default (= primary) contact, select the contact and right click, then choose 
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'Default contact'.
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6 Chasing your money overview 

Credit Hound offers three ways to chase your money:

1. Using the Chase screen (  see page 24) allows you to chase transactions/accounts one at a time. The focus is on 
telephoning people to a) find the reason for non-payment and b) set a realistic date for when you'll call back if the 
payment still doesn't arrive.

2. Rules (  see page 33) allow you to chase several transactions/accounts at the same time. The focus is on writing letters 
that remind groups of customers of their debts.

3. Self Chasing (  see page 38) is when rules are run automatically at regular times. All you have to do is post the letters 
that are printed, or work through the list of phone calls that appears in your calendar.

If you're new to Credit Hound we recommend you start by using the Chase screen (  see page 24).

6.1 Using the Chase Screen 
What's it for?

You use the Chase Screen to help you telephone your customer to a) find the reason for non-payment and b) set a realistic
date for when you'll call back if the payment still doesn't arrive.

To help you, the Chase Screen brings together everything you need including:

• Details of transactions - primarily overdue invoices but also an option to see receipts and credit notes.

• Chase history - details of previous chases.

• Account information - including contact details, turnover and notes.

• Tagging features - these allow you to 'tag' the account with reasons for non-payment.

How do you reach it?

Most people use one of the following routes to get from the Home Page to the Chase Screen:

•   This shows a list of Aged Debt. Click to select an account/transaction then select 'Chase Account'.

•   This shows a list of accounts. Simply double click on an account to reach the Chase screen. Or click to select 
an account then right-click 'Chase Account'.

•   This shows your calendar. Double click to bring up details of a callback. Click on the 'Chase Account' button 
within the window.

Note:  If  you require your  chase letters  for  branch accounts to  be sent  to  the corresponding head office accounts,  you will
need to have Consolidated Chasing enabled. See Dealing with customer accounts > Consolidated Chasing (  see page 18)
for more information. If you have consolidated chasing relationships configured; to ensure your letters are sent to the correct
accounts, on the Aged Debt list and Accounts list, double click on the account you would like the letters to be sent to. If the
account  you  chase  is  a  consolidated  account,  you  will  see  all  branch  transactions  in  the  transactions  grid  of  the  chase
screen.

Why do I need to keep records of who I've spoken to?

If your customer claims that you have not given them enough details about outstanding invoices then you want to be able to
show:

• who you've spoken to

• when you spoke to them and for how long

6.1 Using the Chase Screen Credit Hound
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• what they promised to do.

You can only do this if you've kept good records within Credit Hound.

Your next step

Follow the 10-step process for chasing your money using the Chase Screen:

1. Identify a transaction to chase (  see page 25)

2. Select a contact to chase (  see page 26)

3. Start the chase (  see page 27)

4. Call the customer (  see page 27)

5. Tag the transaction with a reason for non-payment (  see page 28)

6. Add a diary entry for your next follow up (  see page 29)

7. Save the details (  see page 31)

8. Stop the chase (  see page 31)

9. Select follow up letters/reports (  see page 31)

10. Send follow up letters/reports (  see page 32)

Further Questions and Answers

Do I have to use the Chase Screen to chase my money?

No. You can also use 'Rules' or 'Self-Chasing'.

How do I select 'Chase Account'?

Once you have selected an account/transaction/callback, there are four ways to move to the Chase screen.

From the toolbar: If the user is a full system user they will see toolbar button and this will select the account

With a right click: If the user is a full system user they will see  this will select the account

From the toolbar: If the user has been set up as a BI user or a Limited user they will see  button and this will
select the account

With a right click: If the user is a BI user or a Limited user they will see this will select the account

Within  the  calendar,  double  click  on  a  callback/appointment,  then  click  the  'Chase  Account'  button  within  the  window that
appears.

6.1.1 1. Identify a transaction to chase 

1. Look at the  section of the Chase Screen.

Note: Overdue transactions appear in red, non-overdue appear in green, and disputed transactions are in blue.

2. Click the transaction you want to chase. A dotted line appears around the transaction and any coloured text becomes 
black again. You must select a transaction (check for the dotted line) before you can start a chase.
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Note: You can select multiple transactions by pressing the 'Ctrl' key while clicking on further transactions. If the transactions
are  grouped together,  it's  quicker  to  press  the  'Shift'  key  while  clicking  on  the  first  and last  transactions  in  the  group.  The
records of actions relating to the transactions will be replicated for each of the selected transactions.

3. For an overview, familiarise yourself with the information in the  section.

It is important to check the history of the outstanding transaction before picking up the telephone. The icons give you a quick
overview:

= You've already chased this invoice in the past.

= The customer has previously disputed this invoice and the dispute is unresolved.

= During the current  telephone call  you have chased some of  the money but  not  all  of  it  (for  example you've received a
promise for £500 out of a debt of £600).

= During the current telephone call you have chased all of the money.

4. For more details, look in the History section which is below the Transactions section.

For example:

Again, the icons help you see information at a glance:

= You've written a letter.

= You telephoned the contact.

You are now ready to select a contact to chase (  see page 26).

6.1.2 2. Select a contact to chase 

In  the  Contacts  tab  in  the  Account  Information  section,  select  a  contact  from  the  Contacts  List.  This  contact  will  then  be
assigned to the chase. Credit Hound will automatically use this contact's name in, for example, letters.

Note: The default contact for a customer is shown by a green tick.

Questions and Answers

How do I change the default contact?

The default  contact  has a green tick  within  the Contacts  tab.  You can change the default  contact  by right  clicking another
contact and clicking Default Contact.

How do I add a new contact or edit details?

Use the New/Edit/Remove buttons within the Contacts tab.

Note: the name field is greyed out because it is generated automatically from other fields.

Who have I chased before?

The History section of your Chase Screen will show the person contacted during previous chases.
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What are the meanings of icons?

 = The contact's details are taken from your accounts system.

 = The contact's details have been added in Credit Hound.

When you have selected a contact, you are ready to start the chase (  see page 27).

6.1.3 3. Start the chase 

By timing your phone calls, you gain useful data about how long it takes to chase particular customers. You may decide that
it's simply not worth the hassle of continuing to do business with certain slow payers.

To start a chase

1. Click Start Chase.

Note: If you have any upcoming call backs, the Outstanding Diary Entries window opens containing details.

Complete - click if you've completed the task.

Remove - click if you no longer want to do it.

Continue Chase - click to ignore this information and chase now.

Cancel Chase - click to return to Chase Screen without chasing.

Note: The option to tag an account with a reason for non-payment and to add a diary entry are only available once you have
clicked Start Chase.

Next: Call the customer (  see page 27).

6.1.4 4. Call the customer 

Please could I speak to X? ...My name is X and I'm calling from X. According to our records there is an invoice that is still 
outstanding after X days. If I give you its reference, please could you tell me why it hasn't been paid yet?'

Remember:

• Always identify the person you are speaking to first. This ensures you have accurate records for future chases or in case 
of queries.

• Your main purpose is to a) find the reason for non-payment and b) set a realistic date for when you'll call back if the 
payment still doesn't arrive.

Questions and Answers

What if I speak to someone other than the default contact?

If you are speaking to a different contact, click on the Contacts tab and select the correct contact from the list.

If you are speaking to a new contact, add their details within the Contacts tab, then click on them so that they are selected.

What if nobody is available?

If nobody is available to take your call, you should make a note of this in Credit Hound:
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1. Click the Nobody Available button in the toolbar. The Call Back window appears.

2. Enter a diary date for when you'll next call them.

3. Click Save and Close. A red pin will appear beside the selected transaction.

Next: Tag the transaction with a reason for non-payment. (  see page 28)

6.1.5 5. Tag the transaction with a reason for non-payment 

'Could you tell me why the invoice hasn't been paid yet?.... Thank you for telling me the reason. I just want to clarify a little 
further...'

There are two ways to tag a transaction(s) with a reason for non-payment...

a) To tag a reason for non-payment via the Chase Tab

1. In the Account Information section, click the Chase tab.

2. Select a Reason for non-payment. Tip: the Suggested Objections prompt you to ask probing questions that are used by 
experienced credit controllers.

Note: If you want to add any notes, enter these into the section. These notes will appear in the transaction's 'history' section.

Next you should add a diary entry for your next follow up (  see page 29).

b) To tag a reason for non-payment by right-clicking a transaction

1. Right click a transaction in the Chase Screen and select Add Call Back. The Select a Call Back window appears. Note: 
you must have clicked the Start Chase button to add a call back.

2. Select a reason.

3. Click OK. The Call Back window appears. It includes Suggested Objections that prompt you to ask probing questions that 
will be useful in the event of a court case.

Next you should add a diary entry for your next follow up (  see page 29).

Questions and Answers

How do I add to the list of 'reasons' and 'suggested objections'?

Change the list in Credit Hound Manager.

What if the customer only promises to pay part of the money that's owed?

Within the Chase tab, adjust the amount of money that you've been promised. Use the arrow icons to increase/decrease the
amount.
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Next: Add a diary entry for your next follow up (  see page 29).

6.1.6 6. Add a diary entry for your next follow up 

We look forward to receiving your payment but, just in case, I'm going to enter a date into my diary to give you a call back if 
the payment hasn't arrived. Shall I give it three or four days...?

There are two ways to add a diary entry for your next follow up...

To add a diary entry via the Chase tab

1. In the Account Information section, click the Chase tab.

2. In , enter the time and date when you will call back. Ensure the Create Reminder check box is ticked.

3. In Actions, enter the amount promised. Note: if no money has been promised, enter 0. If you want to enter the total of all 
remaining overdue invoices, click Analyse Remaining.

To add a diary entry by right-clicking a transaction

1. Right click a transaction in the Chase Screen and select Add Call Back. The Select a Call Back window appears. Select a 
call back reason and click OK. The Call Back window appears.

2. Enter the amount promised, and a call back date and time. You can also enter comments.

Questions and Answers

Can I change the default settings for diary entries?

Yes. See Managing calendar settings (  see page 56).

How long should I give customers to make a payment, before I call back?

Example:

A member of the client's accounting team tells you he needs more signatures to authorise a payment.

From 'Reasons' you select 'More signatures needed'.

From 'Suggested objections' you ask 'When will these people be available to sign?'.

The client says he can get signatures by Friday.

There is no point calling him on Friday as he won't have had a chance to send you the money. It would be better to agree to
call the following Wednesday if you've still not received the payment.

Next: Save the details (  see page 31).

6.1.7 7. Add a dispute 

If a client tells you they do not intend to pay until a problem is resolved, you can add a dispute to a transaction.

The first time you hear about a dispute may be when you call a customer to ask why they have not paid. Assuming you are
already carrying out a Chase the procedure is as follows.

1. When the customer complains, select the disputed invoice by clicking on it. Then right click and select Add Dispute.
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Note: The Add Dispute option is only available if you have clicked Start Chase.

2. Select a type of dispute and click Ok. The Dispute window appears with the following areas:

A list of Suggested Objections appears, linked to the type of dispute. This brings to mind important questions that you might
want to ask - but which are easy to forget in the heat of the moment.

Enter  details  you  are  happy  for  the  client  to  see  in  Client  Notes.  Note:  What  you  type  here  appears  in  the  Dispute
Notification letter that you send to the customer so make sure it is suitable for them to see.

Enter details that are for an internal audience only in Internal Notes.

The General section will show the reason for the dispute. Add the following:

• disputed amount

• a date and time to review the dispute

• a date and time when the dispute should have been resolved.

Note: The ticked box  means that review and resolve dates will be added to your calendar. If you wish, you can untick the
box or change the default settings (  see page 56).

From  the  Distribution  List  drop  down  list,  select  a  member  of  staff  to  assign  the  dispute  to.  This  member  of  staff  will  be
responsible for resolving the dispute. For example they may need to telephone the courier to check whether goods had been
delivered or not.

The Copy Dispute To... list contains internal contacts. Select the colleagues to whom you want to copy details of the dispute.

Tip:  to  select  multiple  contacts,  click  the  top  and  bottom  contacts  while  pressing  SHIFT.  Alternatively,  press  CTRL  while
clicking the contacts you want.

3. Click .

After adding a dispute

The Chase screen shows the following changes:

• A flag  appears beside the transaction.

• The amount disputed appears in the Chased column of the transaction.

• The Chased and Chaseable values at the bottom of your Chase Screen change to reflect the amount disputed.

Notifications to customers and colleagues

When you click Stop Chase, Credit Hound launches a Wizard. If you have added a dispute, the Wizard will ask you to select
Dispute Notification and Internal Report letters (  see page 31).

 = letters to customers

= report to internal colleagues

Questions and Answers

How do I create new types of dispute? (  see page 53)

How do I add contact details of my colleagues so I can assign disputes to them? (  see page 52)
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How do I Edit the notes of a dispute that has already been raised? (  see page 41)

6.1.8 8. Save the details 

a) To save via the Chase Tab

If  you  are  in  Transaction  mode (  see  page  50),  click  'Assign  to  Selected'  (=assign  the  promised  amount  to  the  selected
invoice).

If you are in Account mode (  see page 50), click 'Pay in Full'.

b) To save if you have right-clicked a transaction

1. Click .

Note:

After chasing a transaction:

• a pin appears beside the transaction (  indicates a chase for full payment, or  for part payment);

• the amount promised appears in the Chased column of the transaction;

• the Chased and Chaseable values at the bottom of your Chase Screen change to reflect the amount promised.

Next: Stop the chase (  see page 31).

6.1.9 9. Stop the chase 

You should stop your chase when you have finished recording details of your telephone call.

1. Click Stop Chase. The Stop Chase? window appears.

2. Click one of the following:

Finish Chase - to save details of the chase.

Discard Chase - to abandon the chase and the details entered so far, including any call backs that you might have added.

Cancel - to return to the chase.

Next: Select follow up letters/reports (  see page 31).

6.1.10 10. Select follow up letters/reports 

The  Wizard  prompts  you  to  take  appropriate  action  based  on  the  details  of  your  chase.  It's  good  practice  to  send
confirmation letters  to  jog customers'  memories about  promised payments.  They are probably  busy people and your  letter
helps them remember to action a payment - instead of forgetting under the weight of other priorities.

Reminder Letter Selection - the Wizard presents optional letters that you could use to remind customers of the reasons for
non-payment and when you're planning to call them back unless payment has been made.

Dispute  Notification  Selection  -  the  Wizard  presents  optional  letters  that  confirm  details  of  disputes.  These  letters  are
aimed at customers.

6.1 Using the Chase Screen Credit Hound 10. Select follow up letters/reports

31

6



Dispute Report Selection - these reports are for internal use only.

1. Tick/untick the boxes as appropriate. Note: If an option is not applicable (for example, because there are no disputes) the 
boxes are greyed out.

2. Click Next and Finish to move through the Wizard. You have to finish the Wizard before you can preview any 
letters/reports.

Questions and Answers

How do I create my own letters/reports? (  see page 47)

Next: Send follow up letters/reports (  see page 32).

6.1.11 11. Send follow up letters/reports 

After clicking Finish in the Wizard, Credit Hound opens the letters (one at a time, if you have created several types of letter)
for you to preview.

To automatically send your letter via email, fax or print

Click the printer icon and select 'Spindle Pro Auto' printer driver. This will automatically decide the most effective method of
delivering your letter to your client. The order is 1) email, 2) fax, 3) printed letter.

Other options on the toolbar

Click  to bring up the print dialog box or  to print the letter immediately.

Click  to email from Credit Hound.

Click  to save the letter. (You could then choose to attach the file to an email.)

Note:  In  the  case  of  disputes,  you  create  two  letters:  a  Notification  that  goes  to  the  client,  and  an  Internal  Report.  The
Notification opens first. After previewing and closing/saving/emailing that letter, the Internal Report opens.

Other options include:

 = add a watermark (either text or image that lies under the text you print).

 = add a background colour.

Create your own letters

You can edit existing letters or design new ones to send to your clients. For more information, click Designing a letter (  see
page 47).

6.1.12 Put an account on stop 

If a client fails to pay, you can put their account 'on stop'.

If you put an account on stop in Credit Hound, the account will also appear as on stop in most accounting programs linked to
Credit Hound. This makes it easy to see that no more work or invoices should be generated for that account.

To put an account on stop:

1. Click through to the Chase Screen for the account.

2. On the top toolbar, click Put Account on Stop!

Or...
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1. Click through to the Viewing Screen for the account

2. In the sidebar, from Account Tasks, click Put Account on Stop.

Note: The following icon appears alongside accounts that have been put on stop: 

To take an account off stop, click Remove Stop.

6.2 Using rules overview 
Rules are made up of:

• criteria - these determine which accounts will be chased;

• actions - these determine what happens to those accounts (such as having a letter written to them).

For example, here is the rule called 'Chasing Letter 2':

Rules can save you a lot of time. Instead of chasing accounts one at a time, you can chase several of them as a group.

Rules also allow you to set up, and follow, different chasing cycles that fit different categories of customers. For example:

Chasing Cycle for 'standard' accounts: 

Rule name Criteria Action

First contact for standard 
accounts

Any standard account with at least one invoice which is between 
15 days and 29 days overdue.

Write mild letter (Chasing 
1)

Second contact for 
standard accounts

Any standard account with at least one invoice which is between 
30 days and 45 days overdue.

Write moderate letter 
(Chasing 2)

Third contact for standard 
accounts

Any standard account with at least one invoice which is more 
than 50 days overdue.

Diary entry to telephone 
for an explanation

Chasing Cycle for 'problem' accounts: 

Rule name Criteria Action

First contact for problem 
accounts

Any problem account with at least one invoice which is 
between 1 day and 15 days overdue.

Write mild letter (Chasing 3)

Second contact for 
problem accounts

Any problem account with at least one invoice which is 
between 15 days and 30 days overdue.

Diary entry to telephone for an 
explanation.

Third contact for problem 
accounts

Any problem account with at least one invoice which is more 
than 35 days overdue.

Write severe letter, threatening 
legal action (Chasing 4)

Running Rules in the correct order

It  is important that you run your Rules in the correct order. Always run the most severe (strongest worded or actions) first,
this ensures that if a client qualifies for more than one Rule on the same day they will receive the most severe letter or action
and not the weaker one.

To ensure accounts only get one letter at a time see the criteria 'Days Since Last Account Chase' (  see page 34) and 'Days
Since Last Transaction Chase' (  see page 34).
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Note:  If  you  have  enabled  Consolidated  Chasing  (  see  page  18),  please  be  aware  that  correspondence  for  branch
accounts  (that  are  returned  matching  the  rules  you  have  setup)  will  be  sent  to  the  corresponding  head  office  accounts
(Account to Chase). See Dealing with customer accounts > Consolidated Chasing (  see page 18) for more information.

Find out more

Rule criteria (  see page 34)

Rule actions (  see page 35)

To run a rule (  see page 36)

To edit a rule (  see page 37)

To create new types of rule (  see page 37)

Rules - an example (  see page 38)

6.2.1 Rule criteria 

Rule criteria allow you to define a rule so that it applies to exactly those accounts you are targeting - and no others.

Criteria often require numerical limits. For example if you select the following:

...then you'll be asked for the level of the balance.

You might  decide  to  type  in  '£1000'  if  you  want  the  rule  to  only  include  accounts  with  at  least  £1000 outstanding.  Or  you
could leave the figure as £____0.00 if you want to include all accounts.

Below is a list of available criteria: 

Title Description

Analysis Code Criteria Filters (  see page 15) accounts based on the value of the analysis codes

Account Balance Filters (  see page 15) accounts based on the balance of an account

Account Category Filters (  see page 15) accounts based on the account category

Account Credit Limit Filters (  see page 15) accounts based on the credit limited on an account

Account Group Filters (  see page 15) accounts based on the account group

Account On Stop Filters (  see page 15) accounts based whether the account is on stop (or not)

Account Outstanding Returns accounts that have an outstanding balance

Account Remaining Credit By 
Amount

Filters (  see page 15) accounts based on the remaining credit

Account Remaining Credit Limit 
By %

Filters (  see page 15) accounts based on the % of remaining credit

Account Used Credit Limit By % Filters (  see page 15) accounts based upon the % of the used credit limit

Account Disputed Amount Criteria Filters (  see page 15) accounts based on the disputed amount

Bulk Transaction Contacts Returns transactions with contacts in the address codes file.

Return Accounts With No 
Transactions

Returns accounts that have no transactions

Days Since Last Account Chase The number of days since the account was last chased
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Transaction Age Filters (  see page 15) transactions based on the age of the transaction (Based 
around the Transaction Date)

Transaction Amount Filters (  see page 15) transactions based on the amount of the transaction

Transaction Contacts Filters (  see page 15) transactions by associated contacts

Transaction Date Filters (  see page 15) transactions based on the date of the transaction

Transaction Disputed Amount Filters (  see page 15) transactions based in the disputed amount of the transaction

Days Since Last Transaction 
Chase

Filters (  see page 15) transactions based on the No. of days since the transaction

Transaction Outstanding Amount Filters (  see page 15) transactions based on the amount outstanding on the 
transaction

Transaction Outstanding Filters (  see page 15) transactions based whether the transaction is outstanding

Transaction Overdue Age Filters (  see page 15) transactions based on the overdue age of the transaction 
(Based around the Due Date)

Transaction Type Filters (  see page 15) transactions based on the type of the transaction

Note on icons:

- this refers to criteria that affect the whole of an account (for example, its category).

- this refers to criteria that affect specific transactions (for example, the transaction's date).

6.2.2 Rule actions 

Rule actions allow you to specify what will happen to those accounts that your rule criteria have identified.

For example:

If you select the 'Write Letter Action' then you'll be asked to Add a letter to write. This can either be one of the default letters
in Credit Hound or one that you've written yourself.

Actions available 

Action Description

Put account on 
stop

This will put an account on stop in most accounts programs that are linked to Credit Hound. As a 
result, it will be clear that no further sales should be made to that account.

Take account off 
stop

This will take an account off stop in most types of accounts programs that are linked to Credit Hound. 
For example, the account might have paid overdue invoices and you are now happy to resume selling 
to it.

Write a Diary Entry This enters an appointment in your calendar, usually as a reminder to make a telephone call to chase 
a debt.

Set account 
category

This will change the category that the account belongs to.

Set account group This will change the group that the account belongs to.

Write Letter This writes a letter.

Write Letter 
(Advanced)

This writes a letter but also gives you more options - see below.

Configuring the 'Set account category' action

1. In the Rule Configuration window, in the 'Actions' section, click Add. The Configurable Actions window appears.

2. Click on 'Set account category' action and click Ok. The Action Form window appears. This will list the first category 
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available.

3. Choose which category you want the accounts set to.

Configuring the 'Set account group' action

1. In the Rule Configuration window, in the 'Actions' section, click Add. The Configurable Actions window appears.

2. Click on 'Set account group' action and click Ok. The Action Form window appears. This will list the 'Default Group' first.

3. Choose which group you want the accounts set to.

Configuring the 'Write Letter' action

1. In the Rule Configuration window, in the 'Actions' section, click Add. The Configurable Actions window appears.

2. Click on 'Write Letter Action' and click Ok. The Letters window appears. Initially this may be blank.

3. Click on Add. You can now choose 'account category' and 'letter to write'.

Configuring the 'Write Letter - Advanced' action

1. In the Rule Configuration window, in the 'Actions' section, click Add. The Configurable Actions window appears.

2. Click on 'Write Letter - Advanced' and click Ok. The Advanced Letter Action window appears. Initially this may be blank.

3. Click on Add. You can now choose 'account category' and 'letter to write'.

4. Choose whether to select the tick boxes in the 'Settings' section, as follows:

Include all overdue transactions

Your letters will not only list the particular transaction(s) identified by the rule, but also all overdue transactions.

Include all outstanding transactions

Your letters will not only list the particular transaction(s) identified by the rule, but also all outstanding transactions.

Include all outstanding negatives

Your letters will not only list the particular transaction(s) identified by the rule, but also any credit notes/unallocated payments.

Include all disputed transactions

Your letters will not only list the particular transaction(s) identified by the rule, but also any disputed transactions.

Questions and answers

Why should I choose different categories?

You may want different letters to go to different categories of customers. For example, a 'corporate' customer may receive a
different letter to a 'problem' customer.

Note:  you  can  also  choose  categories  using  the  'Account  Category'  criteria.  But  many  people  find  it  easier  to  choose
categories within the Write Letter Action.

How do I create a new letter that will be selectable?

See Designer overview (  see page 47).

How do I change the letter associated with this Rule/Action?

In the Rule Configuration window, select the Action then click 'Edit'.

6.2.3 To run a rule 

1. Click Tools > Rules. The Rules window appears.

2. Select a rule and click Run. The Accounts & Actions window appears listing all the accounts affected by the rule. Note: if 
you wish to manually exclude an account, click on the green tick to turn it to a red cross.
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3. Click Ok. An Information window appears to tell you the rule completed successfully.

4. Click Ok.

5. If you have finished with the Rules window, close it.

It's easy to edit (  see page 37) the default rules or create new rules (  see page 37).

Questions and Answers

How do I know what action is associated with a rule?

Before you run the rule, click Edit. The Rule Configuration window appears. On the bottom right, it shows the 'Rule Actions'
associated with the rule.

What is the simplest way to run different rules for different categories of customers?

There are two ways to do this:

1. Use 'Account Category' as one of the rule criteria OR

2. When specifying a letter action, you can specify which category will receive that letter.

Note:  Suppose you have a similar chase cycle for all  categories, with the only difference being the letters used. Using the
first method you would need separate rules for each letter. But using the second method you could use a much simpler set
of rules.

6.2.4 To edit a rule 

1. From the top menu click Tools > Rules. The Rules window appears.

2. Select one of the rules then click Edit.

3. You can change the text in the boxes. Then click Ok.

To add/edit Rule Criteria

You can see the criteria that currently apply to the rule. Use the Add/Edit/Remove buttons.

Note: For more information see Rule criteria (  see page 34).

To add/edit Rule Actions

You can see the actions that currently apply to the rule. Use the Add/Edit/Remove buttons.

Note: For more information see Rule actions (  see page 35).

6.2.5 To create new types of rule 

Many people create their own rules when setting up their chasing cycles.

1. From the top menu click Tools > Rules. The Rules window appears.

2. Click Add. The Rule Configuration window appears. Fill in the boxes as follows:

• Name - many people like the rule's name to relate to a stage in their chasing cycle, such as 'Our First Chasing letter'.

• Severity - this gives a useful indication of the consequences.

• Description - your description will help your colleagues understand the rule.

3. Click Ok. A new window appears with 'Rule Criteria' and 'Rule Actions'.
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4. In the 'Criteria' area, click Add. A list of configurable criteria appears.

5. Select the criteria you would like. A window appears asking for specific details. See an example (  see page 38).

6. In the 'Actions' area, click Add. A list of configurable actions appears.

7. Choose the action you would like. A window appears asking for specific details. See an example (  see page 38).

8. Click OK. The new rule has now been added to the list of rules and can be selected.

Next:

Rules - an example (  see page 38) 

6.2.6 Rules - an example 

Assume  you  want  to  create  a  rule  called:  'First  Letter'.  You  want  to  go  to  any  account  with  at  least  one  invoice  which  is
between 15 days and 29 days past its due date. You want to avoid any account that has been chased in the last five days or
that has disputed an invoice.

1. Click Tools > Rules > Add

2. Fill in General information about the rule, then click Ok:

Name - First Letter

Severity - Mild

Description - Chasing letter for invoices that are 15-29 days overdue.

3. Add Rule criteria:

Criteria Further details

Days Since Last Account Chase Greater Than Or Equal To +5

Transaction Disputed Amount Equal To 0

Transaction Outstanding <no need to specify anything further>

Transaction Type Equal To Invoice

Transaction Overdue Age Greater Than Or Equal To +15

Transaction Overdue Age Less Than Or Equal To +29

4. Add Rule Actions:

Action Further details

Write Letter Account Category All

Letter to Write Chasing Letter 1

5. Click Ok. The rule is now ready to run (  see page 36).

6.3 Self Chasing overview 
With Self Chasing, rules will run automatically at regular times of your choosing. This means that letters can be printed and
diary entries made without you having to do anything. This is the easiest way to administer your credit control.

However we recommend that you only enable Self Chasing once you feel confident about rules (  see page 33).

Find out more
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• Step 1: Enable Self Chasing for your PC (  see page 54)

• Step 2: Set up Self Chasing (  see page 54)

• Step 3: Add a Self Chasing sequence (  see page 54)

• To edit a Self Chasing sequence (  see page 54)
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7 Dealing with disputes overview 

Sometimes your clients may dispute or query your invoice. Perhaps some of the goods are missing or damaged. Maybe they
think your invoice is incorrect.

Resolving such disputes is a major part of credit control.

By 'adding a dispute' you can:

• tag the invoice with the reason for the dispute;

• assign the dispute to a colleague (which means they are responsible for fixing it);

• define when you expect the dispute to be a) reviewed and b) resolved;

• print or email letters/reports that confirm to your colleagues and customers what the status is.

Next: To add a dispute (  see page 40).

7.1 To add a dispute 
If a client tells you they do not intend to pay until a problem is resolved, you can add a dispute to a transaction.

The first time you hear about a dispute may be when you call a customer to ask why they have not paid.

1. Navigate to the Chase Screen (  see page 12) for the customer. Telephone the customer and immediately click Start 
Chase.

2. When the customer complains, select the disputed invoice by clicking on it. Then right click and select Add Dispute.

Note: The Add Dispute option is only available if you have clicked Start Chase.

3. Select a type of dispute and click Ok. The Dispute window appears with the following areas:

A list of Suggested Objections appears, linked to the type of dispute. This brings to mind important questions that you might
want to ask - but which are easy to forget in the heat of the moment.

Enter details you are happy for the client to see in Client Notes. Note: What you type here appears in the Dispute Notification
letter that you send to the customer so make sure it is suitable for them to see.

Enter details that are for an internal audience only in Internal Notes.

The General section will show the reason for the dispute. Add the following:

• disputed amount

• a date and time to review the dispute

• a date and time when the dispute should have been resolved.

Note: The ticked box means that review and resolve dates will be added to your calendar. If you wish, you can untick the
box or change the default settings (  see page 56).

From  the  Distribution  List  drop  down  list,  select  a  member  of  staff  to  assign  the  dispute  to.  This  member  of  staff  will  be
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responsible for resolving the dispute. For example they may need to telephone the courier to check whether goods had been
delivered or not.

The Copy Dispute To... list contains internal contacts. Select the colleagues to whom you want to copy details of the dispute.

Tip:  to  select  multiple  contacts,  click  the  top  and  bottom  contacts  while  pressing  SHIFT.  Alternatively,  press  CTRL  while
clicking the contacts you want.

4. Click .

After adding a dispute

The Chase screen shows the following changes:

• A flag  appears beside the transaction.

• The amount disputed appears in the Chased column of the transaction.

• The Chased and Chaseable values at the bottom of your Chase Screen change to reflect the amount disputed.

Notifications to customers and colleagues

When you click Stop Chase, Credit Hound launches a Wizard. If you have added a dispute, the Wizard will ask you to select
Dispute Notification and Internal Report letters (  see page 31).

= letters to customers

= report to internal colleagues

Questions and Answers

How do I create new types of dispute? (  see page 53)

How do I add contact details of my colleagues so I can assign disputes to them? (  see page 52)

7.2 To edit, resolve or remove a dispute 
If  you already have a dispute with a client  you can amend some of  the details  of  the dispute ,  resolve or  if  raised in error
delete the dispute.

You must first navigate to the dispute by selecting the Account in question and using the Chase Screen (  see page 12).

Editing disputes

To Edit a dispute once a Chase has been completed go to the Chase Screen (  see page 12) and select the Disputes Tab.
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The Disputes tab

Selecting  loads a dialog enabling you to alter the Raised Date and add and amend the existing client and internal
notes  relating  to  the  dispute.  The  dialog  also  provides  the  option  to  resolve  or  in  case  it  was  entered  in  error,  delete  the
dispute.

The Edit Dispute dialog

Removing and resolving disputes

To remove a dispute if the customer changes their mind while still on the telephone:

1. Right click a transaction in the Chase Screen and select View Disputes. The Allocated Disputes window appears.

2. Select the dispute you want to remove, and click Remove. The red flag disappears from the appropriate row in 
Transactions.

To record the fact that a dispute has been resolved, for example by providing substitute goods:

1. Go the Chase Screen for the account. Left click on a transaction to select it, then right click. A menu appears.

2. Select . The flag in the Transactions section of the Chase Screen disappears.

Questions and Answers

How do I create new types of dispute? (  see page 53)

How do I add contact details of my colleagues so I can assign disputes to them? (  see page 52)
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8 Using the calendar: overview 

The  beauty  of  the  calendar  is  that  it  not  only  lists  the  dates/times  when  you  should  follow  up  debtors,  but  it  can  also
automatically 'complete' those appointments if debtors pay. So you only see appointments that you need to action.

To get to the calendar

Click on .

To update the calendar

Click on . This will 'complete' (in other words, remove from view) any appointments that are no longer necessary
because debts have been paid.

To see details of appointments

You can  hover  your  mouse  over  the  appointment.  For  full  details,  double  click  to  view a  new window.  This  window offers
three tabs:

Appointments - you can view notes recorded on the Chase tab during a Chase.

Call Backs - you can see any reasons that have been given for non-payment.

Disputes - you can see any disputes. A red cross by the disputes means that the invoices have not been paid.

To take action on an appointment

1. Double click on the appointment. A new window appears.

2. Click on 'Chase Account'. The Chase screen appears.

3. Click on 'Start Chase'. The 'Outstanding Diary Entries' screen appears.

4. Click on 'Complete' because you are completing the appointment.

5. Continue the chase.

6. If further action is required at the end of the chase, you can set up a new appointment.

Note:  Once an appointment has been completed, it  turns blue within your calendar. After you close the calendar, it  will  be
deleted.

To change calendar settings

Managing calendar settings (  see page 56)

To enable/disable automatic diary entries (  see page 56)

To view calendars of other users (  see page 56)

To integrate calendars with Microsoft Outlook (  see page 56)

Questions and Answers:

Why do some appointments say: 'This diary entry contains multiple reasons. Please drill down into the diary entry to view the
details'?

There is more than one reason for the appointment. For example, there may be two disputes or several callbacks. Double
click on the appointment to bring up a new window, then click on the 'Callback' and 'Dispute' tabs for full details.

Why do some dates in the calendar appear in bold?

You have appointments on these days.

How do I  stop entries being automatically  added to my calendar after  I've chased a customer who has given a reason for
non-payment?
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See Managing calendar settings (  see page 56).

How do I get rid of an appointment?

1. Within the calendar, double click on the appointment. A new window appears.

2. From the menu at the top of the box, click .

3. Click Yes to confirm. The appointment has now been cancelled.

Note:  the  alternative  is  to  click  on  .  This  will  delete  any  appointments  that  are  no  longer  necessary  because
debts have been paid.
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9 Running reports overview 

Reports are a powerful source of information that help you manage credit control efficiently and effectively.

To run reports

1. Click Tools > Reports. A list of reports appears.

2. Select a report so that it is highlighted then click Run. Relevant filtering options appear. Chose options as appropriate 
then click OK.

3. You can now save the report as an .xls, .pdf or other file formats. By saving the report as an .xls you can open it in 
Microsoft Excel. You can then manipulate it with ease.

Other options are to:

= bring up the print dialog box

= print the letter immediately.

= save the report.

= email the report.

= add a watermark (either text or image that lies under the text you print).

= add a background colour.

To edit/remove reports

1. Click Tools > Reports. A list of reports appears.

2. Select a report then click Edit or Remove.

Note: For more details on editing reports see Designer overview (  see page 47).

Reports available

Accounts

Accounts on Stop

Accounts Summary

Aged Debt

Aged Debt (Full)

Callback Analysis

Callback Analysis (with Notes)

Callback Analysis Summary

Dispute Analysis

Dispute Analysis (with Notes)

Dispute Analysis Summary

Outstanding Diary Entries

Outstanding Diary Entries for Today
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Outstanding Disputes

Outstanding Disputes Summary

Promised Cash

Promised Cash (By Account)

Transaction Dossier

User Activity

Who Has Paid Me

Head Office reports available

These will give you a consolidated view of your accounts by rolling up branch account figures to the head office.

Accounts

Accounts Summary

Aged Debt

Aged Debt (Full)

Transaction Dossier

Note: Report consolidation is based on the 'Head Office Account' field on the Consolidated Chasing setup screen. This may
or  may  not  be  the  same  as  your  'Account  to  Chase'  hierarchy  you  have  setup  for  chasing.  See  Dealing  with  customer
accounts > Consolidated Chasing (  see page 18) for more information.

For detailed descriptions, click Tools > Reports and view the descriptions within the list of reports.
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10 Designer overview 

Credit Hound comes with a number of letters/reports already designed. With the Designer, you can amend them to suit your
organisation.

1. Click Tools > Letters/Reports. A list of letters/reports appears.

2. Select a letter/report then click Edit. The Designer opens.

Overview of sections within the Designer

Use the Toolbox Toolbar to create new items on the letter. To add an item, select the required item from the Toolbox then
move your mouse to the area where you wish to create the item. Left  click in the design area and drag your mouse down
and right until you have the desired size of the item.

The  Report  Explorer  shows  the  different  sections  that  make  up  a  letter/report.  When  you  click  an  area  of  the  letter/report
within the Designer, the corresponding section is automatically highlighted within the Report Explorer.

The Property Grid displays the Properties of the currently selected item. The Properties available change depending on the
type of item currently selected. To change a Property, click on the default and you will see a drop down list of alternatives.

When  you  select  a  Property,  an  explanation  appears  in  the  area  below  the  list  of  Properties.  For  example  if  you  select
'WordWrap' the following explanation appears:

The Field List contains all of the fields available to this letter/report. The fields come from a number of different tables from
the Credit Hound database.

To add a field to the design area:

1. Select the field that you would like.
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2. Drag ‘n drop it (left click then move the mouse) on to the designer area.

3. Release the left mouse button. The new field appears in the designer area.
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11 Managing Credit Hound overview 

Managing transaction spare fields (  see page 70)You manage many of the settings in Credit Hound via the Credit Hound
Manager. You will usually need to close Credit Hound before making changes within the Credit Hound Manager.

To open the Credit Hound Manager

1. Make sure that Credit Hound is closed.

2. Select Start > Programs > Draycir > Credit Hound > Credit Hound Manager. Or use the Quick Start icon (if installed).

Areas within the Credit Hound Manager

• Using the startup wizard (  see page 49)

• Transaction or Account mode (  see page 50)

• Managing groups (  see page 50)

• Managing categories (  see page 51)

• Managing company contacts (  see page 52)

• Managing account contacts (  see page 52)

• Managing reasons for Call Backs and disputes (  see page 53)

• Managing suggested objections (  see page 54)

• Managing archives (  see page 54)

• Managing Self Chasing (  see page 54)

• Managing calendar settings (  see page 56)

• Managing users (  see page 57)

• Managing companies (  see page 58)

• Managing ageing (  see page 66)

• Managing terms of business (  see page 66)

• Enabling or disabling Consolidated Chasing (  see page 68)

• Managing analysis codes (  see page 62)

• Managing transaction spare fields (  see page 70)

• Managing bank details (  see page 68)

11.1 Using the startup wizard 
To launch the Start-up Wizard when you first open Credit Hound

The Wizard automatically opens the first time you open Credit Hound.

To launch the Start-up Wizard at other times

1. Make sure that Credit Hound is closed.

2. Open Credit Hound Manager by selecting Start > Programs > Draycir > Credit Hound > Credit Hound Manager.

3. Click on Set up > Configuration Settings. The Configuration Settings window appears.

4. Click on 'Launch Start-up Wizard'
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Questions and Answers

Where do I get a Licence key?

Enter the Licence key which has been provided to you by your reseller/business partner. If you leave the box blank, Credit
Hound will run in trial mode for up to 30 days.

Which type of database will Credit Hound create? 

Microsoft SQL Server Please ensure you have the server details and licenses to run Credit 
Hound on your SQL Server.

How do I select an accounts program?

1. During the Startup Wizard you are prompted to select an accounting system. Once you have made your selection, you 
are prompted to select a specific version.

2. When prompted, type in a valid username and password for your accounting system.

3. Click on the ‘Extract Companies’ button. A list of companies from your accounting system appears.

4. Select the company whose data will link to Credit Hound.

11.2 Transaction or Account mode 
Most people use Credit Hound in Transaction mode. You can tag reasons for non-payment to individual/multiple invoices -
useful if you deal with a lot of transactions from your customers.

Credit  Hound  also  provides  an  Account  mode  -  a  simplified  mode  where  you  chase  all  outstanding  invoices  from  an
account. It is ideal if you expect accounts to settle their balance in full.

To switch between Account and Transaction modes

1. Open Credit Hound Manager while Credit Hound is closed.

2. Click Environment > Chasing. The Chasing Environment window appears.

3. Select the mode you want.

4. Close Credit Hound Manager.

Questions and Answers

What difference does switching between modes make? 

Transaction 
Mode

Account 
Mode

Option to assign details of call backs to selected transactions? Yes No

Option to add disputes to selected transactions? Yes No

Viewable history for selected transactions? Yes No

11.3 Managing groups 
For an overview of groups, click Groups and categories (  see page 20).

1. Open Credit Hound Manager when Credit Hound is closed.

2. Click on Company > Configuration. The Company Configuration window appears.
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3. Select a company to configure, from the drop down list. Click Connect. Note: If you still have Credit Hound open, an error 
message will appear.

4. Select the Groups & Categories tab.

To set up a new group

5. Click New. You are prompted for a name (for example, 'Tom's Group') and a description (for example, 'Customers with 
names A-L').

6. Click OK. Your new group now appears in the list of Account Groups.

To put customer accounts within a group

7. Click 'Assign to Accounts'. A list of accounts appears, all with a red cross by them.

8. For each account that you want to join a group, click on the red cross to turn it to a green tick.

Note: By default, the list of accounts appears in alphabetical order. But you can reverse this order by clicking on the 'Name'
title. You can also re-order the list by clicking on the other titles such as credit limit. This helps if, for example, you want to
assign customers with the largest credit limits into particular groups.

9. Click 'Assign to Selected' to put the accounts with a green tick into the group. Then click OK.

Tip: Are you only interested in accounts that have not already been assigned to specific groups? If so, tick the box that says:

This will only show accounts in the default group, not those in other groups that you might have set up.

To allocate groups to users

1. Click on a group to highlight it.

2. Click 'Assign to Users'. The User - Account Group Allocation window appears.

3. If you want to a user to belong to a group, click on the red cross by the user. It then turns to a green tick.

4. Click 'Assign to Selected' then Ok.

Note: within Credit Hound, a user will only see data from customers within a) the default group and b) any groups to which
that user has been assigned.

11.4 Managing categories 
For an overview of categories: Groups and categories (  see page 20)

1. Open Credit Hound Manager while Credit Hound is closed.

2. Click on Company > Configuration. The Company Configuration window appears.

3. Select a company to configure, from the drop down list. Click Connect. Note: If you still have Credit Hound open, an error 
message will appear.

4. Select the Groups & Categories tab.

To set up a new category

5. Click New. You are prompted for a name (for example, 'International') and a description (for example, 'Customers based 
in France and Germany').

6. Click OK. Your new group now appears in the list of Account Categories.

To edit a category

7. Click Edit. The Edit Category window appears.

8. Amend the text then click Ok.
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11.5 Managing company contacts 
Looking  to  assign  disputes  to  more  people  within  your  organisation  -  such  as  the  warehouse  manager  or  the  dispatch
manager? Once a person has been added as a contact, you can:

• assign disputes to them

• copy them on internal reports about disputes.

Your  list  of  company  contacts  should  include  anyone  likely  to  be  involved  in  chasing  payments,  resolving  disputes  or
carrying out tasks.

To manage individual contacts

1. Open Credit Hound Manager while Credit Hound is closed.

2. Select Company > Configuration. Select the company and click Connect.

3. Select the Contacts tab. A Company Contact List appears.

4. Use 'New', 'Edit' and 'Remove' to extend or update your list. Make sure you include people's email addresses (or faxes) 
so that information can be emailed to them.

Note: the name field is generated automatically from other fields.

To manage a group of contacts

Some  organisations  have  groups  like  'Customer  Services'.  Emails  sent  to  a  single  email  address  (like
customerservices@organisation.co.uk) are distributed automatically to each member of the group. In this case, you can set
up  'Customer  Services'  as  if  it  was  an  individual  contact  (first  name  =  Customer;  last  name  =  Services;  email  =
customerservices@organisation.co.uk).  You can then copy 'Customer  Services'  on  disputes  so that  everyone in  the group
knows what is going on.

11.6 Managing account contacts 
Contacts by default are linked to an Account however where the host accounting system such as Microsoft GP for example
allows it, a contact can be assigned to individual invoice transactions. This capability provides for:

• Chase letters to be sent to different people based upon a property of the invoice;

To allow transaction contacts:

1. Open Credit Hound Manager while Credit Hound is closed.

2. Select Company > Configuration. Select the company and click Connect.

3. Select the Contacts tab. A Company Contact List appears.

4. Check the "Enable Transaction Contacts" box as displayed in the dialog below.
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11.7 Managing reasons for Call Backs and 
disputes 

To set up reasons:

1. Open Credit Hound Manager while Credit Hound is closed.

2. Select Company > Configuration. Select the company and click Connect.

3. Select the Reasons tab. A Company Configuration window appears.

4. Use 'New', 'Edit' and 'Remove' to extend or update your list of reasons.

Questions and Answers

Why link reasons with codes?

By default,  there are codes associated with common reasons. For example: 'cheque in the post = CHQ01'.  The codes are
simply to assist analysis. Some companies find these useful, others choose not to use them.

What is the meaning of 'Cooling Off Hours/Days'?

In Call Backs, you can decide how long to delay before reminding people of their promises to you. Usually this will be several
days  but  it  could  occasionally  be  a  matter  of  hours.  Enter  the  relevant  delay  in  'Reminder  Scheduling'  under  Cooling  Off
Hours/Days.
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In Disputes, you can decide how long to delay before a dispute should a) be reviewed and b) be resolved. Usually this will be
several days but it could occasionally be a matter of hours. Enter the relevant delays in 'Dispute Review/Resolve Scheduling'
under Cooling Off Hours/Days.

How do I assign objections to a reason?

Suppose you set up a new reason which is: 'Waiting for project to be completed'. You may want to assign objections to this
reason, which will jog your memory to ask pointed questions such as 'what will it take for the project to be completed?'.

1. Set up a new reason and click Ok.

2. Select the reason and click 'Edit'. A window appears with the option to assign objections to the reason.

3. Select a reason from the drop down list and then click 'Add'.

11.8 Managing suggested objections 
To set up suggested objections:

1. Open Credit Hound Manager while Credit Hound is closed.

2. Select Company > Configuration. Select the company and click Connect.

3. Select the Suggested Objections tab.

4. Use 'New', 'Edit' and 'Remove' to extend or update your list of Suggested Objections.

Questions and Answers

Why are objections so useful?

The purpose of 'Suggested Objections' is to prompt you to ask the right questions at the right time. It's hard to think of all you
should  say  when  you're  on  a  phone  call,  particularly  if  there  is  some  pressure  in  the  situation.  By  having  a  series  of
objections on screen, it's much easier to ask the right questions.

What are the different types of objections?

Mandatory = a red triangle appears beside the objection in the Chase Screen. This reminds you that the objection must be
raised.

Optional/None  =  a  yellow  triangle  appears  beside  the  objection  in  the  Chase  Screen.  This  reminds  you  that  you  may
choose to raise the objection or not.

11.9 Managing archives 
Archives are an advanced feature that allow you to see archived .pdfs of invoices/credit notes/statements.

Please contact your reseller for further details.

11.10 Managing Self Chasing 
For an overview of Self Chasing click Self Chasing overview (  see page 38).

• Step 1: Enable Self Chasing for your PC

• Step 2: Set up Self Chasing
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• Step 3: Add a Self Chasing sequence

• To edit a Self Chasing sequence

Step 1: Enable Self Chasing for your PC

1. Open Credit Hound Manager while Credit Hound is closed.

2. Click on Set up > Self Chasing. The Self Chasing Setup appears.

3. Tick the box for 'Enable Self Chasing for this Windows user'.

Step 2: Set up Self Chasing

1. Open Credit Hound Manager while Credit Hound is closed.

2. Click on Company > Configuration. The Company Configuration window appears.

3. Select a company to configure, from the drop down list. Click Connect. Note: If you still have Credit Hound open, an error 
message will appear.

4. Select the Self Chasing tab.

5. Tick the box to 'Enable Self Chasing for this company'. You can now add or edit a Self Chasing Sequence. Definition: a 
Self Chasing Sequence is a cycle of rules & actions that can be run automatically.

Step 3: Add a Self Chasing Sequence

Within  the Self  Chasing tab,  click  Add.  The Self  Chasing Sequence window appears with  three tabs:  General,  Scheduling
and Advanced.

 

1. Within the General tab, type in a name for the sequence. For example, 'Chase Cycle for corporate accounts'.

2. Click the Add button to bring up the 'Rule Selection' window. This shows a list of rules.

Note: you can add new rules to this list by opening Credit Hound and selecting Tools > Rules.

3. Select as many rules as you wish for this sequence.

Tips:

Select the most severe rules first. Rules are run in the order that you have selected them, so you should always select the
most  severe  rule  first.  For  example,  if  an  account  qualifies  for  both  a  very  mild  reminder  letter  and  a  strong  letter  than
demands payment, you want them to receive the strong letter rather than the very mild one. Accounts will only receive one
letter from the sequence.

Include 'Days since last Transaction/Account Chase' criteria to your rules. This will give customers a cooling off period
between chasing letters, giving them a chance to pay.

Within  the  Scheduling  tab,  enter  the  time  of  day  when  you  want  Self  Chasing  to  run,  and  which  days  of  the  week.  For
example, you might decide to run Self Chasing every Monday afternoon at 2pm.

You can choose options about the following:

• whether to synchronise data between Credit Hound and your accounts software;

• whether you want to be prompted about Self Chasing or for it just to happen;

• which printer you want to use for letters and reports.

To edit a Self Chasing sequence

Within the Self Chasing tab, select a sequence and click Edit. The Self Chasing Sequence window appears with three tabs:
General, Scheduling and Advanced. You can now edit the information in each of the tabs.

To remove a Self Chasing sequence, select it then click Remove.
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11.11 Managing calendar settings 
To enable/disable automatic diary entries:

Within the Chase screen, diary entries can be created automatically.

To change the default:

1. Open Credit Hound Manager while Credit Hound is closed.

2. Select Company > Configuration and choose the 'Diary Entries' tab.

3. Choose one of the following options:

Enable by default - diary entries will be created if you simply click Ok, but you have the option not to create them.

Disable by default - diary entries will be created if you simply click Ok, but you have the option to create them.

Always create diary entries - diary entries will always be created.

Never create diary entries - diary entries will never be created.

Tip: If you only deal with reliable corporate accounts who don't need phone calls, you may prefer to tick 'Never create diary
entries'.

To view calendars of other users:

If  several  people  are  involved  in  credit  control,  it  may  be  very  useful  for  you  to  see  forthcoming  appointments  for  your
colleagues.

1. Open Credit Hound Manager when Credit Hound is closed.

2. Click Environment > Calendar (  see page 14). The Calendar (  see page 14) Environment screen appears.

3. Click on the 'Advanced' tab and select the following option:

4. Open Credit Hound and click on Calendar (  see page 14).

5. From the menu bar, select Calendar (  see page 14) > Owner Display Style > Merged. You will now see a name 
assigned to the calendar. In the example below, the name is 'Administrator':

6. Click on the arrow head to view another user's calendar.

To integrate calendars with Microsoft Outlook:

If you usually use the calendar in Microsoft Outlook, you'll find it very useful to integrate the appointments from Credit Hound
into Outlook.

1. Make sure the calendar tab is closed within Credit Hound. Then open Credit Hound Manager, which is a separate 
program.

2. Click on Environment, then choose Calendar (  see page 14). The Calendar (  see page 14) Environment screen 
appears.

3. Click on the 'General' tab, select the appropriate user name and click Configure.

4. Follow the on-screen instructions.
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11.12 Managing users 
As with many pieces of software you need to create 'users' for Credit Hound. This allows you to track who has done what.

To add/remove Credit Hound users

1. Open Credit Hound Manager while Credit Hound is closed.

2. Select Setup > Users.

3. Use the New/Edit/Remove buttons to manage the list of users.

Note: You can create three types of users: Full System Users, Business Intelligence (BI) Users and Limited Users 

Full users BI users Limited 
users

Generate reports Yes Yes No

Review accounts Yes Yes Yes

View Chase information Yes Yes Yes

View their Home Page Yes Yes No

Design letters and reports Yes Yes No

Chase customers for money Yes No No

Tag invoices with reasons for non-payment Yes No No

Tag invoices with disputes Yes No No

Write letters Yes No No

You can only create as many users as you have purchased. If you’re using Credit Hound in trial mode you can create up to
five Full Users and five Business Intelligence Users and one Limited User. The following screen displays an example of the
configurable details of each user.

Note: You may be operating several companies. For security, you need to set up which user can see which company. This
is done via the Assign Companies button.
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The user will probably need to log on to the Company data as themselves (rather than using the default log in). Hence you
will usually override the default user name and password.

11.13 Managing companies 
The  'company'  is  the  source  of  the  accounting  data  that  Credit  Hound  uses.  If  you  wish,  you  can  create/amend/remove
details of different company details.

1. Open Credit Hound Manager while Credit Hound is closed.

2. Select Set Up > Companies. The Company Setup window appears.

3. The New/Edit/Remove options allow you to change company details. You can also change the accounting system 
connector.

Editing Companies

1. Once you are on the Company Setup screen, click on the Company you wish to configure and then click on the ‘Edit’ 
button.

2. The Configuration window appears and allows you to configure various settings for the Company.

In the next sections, the configuration settings are described for the specific Accounting Systems.

11.13.1 Sage 200 (Pre-2013) 

Sage 200 (Pre-2013)

Default Username

This is the default Username that Credit Hound can use to logon to the accounting system.

Default Password

This is the default Password that Credit Hound can use to logon to the accounting system.

Always logon using default username and password

By ticking this option, any user logging onto Credit Hound will always connect to the Sage 200 using the information supplied
in Default Username and Default Password fields.
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Use default username and password if user not found

This option allows Credit Hound to connect to Sage 200 Company using the Default Username and Password information, if
a Credit Hound user has not been specifically assigned to that company.

If  none  of  the  above  options  are  ticked,  the  Credit  Hound  user  will  only  have  access  to  the  companies  that  have  been
assigned to that user. To configure user access to the configured companies, navigate to Setup > Users and then select a
user and click Assign Companies. See Managing users (  see page 57) for more information.

Automatically synchronise this company using the Credit Hound Data Synchroniser

Tick this option to notify Credit Hound that the synchronisation will be performed via Windows ‘Task Scheduler’.

Credit Hound needs to synchronise its own data with your accounting systems data. This is usually performed when you first
log in to Credit Hound but can take some time if you have a large set of accounting data. You can use the Credit Hound Data
Synchroniser and the Windows task scheduler to automatically perform this task at a more favourable time of day, such as
early morning or late evening.

Company Name

This is the Sage 200 Company that is configured and associated to this Credit Hound Company.

Company Password

If a password has been set against the Sage 200 Company, enter the password here.

Bypass the SDO for synchronisation

This option means Credit Hound will synchronise the accounting data directly from the Sage 200 SQL database as opposed
to  using  the  Sage  Business  Objects.  As  a  result  of  ticking  this  option,  the  synchronisation  time  is  considerably  faster
because of the direct SQL connection.

Sync Optimisation Options

If  the ‘Bypass the SDO for synchronisation’ option is ticked, the Sync Optimisation Options are available for selection. The
Sync Optimisation options determine how you would like Credit Hound to synchronise the Sage 200 data.

You can either choose to ‘Sync all transactions’ or to ‘Sync outstanding transactions only’.

Sync all transactions

With this option, when Credit Hound performs a synchronisation, all of the transactions from the Sage 200 database will be
synchronised  into  Credit  Hound.  This  includes  transactions  that  have  been  paid  off  in  Sage  200  and  are  therefore  fully
allocated.

Sync outstanding transactions only

This option means Credit Hound will only synchronise outstanding transactions, which are not fully allocated.

Use  this  option  if  you  have  a  very  large  volume  of  data,  but  only  a  subset  is  ever  outstanding,  and  where  you  are  only
interested in chasing the current debt. This will significantly improve the synchronisation time.

Test Connection

The ‘Test Connection’ button will check that Credit Hound can connect to your accounting system using the supplied details.

Database Connection

Clicking this button will bring up the Connection Setup window where you configure the database connection details for the
Credit Hound Company database. This includes the server where the Credit Hound Company resides, the logon method and
the Database to connect to.
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11.13.2 Sage 200 (2013 onwards) 

Sage 200 (2013 Onwards)

Company Name

This is the Sage 200 Company that is configured and associated to this Credit Hound Company.

Bypass the SDO for synchronisation

This option means Credit Hound will synchronise the accounting data directly from the Sage 200 SQL database as opposed
to  using  the  Sage  Business  Objects.  As  a  result  of  ticking  this  option,  the  synchronisation  time  is  considerably  faster
because of the direct SQL connection.

Sync Optimisation Options

If  the ‘Bypass the SDO for synchronisation’ option is ticked, the Sync Optimisation Options are available for selection. The
Sync Optimisation options determine how you would like Credit Hound to synchronise the Sage 200 data.

You can either choose to ‘Sync all transactions’ or to ‘Sync outstanding transactions only’.

Sync all transactions

With this option, when Credit Hound performs a synchronisation, all of the transactions from the Sage 200 database will be
synchronised  into  Credit  Hound.  This  includes  transactions  that  have  been  paid  off  in  Sage  200  and  are  therefore  fully
allocated.

Sync outstanding transactions only

This option means Credit Hound will only synchronise outstanding transactions, which are not fully allocated.

Use  this  option  if  you  have  a  very  large  volume  of  data,  but  only  a  subset  is  ever  outstanding,  and  where  you  are  only
interested in chasing the current debt. This will significantly improve the synchronisation time.

Automatically synchronise this company using the Credit Hound Data Synchroniser

Tick this option to notify Credit Hound that the synchronisation will be performed via Windows ‘Task Scheduler’.

Credit Hound needs to synchronise its own data with your accounting systems data. This is usually performed when you first
log in to Credit Hound but can take some time if you have a large set of accounting data. You can use the Credit Hound Data
Synchroniser and the Windows task scheduler to automatically perform this task at a more favourable time of day, such as
early morning or late evening.

Allow all users to see this company

This  option  allows  all  Credit  Hound  users  to  have  the  ability  to  select  this  company  from the  Company  Selection  window
when logging into Credit Hound.
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If  this  option is  not  ticked,  the Credit  Hound user  will  only  have access to  the companies that  have been assigned to  that
user.  To  configure  user  access  to  the  configured  companies,  navigate  to  Setup  >  Users  and  then  select  a  user  and  click
Assign Companies. See Managing users (  see page 57) for more information.

Test Connection

The ‘Test Connection’ button will check that Credit Hound can connect to your accounting system using the supplied details.

Database Connection

Clicking this button will bring up the Connection Setup window where you configure the database connection details for the
Credit Hound Company database. This includes the server where the Credit Hound Company resides, the logon method and
the Database to connect to.

11.13.3 Microsoft Dynamics NAV 

Microsoft Dynamics NAV

Server

This is the SQL Server instance where your Dynamics NAV company database resides.

Database

This is the name of your Dynamics NAV database for the company you selected (shown in the Company field).

Company

This is the Dynamics NAV company that is configured and associated to this Credit Hound Company.

Use Windows authentication

With this option, Credit Hound will use your Windows credentials to connect to the Dynamics NAV database.

Use SQL Server authentication

With this option, Credit Hound will use the SQL Server credentials you specify to connect to the Dynamics NAV database.

Sync all transactions

With this  option,  when Credit  Hound performs a synchronisation,  all  of  the transactions from the Dynamics NAV database
will  be  synchronised  into  Credit  Hound.  This  includes  transactions  that  have  been  paid  off  in  Dynamics  NAV  and  are
therefore fully allocated.
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Sync outstanding transactions only

This option means Credit Hound will only synchronise outstanding transactions, which are not fully allocated.

Use  this  option  if  you  have  a  very  large  volume  of  data,  but  only  a  subset  is  ever  outstanding,  and  where  you  are  only
interested in chasing the current debt. This will significantly improve the synchronisation time.

Automatically synchronise using Data Synchroniser

Tick this option to notify Credit Hound that the synchronisation will be performed via Windows ‘Task Scheduler’.

Credit Hound needs to synchronise its own data with your accounting systems data. This is usually performed when you first
log in to Credit Hound but can take some time if you have a large set of accounting data. You can use the Credit Hound Data
Synchroniser and the Windows task scheduler to automatically perform this task at a more favourable time of day, such as
early morning or late evening.

Test Connection

The  ‘Test  Connection’  button  will  check  that  Credit  Hound  can  connect  to  your  accounting  system  database  using  the
supplied details.

Database Connection

Clicking this button will bring up the Connection Setup window where you configure the database connection details for the
Credit Hound Company database. This includes the server where the Credit Hound Company resides, the logon method and
the Database to connect to.

Advanced Settings

Clicking this button will bring up the Advanced Settings window where you will be able to inform Credit Hound of any global
Dynamics  NAV  tables  shared  across  companies,  and  set  the  account  (blocked)  status  to  be  used  for  when  you  place
accounts on stop in Credit Hound.

11.14 Managing analysis codes 
For an overview of analysis codes: Analysis Codes (  see page 21)

1. Open Credit Hound Manager while Credit Hound is closed.

2. Click on Company > Configuration. The Company Configuration window appears.

3. Select a company to configure, from the drop down list. Click Connect. Note: If you still have Credit Hound open, an error 
message will appear.

4. Select the Analysis Codes tab.

To set up a new analysis code

5. Click Add. You are prompted to select the Type of analysis code. If you can only select Free Text it means either you 
have already added all of your host systems analysis codes or you have added all of the available Lookup List analysis 
codes.

6. Select the Type you want to add. For Host and Lookup List type analysis codes, select one from the drop down list. For 
Free Text analysis codes fill in the Name and Description properties.

7. Click OK. Your new analysis code now appears in the list of Analysis Codes.

You can use the Up and Down buttons to sort your analysis codes into the order of your choice.

Account Analysis Codes

Credit  Hound  will  allow  users  to  create  a  SQL  View  which  will  allow  users  to  select  account  data  from  their  accounting
system and map that accounting system data into Credit Hound.
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The SQL View can be found in the following location in SQL Management Studio -

As  part  of  Credit  Hound analysis  codes there  will  be  an example  SQL View template.  Below is  an  example  Credit  Hound
analysis codes SQL View -

As part of Credit Hound there will  be a Credit Hound SQL View created as CustomAnalysisCodesView. The user can now
have the option to amend this view and select any accounting system account data and map it to a Credit Hound analysis
code. Currently the user can map up to 10 Credit Hound analysis codes with the account data from the accounting system.

Caution

• The exact format of the data returned from the SQL View will be shown in Credit Hound. For example, if one of the 
analysis codes set up involves a date, and if the SQL View returned the date as 01/01/2016 10:05.653, this format of the 
date will be populated and shown in Credit Hound. There are SQL commands which can convert data into a particular 
format.

• Data stored from the SQL View will be treated as 'text' in Credit Hound.

The actual setting up and mapping of the accounting system account data with Credit Hound analysis codes is done within
Credit Hound Manager. In Credit Hound the accounting system accounts data is mapped through the Analysis Codes tab in
Credit Hound Manager.
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The user can create Analysis Codes via:

• Host Systems

• Lookup List

• Free Text

• SQL View

In the Credit Hound Manager 'Analysis Codes' tab there is an option to 'Add'.

When the user selects 'Add' the user will be presented with the following options to add Analysis Codes.
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The user will also have the option to remove the Credit Hound transaction spare field from within the Credit Hound Manager
Analysis Codes tab only.

Note  -  Removing  analysis  codes  based  on  the  SQL  View  from  the  Credit  Hound  manager  Analysis  Codes  tab,  will  not
update the SQL View. Therefore users will still have the option to re-map removed accounting system fields to Credit Hound
analysis  codes.  To  completely  remove  the  accounting  system  fields  from  Credit  Hound  only,  so  accounting  system  fields
can't be mapped to Credit Hound analysis codes, the user must remove the accounting system field from the SQL View.

Once the user has set up the analysis codes in Credit Hound Manager, in order to view the analysis codes in Credit Hound
the user needs to log into Credit Hound and select the Data Syncronisation (Full) option. Running the Data Syncronisation
(Full) option will store the data returned from the SQL View into Credit Hound. The user can now view the accounting system
data in Credit Hound. The accounting system data can be viewed as part of the Credit Hound analysis field label. So these
analysis codes can be viewed in the following parts in Credit Hound:-

Credit Hound - Account List (view analysis codes via customising the grid)

Credit Hound - Rules

Credit Hound - Reports

Credit Hound - Letters

Credit Hound - Chase screen (Analysis Codes tab)
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11.15 Managing ageing 
Within Credit Hound you can divide the age of a transaction in up to 8 different periods. You can also age your transactions
in three different ways:

• Calendar (  see page 14) Monthly – Ages a transaction on a month or period basis

• Document Date – Ages a transaction using the date of the invoice

• Due Date – Ages a transaction using the date the invoice is due to be paid

You can also opt for an addition period for future transactions. This is where you may forward invoice some of your clients.
By ticking this  option any forward posted invoices would appear in  there own period called ‘Future’.  Not  ticking this  option
means those invoices will be added to the ‘Current’ period’s invoices.

1. Open Credit Hound Manager while Credit Hound is closed.

2. Click on Company > Configuration. The Company Configuration window appears.

3. Select a company to configure, from the drop down list. Click Connect. Note: If you still have Credit Hound open, an error 
message will appear.

4. Select the Ageing tab.

To set up a new ageing period

5. Click Add. You can now set the Title of the period, the Length (number of days, months, years) the period should include 
and the colour of the period.

11.16 Managing terms of business 
The  following  Terms  of  Business  capability  is  currently  only  applicable  to  Credit  Hound  when  connected  to  the  Sage  50
accounting  system.  When  using  Sage  50  with  Credit  Hound,  you  can  define  how  Credit  Hound  will  process  the  Sage  50
Terms of Business and Days to Add information. To facilitate this, Credit Hound provides a selection of business terms that
can be mapped to descriptions held in Sage 50.

The Draycir business terms are:

• End of Month - Generates a Due Date by applying the Days to Add value to the end of the month containing the invoice 
date.

For example an invoice date of 15th June with a Days to Add value of 7, becomes due on the 7th of July.

• Calendar (  see page 14) Monthly - Generates a Due Date one calendar month from the invoice date.

For example an invoice date of 15th June becomes due on the 15th of July. The Days to Add value not being applicable.

• Ageing Period from End of Month - Generates a Due Date by adding the system configured Ageing Period to the end of 
the month containing the invoice date.

For example where Credit Hound's first Ageing Period is configured as 14 days, an invoice date of 15th June becomes due
on the 14th of July. The Days to Add value not being applicable.

• Document Date - Generates a Due Date by applying the Days to Add value to the date of the invoice.

• Start of Month - Generates a Due Date by applying the Days to Add value to the beginning of the month containing the 
invoice date or using the invoice date, whichever is the later.

To configure the business terms mapping:

1. Open Credit Hound Manager ensuring all users are first logged out of Credit Hound.

2. Click on Company > Configuration. The Company Configuration window appears.
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3. Select a company to configure from the drop down list and click Connect. Note: If you still have Credit Hound open an 
error message will appear.

4. Select the Business Terms tab.

Use the Add button in the above dialog to create a Business Terms mapping. From the left:

• The first column lists the available business term descriptions from the accounting system, one of which should be 
selected. Once selected the term is removed from the list of available business terms;

• The second column lists the Credit Hound Business Terms, one of which should be selected;

• The third column if appropriate to the Credit Hound business term selected, allows either the Days to Add value defined 
within the accounting system or, an override value to be entered.

The terms of business and days to add, will be displayed within the side panel of the Chase screen and can also be added
as custom columns to the Account list.

Editing the existing Business Terms mapping

Once  business  terms  have  been  mapped  and  data  synchronised  there  are  implications  that  need  to  be  considered  if  you
intend altering the map.

Retrospective Application of Business Terms

All new invoices will have the mapped business terms applied to them. Click 'Retrospective Application of Business Terms'
to apply the configured mapping to previously generated invoices. This operation may change a large amount of information
and take a corresponding amount of time to complete. You should ensure that all other Credit Hound users are logged out
for the duration of the command.
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11.17 Managing bank details 
To edit Bank Details

1. Open Credit Hound Manager when Credit Hound is closed.

2. Click on Company > Configuration. The Company Configuration window appears.

3. Select a company to configure, from the drop down list. Click Connect.

4. Select the Bank Details tab.

Note:

• The Bank Details you specify here will appear on letters sent out by Credit Hound.

• Any changes you make here will not be written back into your accounting system.

• Any changes you make to this bank account in your accounting system will not be sychronised back into Credit Hound. 
To update the bank details in Credit Hound you will need to use this option. 

11.18 Enabling or disabling Consolidated 
Chasing 

For an overview of Consolidated Chasing, click Dealing with customer accounts > Consolidated Chasing (  see page 18).

1. Open Credit Hound Manager when Credit Hound is closed.

2. Click on Company > Configuration. The Company Configuration window appears.

3. Select a company to configure, from the drop down list. Click Connect. Note: If you still have Credit Hound open, an error 
message will appear.

4. Select the Consolidated Chasing tab.
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To enable consolidated chasing

Click Enable consolidated chasing

If you are using Sage 200 or Microsoft Dynamics GP, Credit Hound will synchronise the head office / parent - branch / child
relationships from your accounting system. This will give you the ability to chase your accounts using this hierarchy, or you
will be able to configure your own chasing hierarchy within Credit Hound.

To disable consolidated chasing

Click Disable consolidated chasing

Reverting manual changes to reflect accounting system

If  you  have  used  the  Tools  >  Consolidated  Chasing  screen  within  Credit  Hound  to  manually  override  your  consolidated
chasing relationships, you can use the Reset option to revert them back to reflect your head office / parent - branch / child
relationships in your accounting system.

Note: If your accounting system does not support head office / parent - branch / child relationships, or if these relationships
are blank, clicking Reset will remove all of your consolidated chasing configuration in Credit Hound.
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11.19 Managing transaction spare fields 
Transaction Spare Fields

Credit  Hound will  allow users to create a SQL View which will  allow users to select  transaction data from their  accounting
system, and map that transaction data in the accounting system into Credit Hound.

The SQL View can be found in the following location in SQL Management Studio-

As part of Credit  Hound transaction spare fields there will  be an example SQL View template. Below is an example Credit
Hound transaction spare fields SQL View -

The user will have the option to map transaction data from the accounting system with Credit Hound spare fields. As part of
Credit Hound there will be a Credit Hound SQL View created as CustomSpareFieldsView. The user can now have the option
to  amend  this  view  and  select  any  accounting  system  transaction  data  and  then  map  it  to  Credit  Hound  spare  fields.
Currently the user can map up to 10 Credit Hound spare fields with the transaction data from the accounting system.

Caution

• The exact format of the data returned from the SQL View will be shown in Credit Hound. For example, if one of the spare 
fields set up involves a value, and if the SQL View returned the value as 1000.333333, this is what will be populated and 
shown Credit Hound. There are SQL commands which can convert data into a particular format.

• Data stored from the SQL View will be treated as 'text' in Credit Hound.
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The actual setting up and mapping of Credit Hound transaction spare fields with the accounting system will  be done within
Credit Hound Manager. In Credit Hound the accounting system transaction data is mapped through the Spare Fields tab in
Credit Hound Manager.

Credit Hound transaction spare fields currently can only be created from a SQL View. If the user presses the 'Add' button

the user will have the option to select the transaction data they have requested from the accounting system which they want
to appear in Credit Hound.
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The user will also have the option to remove the Credit Hound transaction spare field from within the Credit Hound Manager
Spare Fields tab only.

Note - Removing transaction spare fields based on the SQL View from the Credit Hound manager Spare Fields tab, will not
update the SQL View. Therefore users will still have the option to re-map removed accounting system fields to Credit Hound
transaction spare fields. To completely remove the accounting system fields from Credit Hound only, so accounting system
fields  can't  be  mapped  to  Credit  Hound  analysis  codes,  the  user  must  remove  the  accounting  system field  from the  SQL
View.

Once  the  user  has  mapped  Credit  Hound  Manager  Spare  fields  with  the  accounting  system transaction  data,  to  view  the
accounting system transaction data in Credit Hound the user needs to firstly select the Data Syncronisation (Full) option in
Credit  Hound.  Running  the  Data  Syncronisation  (Full)  function  will  store  the  data  returned  from the  SQL  View  into  Credit
Hound. The user can now view the accounting system transaction data in Credit Hound. The accounting system transaction
data  can  be  viewed  as  part  of  the  Credit  Hound  spare  field  label.  So  these  transaction  spare  fields  can  be  viewed  in  the
following parts in Credit Hound:-

Credit Hound - Chase Screen (view spare fields via customising the grid)

Credit Hound - Rules

Credit Hound - Reports

Credit Hound - Letters
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12 Troubleshooting 

This topic is divided into:

1. error messages

2. queries.

Error messages

An error occurred while trying to establish a connection to the selected company.

When? The message may appear when logging into Credit Hound.

Why? Your accounts program is not allowing access.

Fix?

Check whether the user name is already logged into your accounts program. Note: this can be a problem, particularly if your
PC was not properly shut down.

1. Open up your accounts software.

2. Open your data. You may see a warning that the 'user name is already in use'.

3. If so, follow the on-screen instructions to log off that user name.

Queries

Why can't I see the Chase Screen in the toolbar?

You only get to the Chase Screen (  see page 12) after you have identified an invoice or account that you want to chase.

Why can't I tag an account with a reason for non-payment/add a call back? The options are greyed out.

You need to:

• click the Start Chase button.

• select a transaction. It should have a dotted line around it, not just be in yellow.

I want to record that nobody was available. But when I click on the icon, why does nothing happen?

Check that you have clicked the Start Chase button and that the transaction has been selected; it should have a dotted line
around it.

In the Chase Screen I have repositioned the windows and now I cannot see them. How do I return to the default positioning?

Tools > Docking manager > Reset.

Why can I still see transactions in the Chase Screen that I have deleted or archived in Sage 200?

Do  you  have  the  ‘Sync  outstanding  transactions’  option  enabled  within  the  Sage  200  company  configuration  window  in
Credit Hound Manager > Setup > Companies > Edit?

If  yes,  then  only  outstanding  transactions  are  synchronised  from Sage  200.  As  a  result  of  this,  Credit  Hound  is  unable  to
differentiate  between  paid,  archived  and  deleted  transactions  for  the  existing  outstanding  transactions.  Therefore,  when  a
synchronisation is performed, all outstanding transactions in Credit Hound that are not in the list of outstanding transactions
from Sage 200 will be assumed to be paid and will be fully allocated. This is why deleted and archived transactions are still
displayed in the Chase Screen’s ‘Show all Transactions’ view.

When the option ‘Sync outstanding transactions’ is not enabled, on synchronisation Credit Hound corrects the data, marking
transactions which have truly been deleted or archived as deleted in the Credit Hound database.
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13 Glossary of words 

Call back

A 'call back' is an item to action where you said you would 'call a customer back'. Within Credit Hound, a call back requires
a) a reason for non-payment and b) a diary entry for when you'll 'call a customer back' unless they pay.

Chase

A set of actions (usually a telephone call and/or letters) to get the customer to pay their debt.

Chase Confirmation letter

A letter written to a client informing them of overdue invoices and confirming when they said they would pay. The letter can
be printed, emailed or faxed (when used with appropriate software).

Chase Cycle

A  set  number  of  steps  to  collect  money  from  a  slow-paying  customer.  For  example:  1.  Mild  reminder  letter,  2.  strong
reminder  letter,  3.  call  the  customer.  The  cycle  can  be  stopped  at  any  time  if  the  customer  either  pays  or  disputes  the
invoices.

Consolidated Chasing

Your customers may have a head office and branch account  setup.  This means that  although a specific  invoice has been
generated for a particular branch account (as the sales order was placed by the branch), the chasing correspondence needs
to be sent to the head office as the accounts department is a centralised function.

With Credit Hound you can set up your consolidated chasing hierarchy in order to send correspondence to the appropriate
accounts.

Credit control

The  steps  you  take  to  get  payment  from  a  customer  after  their  payment  is  due.  It  involves  phoning  customers,  writing
reminder letters and resolving disputes.

Credit limit

The maximum amount of credit that an account can have.

Dispute

Where a client highlights a problem with your goods, service or invoice and will not pay you until it is fixed (resolved).

Dispute Notification

A letter written to a client informing them that you have recorded their problem with your goods/services or invoice.

Dispute Report

A report created by Credit Hound enabling you to inform your colleagues of a problem raised by a client

Reminder letter

A letter following up a telephone call. The letter can be posted, emailed or faxed

Transaction

This could be an invoice, credit note, or payment that is recorded in your accounts program.
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