Introduction
When attempting to distribute documents at the point of printing to the Spindle Pro or Spindle Pro Auto printers, the below message may appear:
Cause
This can occur because a user in the environment (any user with an installation of Spindle Document Distribution or Spindle Document Management pointed toward the same shared folder as the other users) has the Forms Manager screen open in Spindle Document Distribution Tools.
Resolution
To resolve the issue, the user with Spindle Document Distribution Tools open must either close the application or change to a different section of the application.
There are a number of ways to identify the user who has locked the form manager file (SPLDATA.FRM).
If the shared folder is saved onto a machine running Windows Server, then you can check in Computer Management > Shared Folders > Open Files to see any users who have connected over UNC.
If the shared folder is on a server running a Client version of Windows, then you will need to infer the user & machine from the UserUseageLog.log file located in the shared SpindlePro folder.
If the user cannot be identified. you can try restarting all devices with Spindle Document Distribution installed to close all instances of the application that may be running.
Knowledge Base Article Details
Related Product | Spindle Document Management, Spindle Document Distribution |
Ref Number | KBA-01-03-049 |
Document Date | 01/10/2024 |
Original Author | Matthew Perry |
Document Version | v1.1 |
Last Updated | 01/10/2024 |
Update Author | Vince Hodgson |
Was this article helpful?
That’s Great!
Thank you for your feedback
Sorry! We couldn't be helpful
Thank you for your feedback
Feedback sent
We appreciate your effort and will try to fix the article