Introduction

:

In some instances using Credit Hound V6 when trying to open a exported Excel file you will see the following issue:



Applies to

  • Credit Hound V6
  • Microsoft Office/Excel 2013+

Cause

Microsoft Office 2013 introduced additional measures to prevent the accidental opening of harmful office files. Part of this protection is to not trust documents from a network source. By default Office may consider the Credit Hound Server to be an untrusted network source.

Resolution

If this issue occurs, please do the following resolution workaround steps and try to export to excel at Credit Hound again.

Workaround steps:

  • Please go to Microsoft Excel.
  • Create Blank Workbook.
  • Go to File > Options > Trust Center.
  • Click Trust Center Settings.
  • There are 3 options that are being checked.
  • Please uncheck first option “Enable Protected View for files originating from the Internet”. (You could try unchecking all 3 options if unchecking first option doesn’t work)
  • Click OK at Trust Center dialog.
  • Click OK at Excel Options dialog.


Ref link: http://www.sysprobs.com/fixed-excel-2016-2013-microsoft-excel-cannot-open-or-save-any-more-documents


Alternatively you can add the Credit Hound server to the trusted locations 

  • Click on File, then Options
  • From the Options menu click Trust Center, and then Trust Center Settings...
  • From within the Trust Center menu, click Trusted Locations
  • Make sure to check Allow Trusted Locations on my network
  • Then click Add new location..., and under Path: type in  \\fileserver.contoso.com\share
  • If applicable check Subfolders of this location are also trusted.


Related ProductCHV6
Ref NumberKBA-03-03-018
Document Date01-02-2018
Original AuthorVijay Mistry
Document Versionv1.1
Last updated25-06-2019
Update AuthorVince Hodgson