Problem
Since the beginning of May 2020, you may find that your are no longer able to drag and drop items directly from Outlook into Spindle Document Management.
Applies to
Spindle Document Capture v1.5+
Spindle Document Management v7
Spindle Document Management v8
Cause
In testing, we have isolated a Microsoft Office update that has changed the behaviour of Outlook.
The update of office from version 1908 build 11929.29752 to version 2004 build 12730.20250 appears to be the cause.
https://docs.microsoft.com/en-us/officeupdates/monthly-channel-2020#version-2004-april-29
Resolution
UPDATED 14th May 2020
Draycir R&D have now released version 8.11.1 which contains a code fix for this issue. It can be downloaded from the Draycir Partner Portal.
- If you are running Spindle Document Management version 8.81 or lower, you will need to upgrade both the server and the clients to this version.
- If you are running version 8.81 or 8.11 then you will only need to upgrade the client software.
If an upgrade is not feasible, Draycir Support still recommend dragging and dropping to the Desktop or another Windows Explorer window, and then dragging and dropping again into Spindle Document Management.
Knowledge Base Article Details
Related Product | Spindle Document Management |
Ref Number | KBA-05-03-016 |
Document Date | 11/05/2020 |
Original Author | Vince Hodgson |
Document Version | v1.2 |
Last updated | 22/05/2020 |
Update Author | Vince Hodgson |