Introduction

In versions of Spindle Document Management earlier that 10.3, the below message may be visible in the Server Administration application that was previously confirmed to have had its licence activated:


You are not currently licenced to use the software. Please contact your system administrator.


When checking the Licence section of Server Administration, the screen will be blank and there will be no option to activate the licence.


The the licence information is removed via the steps in  the below article:

KBA-05-03-020 - "Activate product" button greyed-out

The below error message will appear when selecting Activate Product:

An error occurred while performing an operation.

Reason: The request was aborted. Could not create SSL/TLS secure channel.


Causes

This issue is caused by dependencies on TLS 1.0 and TLS 1.1 in versions of Spindle Document Management earlier than 10.3.

To confirm this: On the server, go to Control Panel and locate Internet Options, then go to the Advanced tab in the Internet Properties window. The settings to check for are 'Use TLS 1.0' and 'Use TLS 1.1':



Solution

To resolve the TLS compatibility issue, we recommend upgrading to the latest version of Spindle Document Management.


Related ProductSpindle Document Management
Ref NumberKBA-05-03-027
Document Date22/01/2025
Original AuthorMatthew Perry
Document Versionv1.0
Last Updated22/01/2025
Update Author Matthew Perry