KBA-05-03-029 - Unable to Drag & Drop from New Outlook into Spindle Document Capture

Modified on Fri, 13 Feb at 4:13 PM

Introduction

When dragging an email or file attachment from New Outlook into the Document Portal or the Capture a file window in Spindle Document Capture, the file will not upload.


Causes

The issue is due to the version of Outlook being used, as New Outlook is currently unable to drag files to upload into a web browser.


Workarounds

As a workaround to the issue, we recommend one of the two options:

  • Reverting to Classic Outlook
  • Dragging the attachments to a folder in File Explorer first, then dragging the files from the folder into the Spindle Document Capture window.

Related ProductSpindle Document Management
Ref NumberKBA-05-03-029
Document Date13/02/2026
Original AuthorMatthew Perry
Document Versionv1.0
Last Updated
Update Author 

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