Introduction

Anti-Virus software can play an important role in regards of keeping Local/Server machines free of any nasty trojans and viruses, however in some instances Spindle executable files can be quarantined by mistake, causing Spindle to fail.

Applies to

  • Spindle Professional 2012 v5.86 and later
  • Spindle Professional v6
  • Spindle Document Distribution v7 and later

Problem

When sending a print job to Spindle Pro Auto the following dialog boxes may appear:


When using Spindle Professional the dialog box is slightly different and can be seen below:


Cause

This error occurs when the SpindleDocDistributionProcessor.exe has either been quarantined or the software has caused the file to be blocked as it believes it is suspicious. 

Solution

Simply locate a machine which has Spindle Document Distribution working (ensure the machine has the same version installed as the troublesome machine) and navigate to the following path:

"C:\Program Files (x86)\Draycir\Spindle Document Distribution"


You should see the following file as shown below:

  • Proceed to copy the file onto the troublesome machine
  • Copy the file back into "C:\Program Files (x86)\Draycir\Spindle Document Distribution" as shown below:


  • Proceed to run the job again, Spindle should be able to process the job without any issues.

If the issue has occurred after an upgrade and you specified the program files to be written to a different directory the registries highlighted below may need to be updated.

If you're still having issues please contact Draycir Support.

Knowledge Base Article Details

Related ProductSpindle Document Distribution
Ref NumberKBA-01-03-014
Document Date05/10/2017
Original AuthorVince Hodgson
Document Versionv1.1
Last updated 01/02/2022
Update Author Shannon Walker